Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

TP-Link TL-WR1043ND (DD-WRT v24SP2) als VPN Client zu Windows Server VPN

Frage Netzwerke Router & Routing

Mitglied: m.reeger

m.reeger (Level 2) - Jetzt verbinden

14.08.2013 um 19:38 Uhr, 4739 Aufrufe, 2 Kommentare

Guten Tag,

ich versuche hier gerade eine PPTP Verbindung zu einem Windows Server im RZ via VPN herzustellen.
Der Server im RZ ist öffentlich erreichbar und ich habe leider nicht die möglichkeit einen extra Router
davor zu stellen.

Der Router zu Hause ist ein TpLink-WR1043ND mit DD-WRT Firmware.
Hier mal ein Bild von der Konfig vom Router:
4dfdb46e5b68682d21bb92587aa59156 - Klicke auf das Bild, um es zu vergrößern

Über das Windows eigene VPN kann ich mich in das Netz einwählen, ich möchte aber gerne, dass der Router das für mich macht.

Server VPN-Server ist ein Win-Server 2012 Standard und man bekommt über die Windows 8 Boardmitteln ja auch eine Verbidnung...
Nur der Router will nicht.Leider gibts keine Fehler loggs oder ähnliches.
Alle eingetragenen Daten im Router stehen so auch in den PC Client Einstellungen.

Könnte mir das eventuell jemand helfen?
Mitglied: aqui
15.08.2013, aktualisiert um 08:09 Uhr
Diese Forum Tutorials zu dem Thema hast du gelesen ??
http://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html
und
http://www.administrator.de/wissen/vpn-einrichtung-pptp-mit-dsl-routern ...
und
http://www.administrator.de/wissen/vpns-mit-dd-wrt-m0n0wall-oder-pfsens ...
Dort steht eigentlich alles drin was man zu dem Thema wissen muss.
Funktionieren tut es problemlos...und das es keine Logs gibt ist Unsinn. Hast du schon mal einen SSH Zugriff auf den DD-WRT gemacht ?? Da kannst du sehr wohl Logs abfragen ?! Zudem kannst du den Syslog unter DD-WRT aktivieren und mit einem Syslog wie Kiwi oder Mikrotik loggen:
http://www.kiwisyslog.com
http://www.mikrotik.com/archive.php
oder mit einem kleinen Syslog Server:
http://www.administrator.de/wissen/netzwerk-management-server-mit-raspb ...
Wenn dann bleibe hier bei den korrekten technisch Fakten und nicht bei wilder Raterei !!
Bitte warten ..
Mitglied: m.reeger
15.08.2013 um 15:19 Uhr
Besten Dank für die Antwort, aber genau die Anleitungen habe ich befolgt und es geht nicht...warum auch immer.

Wenn ich mich via Telnet auf den Router verbinde, sagt er immer nur falsche Login daten?!, sind doch die gleichen wie für's Webinterface oder?

Korrektur der MPPE Verschlüsselung habe ich vorgenommen.
Mein Wert lautet nun: mppe required,no40,no56,stateful
Das entfernte Subnetz steht jetzt auf 212.224.120.0

Nuzername: Domain\Administrator
Password: xxxxxxxxxxxxxxx

Die Logs im Router sind auch aktivert, die listen sind aber leider leer.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Routing und Load Balancing TP Link TL-R470T+

Frage von TGW712 zum Thema Router & Routing ...

Router & Routing
Wie richte ich ein VLAN auf einem TP Link TL-SG2452 ein? (15)

Frage von FaSiAzubi zum Thema Router & Routing ...

Windows Netzwerk
VPN unter Windows Server 2008 ohne AD (2)

Frage von borstelix zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Zusammenarbeit
Administrator Verhalten nach Vertragskündigung (13)

Frage von sysbone zum Thema Zusammenarbeit ...