Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

TP-Link TL-WR702N als Client konfigurieren

Frage Netzwerke LAN, WAN, Wireless

Mitglied: white.devil

white.devil (Level 1) - Jetzt verbinden

15.11.2013 um 21:15 Uhr, 23938 Aufrufe, 3 Kommentare

Hallo liebe Gemeinde.

Ich habe einen TP-Link TL-WR702N erstanden, um ihn als Client für meinen Smart-TV und meinen Bluray-Player zu nutzen.

Leider habe ich Probleme mit der Einrichtung. Ich schaffe es nicht, über den TP-Link eine Internetverbindung zu erhalten (zum Testen habe ich es erstmal mit dem Laptop nur über LAN versucht).

Die Einstellungen am TP-Link stimmen soweit. Er ist im Client-Mode, und ich habe ihm eine feste IP-Adresse aus dem Netz meines Routers gegeben. Ich kann ihn nun auch aus meinem W-Lan erreichen, er ist auch in der DHCP-Liste meines Routers angezeigt.

Allerdings hapert es an der Internetverbindung, wenn ich den Laptop nur via LAN an den TP-Link anschließe.

Wenn ich eine feste IP-Adresse für den Laptop vergebe, dann kann ich zwar via Lan auf den IP-Link zugreifen, aber nicht aufs Internet. Ich habe mit verschiedenen Einstellungen bezüglich Standard-Gateway, DNS-Server etc. experimentiert, bin aber leider erfolglos geblieben.

Wenn ich am Laptop die IP automatisch beziehen lasse, klappt gar nichts mehr und ich bekomme nicht mal mehr eine Verbindung per LAN zum TP-Link.

Es wäre toll, wenn jemand ein paar Tipps für mich hätte. Ich bin technisch durchaus nicht unbewandert, aber was Netzwerke angeht sind lediglich rudimentäre Grundkentnisse vorhanden.
Mitglied: colinardo
16.11.2013, aktualisiert um 09:53 Uhr
Hallo white.devil,
mach bitte zuerst mal ein Firmware-Update bzw. überprüfe ob diese aktuell ist.
Hast du den DHCP-Server im TP-Link deaktiviert? Dieser muss auf dem TP-Link im Client-Mode deaktiviert sein, da in deinem Netz ja schon ein DHCP existiert und zwei DHCPs in einem Netz = Chaos.
Dann musst du auf dem Notebook bzw. dem Smart-TV entweder DHCP aktivieren, oder eine manuelle IP aus deinem Netz vergeben (bei manueller Vergabe ist dann das Gateway und DNS-Server die IP deines DSL-Routers).

Hier noch mal eine Schrittweise Anleitung für den TP-Link (kann eventuell ein bißchen abweichen, je nach Firmwareversion):
Wenn der DSL-Router z.B. 192.168.178.1 als IP hat dann bekommt der TP-Link z.B. die 192.168.178.2 und zwar fest eingestellt.
  • Einen Reset am AP auslösen.
  • AP per Kabel mit dem PC verbinden.
  • IP Adresse des PC auf 192.168.0.100 setzen
  • per Browser die 192.168.0.254 aufrufen (ist der AP, glaube das ist die per default eingestellte IP) und anmelden.
  • im Menü "Network" folgendes einstellen: "Static IP", die 192.168.178.2 Adresse wie oben ermittelt, Subnet 255.255.255.0, wenn die Einstellung "Gateway" vorhanden ist, die IP des DSL-Routers eintragen(192.168.178.1)
  • Einstellungen speichern
  • im Menü "DHCP" den Server deaktivieren, das macht der DSL-Router!
  • Einstellungen speichern
  • Reboot des AP
  • nun kannst Du den PC wieder auf DHCP umschalten
  • nun solltest Du den AP an die DSL-Router per LAN klemmen und solltest per 192.168.178.2 Adresse das WEB Interface bekommen
  • jetzt noch den Client Mode aktivieren und die gleiche SSID des DSL-Routers eintragen (WDS ausschalten)
  • zu guter letzt noch die WLAN Security so einstellen wie in der DSL-Routers (Verschlüssungsart und Passphrase)
  • jetzt kann Du den AP vom DSL-Router trennen und das Zielgerät an den TP-Link anschließen, das Gerät kann dann auf DHCP stehen, die DHCP-Anfrage wird vom TP-Link an den DSL-Router durchgereicht.

Grüße Uwe
Bitte warten ..
Mitglied: aqui
16.11.2013, aktualisiert um 14:16 Uhr
Du machst vermutlich auch einen gehörigen Denkfehler ! Bei einem WLAN Client ist die IP des Clients selber, also deines TPs mehr oder weniger unerheblich, denn der Client reicht ja nur durch an das dahinter liegende Endgerät was ja dann letztendlich ins Internet soll bzw. am LAN Port WLAN fähig sein soll.
Im Client Modus arbeitet der AP als quasi als Bridge und wichtig ist nur das das dahinter leigende Endgerät eine korrekte IP bekommt.
Wichtig und interessant ist also was auf dem LAN Port des Laptops passiert wenn der TP dort angeschlossen ist ! Achtung: hier muss für den Test zwingend das WLAN Interface deaktiviert sein, damit du nicht 2 identische IP Adressen bekommst !!
Der Laptop LAN Port sollte auf "Adresse automatisch beziehen" stehen also DHCP Betrieb.
Ganz genauso wie der Kollege colinardo es oben ja schon beschrieben hat.
Mit ipconfig kannst du dann am Laptop sehen ob die Clientfunktion des TP sauber funktioniert, wenn du dort eine gültige IP Adresse inklusive DNS Server und Default Gateway bekommen hast (ggf. ipconfig -all eingeben) er also die Daten deines WLAN APs/Routers durchgereicht hat.
Ist das der Fall und kommst du mit dem Laptop ins Internet funktioniert die Client Einstellung korrekt.
Dann kannst du den TP ganz einfach umstecken auf deinen Smart TV und er sollte dort identisch funktionieren !
Bitte warten ..
Mitglied: white.devil
16.11.2013 um 22:02 Uhr
Interessanterweise gehts jetzt, obwohl ich nicht wirklich was anders gemacht habe.

Wie auch immer. Danke auf jeden Fall für die Hilfe
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
LAN, WAN, Wireless
TP Link tl wr702n - IGMP deaktivieren (4)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst TP-Link TL-WR1043ND Ver. 3.0 bricked reparieren (3)

Frage von RobinSCR zum Thema Router & Routing ...

Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (22)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...