Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

TP-Link WA500G als Repeater eines Speedport W 701V

Frage Netzwerke LAN, WAN, Wireless

Mitglied: sascha1304

sascha1304 (Level 1) - Jetzt verbinden

31.05.2010, aktualisiert 18.10.2012, 9053 Aufrufe, 1 Kommentar

Hallo Forummitglieder,

Es geht grundlegend um die WLAN-Erweiterung mit dem Speedport W 701V als Root-AP und dem TP-Link WA500G als Repeater.

Ich habe mir den TP-Link WA500G gekauft, um ihn als Repeater für mein WLAN-Netz zu benutzen. Das Netz wird vom Speedport aufgebaut und ist momentan mit WPA2 AES verschlüsselt. Wenn ich nun im Speedport den Repeater-Modus aktiviere und den TP-Link als 1. Repeater eintrage, im TP-Link die LAN-Einstellungen auf den Speedport einstelle und den Modus Repeater(mit WDS) mit eingetragener Speedport-MAC Adresse wähle, so wird der TP-Link überhaupt nicht verwendet. Wenn ich aus der Reichweite des Speedport gehe, bricht das Netz ab und der TP-Link überbrückt nicht. Dasselbe Fehlerbild erhalte ich, wenn ich im TP-Link den Universal Repeater Modus(ohne WDS) verwende.

Meine Frage ist jetzt, wie ich den Speedport mit dem TP-Link WA500G zusammenbringen kann.


Ich hoffe auf Hilfe mit diesem Problem. Vielen Dank schonmal in Voraus.


Grüße
Sascha
Mitglied: aqui
01.06.2010, aktualisiert 18.10.2012
WDS Repeating funktioniert NICHT mit WPA-2 zwischen unterschiedlichen Herstellern !!! Ist mittlerweile auch weitläufig bekannt....
Siehe hier: http://www.heise.de/netze/artikel/83757/0
Fazit: Keine Chance ! Du kannst das nur mit dem unsicheren WEP oder offen betreiben in deiner Konstellation !!
Bessere Lösung: Besorg dir ein D-LAN Pärchen und schliessen den TP Link als 2ten Accesspoint an mit gleicher SSID, WPA-2 und 5 Funkkanälen Abstand zum SP:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Damit funktioniert es problemlos und erheblich performanter als die Krücke WDS Repeater !!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(7)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

DSL, VDSL
gelöst TP-Link ER6020 und Telekom Business (7)

Frage von mmovchin zum Thema DSL, VDSL ...

LAN, WAN, Wireless
TP Link Powerline AV 500 und Firtzbox 7430 (15)

Frage von tomeknfr zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...