Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

TP-Link WR1043ND nach OpenWRT flash nicht mehr erreichbar

Frage Netzwerke Router & Routing

Mitglied: fabimue

fabimue (Level 1) - Jetzt verbinden

24.09.2014 um 09:13 Uhr, 3031 Aufrufe, 9 Kommentare

Hallo zusammen.

Ich habe folgendes Problem. Ich habe vor einiger Zeit auf den oben genannten Router OpenWRT (Freifunk) geflasht. damals ging das super. Jetzt wollte ich den Router verkaufen, und ihn deshalb wieder auf die Original Firmware flashen, nur erreiche ich ihn nicht mehr.

Weder pingen mit 192.168.0.1 noch mit 192.168.1.1 geht.

Gibt es ne Möglichkeit wie ich irgendwie noch auf den Router komme? Bin schon am Verzweifeln :/
Mitglied: Lochkartenstanzer
24.09.2014 um 09:27 Uhr
Zitat von fabimue:

Gibt es ne Möglichkeit wie ich irgendwie noch auf den Router komme? Bin schon am Verzweifeln :/

ich würde den ausmachen, Wireshark anwerfen udn dann anmachen. dann siehst Du, ob und welche pakete vom Router rauskommen und kannst dementsprechend Deine Einstellungen vom Client ändern.

lks
Bitte warten ..
Mitglied: fabimue
24.09.2014 um 10:17 Uhr
Okay ich hab jetzt schonmal Zugriff per SSH jetzt muss ich es nur noch iwie schaffen die Originalfirmware auf das Gerät zu bekommen :D

Vielen Dank schonmal
Bitte warten ..
Mitglied: fabimue
24.09.2014 um 10:48 Uhr
Mh jetzt blinkt er wie wild und ist gar nicht mehr erreichbar
Bitte warten ..
Mitglied: Lochkartenstanzer
24.09.2014 um 11:02 Uhr
Zitat von fabimue:

Mh jetzt blinkt er wie wild und ist gar nicht mehr erreichbar

Da wäre die erste Frage: Was hast du gemacht?

Du antwortest warscheinlich. Nichts.

Las Du per ssh zugriff hattest, war das dann das Linksys-originalrom oder das DDWrt?

Ich habe den Verdacht, daß Du den Router "gebricked" hast.

Zeigt der Router irgendwelche Aktionen am netzwerk? was sagt ein nmap?

lks
Bitte warten ..
Mitglied: fabimue
24.09.2014 um 11:41 Uhr
Ich glaube ich habe das Teil gebricked. Hatte noch Zugriff, dann habe ich versucht die Original-Firmware draufzuspielen. Da kam ein Fehler und seitdem ist die Verbindung futsch und die LEDs blinken fröhlich
Bitte warten ..
Mitglied: Lochkartenstanzer
24.09.2014 um 11:59 Uhr
Zitat von fabimue:

Ich glaube ich habe das Teil gebricked. Hatte noch Zugriff, dann habe ich versucht die Original-Firmware draufzuspielen. Da kam
ein Fehler und seitdem ist die Verbindung futsch und die LEDs blinken fröhlich

Vlleicht hilft das: http://forums.whirlpool.net.au/archive/1583722

lks
Bitte warten ..
Mitglied: Epigenese
24.09.2014 um 22:59 Uhr
Hallo fabimue,

hier eine Anleitung von Thomas Leister um einen TP-Link WR1043ND v2.1 wieder zum Leben zu erwecken.
https://thomas-leister.de/internet/tp-link-wr1043nd-v2-unbricken/

Grüße
Epi
Bitte warten ..
Mitglied: fabimue
25.09.2014 um 09:13 Uhr
Vielen Dank, ich werde das mal versuchen.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

Switche und Hubs
TP Link SFP Ports Speziell Konfigurieren? (11)

Frage von roeggi zum Thema Switche und Hubs ...

Switche und Hubs
gelöst Konsolen Kabel für einen TP-Link Switch (4)

Frage von babylon05 zum Thema Switche und Hubs ...

DSL, VDSL
gelöst TP-Link ER6020 und Telekom Business (7)

Frage von mmovchin zum Thema DSL, VDSL ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (57)

Frage von pjrtvly zum Thema Internet ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (25)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...