Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Tracert liefert komisches Ergebnis

Frage Microsoft Windows Netzwerk

Mitglied: blue0711

blue0711 (Level 2) - Jetzt verbinden

29.11.2010 um 12:35 Uhr, 4953 Aufrufe, 11 Kommentare

Hallo,

ich hab per Zufall an einem Client in einer W2K3-AD-Domäne ein komisches Tracert-Ergebnis entdeckt:

Wenn ich ein beliebiges externes Ziel angebe, wird mir immer wieder in ähnlicher Form ausgeworfe:
- lokaler Router mit 10stelliger ms-Anzahl
- Provider-Router
- lokale IP eines anderen Clients

ping funktioniert allerdings korrekt,
Die Routen sind korrekt, die von ipconfig/all wiedergegebenen Einstellungen sind korrekt (werden eh vom DHCP übernommen) und sonst läuft eigentlich alles störungsfrei sowohl intern als auch nach extern.
An anderen Clients werden korrekt alle Stationen zum Ziel angezeigt.

Was bringt also an diesem Client die Routenverfolgung vom Provider wieder zur internen Adresse?

Gruß
kai
Mitglied: knut4linux
29.11.2010 um 12:50 Uhr
Für eine Routenverfolgung von Quelle zu Ziel würde ich dir eh den erweiterten Befehl "pathping" empfehlen. Der ist wesentlich detaillierter und du kannst es besser auseinander halten, was wann wohin geht.

Bsp.: pathping administrator.de

LG, Knut
Bitte warten ..
Mitglied: blue0711
29.11.2010 um 13:24 Uhr
Hmm, nach einem Neustart war zumindest die lange Zeit für den ersten Hop weg,
aber pathping bringt dasselbe komische Ergebnis: Nach dem Provider gehts auf eine lokale IP.
Bitte warten ..
Mitglied: danielfr
29.11.2010 um 22:00 Uhr
Hängt vielleicht ein Billich-Switch dazwischen, der rumspinnt? Sowas hatte ich neulich mal...
Bitte warten ..
Mitglied: blue0711
29.11.2010 um 22:54 Uhr
OK, DAS wär ne Spur. Völlig bilich zwar nicht, aber ein einfacher 5-Port, der es ermöglichen soll, an der Stelle mal eben schnell den Laptop dazuzustöpseln.

Werd das mal ohne den testen.

Gruß
Kai
Bitte warten ..
Mitglied: aqui
30.11.2010 um 11:04 Uhr
Spannend wäre ja mal eine Erklärung wie du zu der Aussage kommst: "Die Routen sind korrekt..." und was dich da so sicher macht ??
Vermutlich ist das eben gerade nicht der Fall und du hast eine falsche oder kaputte Routing Tabelle in den Routern auf dem Weg.
Möglich ist auch das du in einem Segment mehrere Router hast und ICPM Redirect, Typ 5 in deinem Client deaktiviert ist.
Bei Winblows ist das in den erweiterten Eigenschaften der Firewall unter ICMP Einstellungen der Haken bei Umleiten zulassen.
Wenn du den nicht gesetzt hast, dann kann es sein das deine Pakete sinnloserweise lokal ein paar Ehrenrunden drehen bevor sie sich zum eigentlichen Ziel aufmachen.
Pathping oder TCP basierendes Traceroute (sonst wird ICMP Typ 30 verwendet aber oft gefiltert bei Providern) ist hier in jedem Falle der bessere Weg. Die korrekte Einstellung für ICMP aber sowieso !!
Bitte warten ..
Mitglied: blue0711
30.11.2010 um 11:49 Uhr
Router gibts nur einen. Und auf den greifen alle Clients zu. Daher wäre es schon verwunderlich, warum nur ein Client so ein komisches Ergebnis zeigt, wenn es am Router läge.
Windows-Firewall ist auf den Clients deaktiviert.

Bei den Routen mein ich die lokalen, das sind IMHO die Standard-Routen, aber vielleicht überseh ich ja was:

Aktive Routen:
......Netzwerkziel........Netzwerkmaske...............Gateway.........Schnittstelle...Anzahl
..................0.0.0.0......................0.0.0.0......192.168.2.254.....192.168.2.113......10
..............127.0.0.0.................255.0.0.0...............127.0.0.1...............127.0.0.1......1
.........169.254.0.0.............255.255.0.0......192.168.2.113.....192.168.2.113......30
..........192.168.2.0.......255.255.255.0......192.168.2.113.....192.168.2.113......10
.....192.168.2.113....255.255.255.255..............127.0.0.1...............127.0.0.1......10
.....192.168.2.255....255.255.255.255....192.168.2.113......192.168.2.113......10
..............224.0.0.0..................240.0.0.0....192.168.2.113......192.168.2.113......10
255.255.255.255....255.255.255.255....192.168.2.113......192.168.2.113......1
Standardgateway: 192.168.2.254

PS: Wie fügt man hier Code ein?
Bitte warten ..
Mitglied: blue0711
30.11.2010 um 13:40 Uhr
Der kleine Switch war der Auslöser.

Sobald der kleine Switch nicht mehr dazwischen hängt, bekomme ich korrekte Ergebnisse

Muss ich den jetzt als defekt betrachten? Denn sonst tut ja alles.

Gruß
Kai
Bitte warten ..
Mitglied: danielfr
30.11.2010 um 15:42 Uhr
Muss nicht unbedingt defekt sein, ich würde den wieder dranhängen, gucken obs geht und dann weiter beobachten .
Bitte warten ..
Mitglied: blue0711
30.11.2010 um 15:44 Uhr
So hatt ichs vor. Danke für den Tipp - da hätt ich als letztes gesucht
Bitte warten ..
Mitglied: aqui
30.11.2010 um 18:26 Uhr
Doch, der ist defekt und auf alle Fälle NICHT standardkonform und hat dann in einem netz nichts zu suchen !
Wie kann es angehen, das ein dummer Layer 2 Switch der nur Mac Adressen kennt ein Layer 3 Ergebnis so verfälschen kann.
Sowas gehört gleich auf den Müll !!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Netzwerk
Tracert Ergebnis unverständlich (3)

Frage von SauseMaus zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (10)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...