Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Treiber für Hp s7749.de

Frage Hardware CPU, RAM, Mainboards

Mitglied: sined1

sined1 (Level 1) - Jetzt verbinden

27.08.2007, aktualisiert 05.12.2007, 10642 Aufrufe, 5 Kommentare

Hallo erstmal alle zusammen,
Ich bin zum erstenmal auf dieser seite hier.. und hoffe ich hab mir den richtigen Thread ausgesucht,falls nich tut es mit leid.
Nun zu meinem Problem..
Ich hab mit vor kurzem einen neuen Pc gekauft " HP Pavilion S7749.de " mit W-Vista
hab heute aber mir wieder Xp draufgemacht,und gemerkt das auf der HP seite es nur treiber für Vista gibt für diesen Pc .. nun hab ich durch suchen fast alle treiber so gefunden die ich brauche .. aber bei GeräteManager bekomm ich angezeigt.. das mit ein Treiber für PCI-Device noch fehlt..
so das ich im mom auch kein sound habe.Und garnich weiss was es ist .. bzw wo ich es finde ..
Ich hab ein Asus motherboard falls es was hilft.

danke schonmal im vorraus =)
Mitglied: Thopie
28.08.2007 um 00:33 Uhr
versuche zuerst daMB von Asus genau rauszubekommen, wenn das hast, suche dir die Treiber bei Asus oder den Herstellen der Hardware. es gibt auch Software die die Hardware ausliest wenn das nicht hinbekommst wende dich lieber an einen der sich auskennt . da du sonnst schnell einen blauen Bildschirm bekommst. Auch Windows Updates helfen gelegentlich da gibt auch den einen oder anderen Treiben (Benutzerdefieniert!)
Bitte warten ..
Mitglied: sined1
28.08.2007 um 18:47 Uhr
Habe ein asus Moca-ar board ... aber irgendwie find ich keine treiber dafür .. das ist echt zum druchdrehen ...
Bitte warten ..
Mitglied: Systemkiller
13.09.2007 um 16:04 Uhr
Die Treiber sind für die Realtek Soundkarte ALC883

hier solltest Du fündig werden : http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNi ...
Bitte warten ..
Mitglied: webi
04.12.2007 um 19:29 Uhr
Hallo Sined,

habe gleiches Prob.
Könntest du mir die Stelle verraten von der du die Treiber gezogen hast.

Besten Dank vorab.

Christian
Bitte warten ..
Mitglied: Systemkiller
05.12.2007 um 08:17 Uhr
Das PCI Device welches fehlt, ist die Soundkarte . Den Link zu den Treibern habe ich ja schon gepostet.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Server-Hardware
HP Microserver Gen8 bootet von SATA5, bleibt aber beim Reboot hängen (6)

Frage von Bierkistenschlepper zum Thema Server-Hardware ...

Vmware
gelöst Hilfe ESXI 6.5 Treiber Realtek Customizer esxi ISO (11)

Frage von zeroblue2005 zum Thema Vmware ...

Drucker und Scanner
HP Drucker - Schwarzweißdruck verschwendet Farbe (1)

Frage von GrueneSosseMitSpeck zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...