Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Treiber Installation folgender Fehler, Ungültiger Befehlszeilenparameter

Frage Microsoft

Mitglied: derElefant

derElefant (Level 1) - Jetzt verbinden

05.08.2009, aktualisiert 13:20 Uhr, 6660 Aufrufe, 7 Kommentare

Was ist den da wohl falsch?

Hey Leute,

wollte heute für meinen Kollegen ein neues Notebook aufsetzen nru das dauert jetzt wohl länger.
Habe Windows neu installiert und nun bei der anschließenden Treiber Nachinstallation, also die Fehlenden Traiber zu installieren, kommt folgender Fehler beim Grafikkartentreiber.

"Ungültiger Befehlszeilenparameter

Windows Installer. V 2.00.2600.1106
bllblablablabla
usw. "

Was kann cih dagegen tun, also was behebt dieses problem?
Hoffentlich könnt ihr mir helfen!
Danke jetzt schon mal

Mit freundlichen Grüßen
Eike ;)
Mitglied: 60730
05.08.2009 um 14:09 Uhr
Servus,

Windows Installer. V 2.00.2600.1106
bllblablablabla

An deiner Stelle würde ich erstmal dafür sorgen, dass die Kiste Microsaft aktuell ist und erst dann 3.Herstellertreiber einbauen

Gruß
Bitte warten ..
Mitglied: DarkHunter
05.08.2009 um 14:46 Uhr
Ahoi...

Hab so ein ähnliches Problem bei meinem NB gehabt. Bei mir hat es an der Reienfoge der Treiber gelegen.

1. Chipsatz Treiber
2. Netzwerk treiber
3. Audio Treiber
4. GraKa treiber

Have a nice Day
Bitte warten ..
Mitglied: 60730
05.08.2009 um 15:04 Uhr
Zitat von DarkHunter:
Ahoi...

Hab so ein ähnliches Problem bei meinem NB gehabt. Bei mir hat
es an der Reihenfoge der Treiber gelegen.


sorry - wenn ich die dumme Gegenfrage stellen muß....

Hattest du damals auch einen Installer von 2001?

Und dass ein nicht aktueller Installer etwas mit einem fehlenden Service Pack zu tun haben könnte, wäre dann auch nicht weiter erwähnensert?

Ich versteh wirkich nicht, wie man nach "meiner" Antwort noch eine weitere total in die Irre führende schreiben kann - aber ich lern ja auch noch.

Von daher hätte ich schon gerne eine Antwort.

Gruß
Bitte warten ..
Mitglied: derElefant
05.08.2009 um 15:13 Uhr
Ist eine HP Kiste, sprich ich will die HP Treiber installieren und nicht von 3 Anbieter.

Habe gerade eben SP3 und den Windows 4.5 Installer installiert und es geht trotzdem immer ncoh nciht :/
Bitte warten ..
Mitglied: 60730
05.08.2009 um 15:45 Uhr
Zitat von derElefant:
Ist eine HP Kiste, sprich ich will die HP Treiber installieren und
nicht von 3 Anbieter.

"Sprich" schreib das doch bitte gleich..
Btw: "Kiste" ist ja auch wieder sehr aussagekräftig - der Thread droht ein Kristallkugel/Nasezieh thread zu werden..

Habe gerade eben SP3 und den Windows 4.5 Installer installiert und es
geht trotzdem immer ncoh nciht :/

kommt folgender Fehler beim Grafikkartentreiber.

DOTNET installatiert?


bin dann mal draussen - das kriegt Ihr auch ohne mich hin.

Gruß
Bitte warten ..
Mitglied: derElefant
05.08.2009 um 15:54 Uhr
Geht ja nciht ohne Netzwerktreiber x'D

Aber deine Vermutung Ein Ausdernasezieh Thread zu werden ist nicht darauß geworden,d a sproblem hat sich gelöst ;)

Hab mal einen anderen Treiber verwendet, wo auch zu dem Produkt passt, und siehe da, es geht
Bitte warten ..
Mitglied: DarkHunter
06.08.2009 um 07:39 Uhr
Ahoi....

@TimoBeil

Nein habe ich nicht um deine Frage zu beantworten......

Ich denke mir nur, dass nach deiner antwort, er sein windows updaten wird(SP3, aktueller Installer....etc)
und das es an den Treiber Reihenfolge lag.

Mein Problem war damals ein NB von Acer (orig.mit Vista) auf XP aufzusetzen. Hat man den Audio Triber nicht als dritten Treiber eingespielt, ging kein Sound.

Have a nice Day
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Fehler bei Installation von Exchange 2013 (3)

Frage von ingoue zum Thema Exchange Server ...

Windows 7
gelöst DATEV: Fehler bei der Installation (3)

Frage von honeybee zum Thema Windows 7 ...

Windows Netzwerk
Installation von MSI Paket über GPO nicht möglich: Fehler 1602 (1)

Frage von patriwag zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...