Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Treiber installiert und nach booten, schwarzer Bildschirm (mit Mauscursor)

Frage Microsoft Windows Installation

Mitglied: kami1983

kami1983 (Level 1) - Jetzt verbinden

05.09.2007, aktualisiert 06.09.2007, 6977 Aufrufe, 3 Kommentare

Hallo alle zusammen,

Ich habe ein sehr sehr komisches Problem. Meine Schwiegermutter rief mich gestern an und sagte zu mir, dass ihr Bildschirm nicht mehr funktioniert. Daraufhin bin ich heute zu ihr gefahren und habe festgestellt, dass ihre Grafikkarte kaputt ist. Also auf in den Laden und eine neue Grafikkarte holen. Nicht zu teuer sollte sie sein. Ich habe ihr eine Radeon HD 2400 PRO gekauft und diese auch eingebaut. Als ich den Rechner daraufhin hochgefahren habe schallte mir eine Win32 Fehlermeldung entgegen. Bevor ich mich hier rumärgere spiel ich einfach neu auf und fertig ist dachte ich mir. Also XP Home SP2 (ORIGINAL ZUM RECHNER(Recovery)) auf den Fujitsu Siemens Scaleo T P5SD1-FM2 Rechner aufgespielt. Lief auch alles soweit. In unbekannte Geräte waren noch Sound, Ethernet und VGA.
Also habe ich mir die ORIGINAL Rechner-Treiber CD geschnappt und wollte loslegen.
Egal welchen Treiber ich nun installiert habe (über Gerätemanager und dann halt Treiber neu installieren). Ich habe den Rechner neu gestartet und nach dem Ladebalken von Windows war nur noch schwarzer Bildschirm mit dem Mauscursor zu sehen.
Im Abgesicherten lässt er sich starten aber normal nur dieser schwarze Bildschirm.
Naja ,das Ganze habe ich heute ein paar Mal getan und habe mir dann gedacht, dass ich es ja mal mit der CD von ATI ausprobieren könnte (vielleicht war ja die Original Treiber CD nicht in Ordnung).
Dies habe ich auch getan und hatte wieder das gleiche Problem.
Ich wäre euch echt dankbar für irgendwelche Hilfestellungen oder Anregungen.

Mit freundlichen Grüßen
*André*
Mitglied: cykes
06.09.2007 um 07:51 Uhr
Hi,

ist das Betriebssystem auf dem aktuellsten Updatestand?
Ist das .NET Framework 2.0 installiert, da die ATI Treiber das zwingend benötigen?

Eventuell solltest Du den Rechner im abgesicherten Modus starten und mal den Standard VGA Treiber aktivieren und die alten Grafikkartentreiber komplett deinstallieren.

Gruß

cykes
Bitte warten ..
Mitglied: kami1983
06.09.2007 um 14:37 Uhr
Hallo cykes,

Vielen Dank erstmal für deine Antwort.

Ich habe ja nach der WinXP Istallation die Treiber und Support CD eingelegt.
Daraufhin erschien eine Meldung ich müsste noch ein notwendiges WinUpdate ausführen.
Alles klar, bestätigt. Fing alles ganz super an bis es irgendwann hängen geblieben ist.
Rechner Neu gestartet (Da war noch nix mit schwarzem Bildschirm). Bin ja eigentlich n geduldiger Mensch also habe ich das ganze 5-6 mal durchgemacht.
Danach habe ich mir gedacht iss ja egal erstma schauste ob dä die Treiber inst kannst. Habe also über Gerätemanager mal mit Ethernet angefangen.
Installation erfolgreich. Neu gestartet. SCHWARZ.
Also wieder letzten bekannten funktionierenden ZUstand oder so geladen.
Mit Sound probiert. Auch nix.
Und das gleiche dann halt auch mit der ATI CD. Das .NET Framework 2.0 wurde ja von der mitgelieferten ATI-CD installiert. also kanns daran ja nicht liegen.
Kann es denn an dem Update liegen wenn auch die ATI-CD nach boot zum "Absturz" führt?
Da geht ja NIX.
Mit der Hardware muss ja alles in Ordnung sein. Oder?

Gruß

*André*
Bitte warten ..
Mitglied: cykes
06.09.2007 um 16:27 Uhr
Was für ein Rechner ist das denn (Hardware, Mainboard etc.)?
Bitte warten ..
Ähnliche Inhalte
Windows 10
Schwarzer Bildschirm nach Windows Boot (8)

Frage von Ghost108 zum Thema Windows 10 ...

Windows 10
Schwarzer Bildschirm + Mauszeiger (16)

Frage von Ghost108 zum Thema Windows 10 ...

Grafikkarten & Monitore
gelöst Schwarzer Bildschirm während Grafikkartentreiber Installation (2)

Frage von Viiper31 zum Thema Grafikkarten & Monitore ...

Notebook & Zubehör
Asus X53U Bildschirm schwarz (8)

Frage von Herbrich19 zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Windows Server
Zertifikat am DC erneuern funktioniert nicht (14)

Frage von takvorian zum Thema Windows Server ...