Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Treiber installiert nicht - Hardware-ID falsch

Frage Microsoft Windows Server

Mitglied: rero79

rero79 (Level 1) - Jetzt verbinden

04.01.2009, aktualisiert 00:54 Uhr, 3607 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe in ein Vista Business einen PCI-RAID-Controller eingebaut.
Die Treiber habe ich von der Herstellerseite geladen.
Die Hardware wird in Vista erkannt, wähle ich die Treiber aus, kommt die Meldung, dass keine Treiberinformationen gefunden wurden.

Im Gerätemanager taucht als Hardware-ID auf:
PCI\VEN_095&DEV_0680&SUBSYS_36801095

In der txtsetup.oem esteht jedoch folgende Hardware-ID:
PCI\VEN_095&DEV_0680&SUBSYS_06801095

Bei der SUBSYS ist die erste Zahl also anders.
Die Karte war zuvor in einem Home Premium Vista und hat mit dem Treiber funktioniert.

Hat jemand eine Idee, was das sein kann bzw. wie man die Karte zum laufen bekommt?
Die HArdware-ID habe ich in der txtsetup.oem schon einmal per HAnd geändert -> ohne Erfolg.

Danke

René
Mitglied: DerSchorsch
04.01.2009 um 10:23 Uhr
Hallo,

Einige IDE oder SATA-Controller können in verschiedenen Betriebsmodi laufen, also Raid-Modus oder IDE-Modus. Je nach Modus muss man unterschiedliche Treiber nehmen.

Wenn du das Teil also als Raid-Controller laufen lassen willst, prüfe nach, ob im BIOS des Controllers auch wirklich der Modus auf Raid steht und du auch tatächlich den Raid-Treiber verwendest.

Gruß,
Schorsch
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
gelöst Intel Desktop Gigabit CT mit Windows 8.1 x64 - Treiber kann nicht installiert werden (10)

Frage von tobitobsn zum Thema Multimedia & Zubehör ...

CPU, RAM, Mainboards
Windows 7 Pro: Treiber hat Controllerfehler auf .HDD2. gefunden Ereignis-ID-11 (3)

Frage von default-user zum Thema CPU, RAM, Mainboards ...

Exchange Server
MSExchange Assistants Warnung ID 9045 (1)

Frage von Mazenauer zum Thema Exchange Server ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
PC erhalten nicht immer eine gültige IP (29)

Frage von Lieberwolf zum Thema Netzwerkprotokolle ...

Windows Systemdateien
Windows 7 und 10 herunterfahren Knopf mit Script belegen (21)

Frage von c-o-o-p-e-r92 zum Thema Windows Systemdateien ...

Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (16)

Frage von Zockervogel zum Thema Router & Routing ...