Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Treiber-Problem bei XP-Installation auf Toshiba A350 12D

Frage Microsoft Windows Installation

Mitglied: bolshi

bolshi (Level 1) - Jetzt verbinden

11.05.2009, aktualisiert 21:25 Uhr, 7156 Aufrufe, 5 Kommentare

Hallo,
bis dato weigert sich der Toshiba A350 12D, XP zu installieren. Obwohl ich einen SATA Treiber in die XP CD integrierte. Die Installations-CD funktionierte auf einem T60 einwandfrei. Benötige ich für den Toshiba Laptop einen bestimmten Treiber? Falls ja, welchen Treiber muss ich verwenden?

Gruß, bolshi
Mitglied: bolshi
11.05.2009 um 22:29 Uhr
Habe die XP-Boot-CD mit aktuellsten Intel-Treibern ausgestattet. Festplatte wird immer noch nicht gefunden. Die aktuellen Toshiba-Infos stehen hier: http://de.computers.toshiba-europe.com/innovation/product/Satellite-A35 ...

Lege ich die Vista-DVD ein, bricht die Installation an der gleichen Stelle ab.

Woran kann's liegen?

Gruß, bolshi
Bitte warten ..
Mitglied: aqui
12.05.2009 um 00:11 Uhr
Es kann dann nur an den falschen Treibern liegen, oder das du die treiber falsch integriert hast. Üblicherweise verwendet man nLite dafür..
Wenn der Toshiba einen Intel Chipsatz hat solltest du besser die SATA Treiber direkt von Intel nehmen !
Ferner sollte im BIOS der SATA Modus auf AHCO oder RAID eingestellt sein !
Bitte warten ..
Mitglied: bolshi
12.05.2009 um 12:49 Uhr
RAID als Einstellung ist im BIOS nicht vorhanden. Derzeit ist AHCI eingestellt, die aktuellsten Intel-Treiber in die XP-CD integriert. Die Platte wird nicht erkannt. Vista lässt sich auch nicht installieren. Kann es sein, dass dieses Laptop einen Toshiba-proprietären Treiber benötigt?

Auf deren Seite finde ich lediglich exe-Dateien.

Gruß, bolshi
Bitte warten ..
Mitglied: aqui
12.05.2009 um 12:58 Uhr
Nein, das ist unmöglich, denn Toshiba verwendet Standard Chipsätze von Intel u.a.
Vermutlich ist bei deinem Slipstreaming was schiefgegangen, das die Treiber nicht wirklich auf der XP Install CD sind.

Der Toshiba benutzt einen Intel Mobile PM45 Chipset.

Die richtigen SATA Treiber dafür findest du bei Intel nicht bei Toshiba:
01.
http://downloadcenter.intel.com/filter_results.aspx?strTypes=all&ProductID=2991&OSFullName=Windows*+XP+Professional&lang=eng&strOSs=44&submit=Go!
Storage Manager
( Sorry musst cut and pasten... URL wird von der Forum SW zerhackt !)
Hier ist ein Howto:
http://communities.intel.com/message/12082;jsessionid=DBE727AEA5DB8CF43 ...

Damit gelingt die Installation auf Anhieb !!
Bitte warten ..
Mitglied: bolshi
19.05.2009 um 11:49 Uhr
It works, danke!

Gruß,
bolshi
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Installation
gelöst ECLIPSE! problem bei installation! (2)

Frage von selko1995 zum Thema Installation ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Linux
gelöst Snipe-IT Installation Problem (2)

Frage von Fenris14 zum Thema Linux ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...