Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Treiber stellt die Auflösung nach jedem Bootvorgang zurück

Frage Hardware Grafikkarten & Monitore

Mitglied: diemilz

diemilz (Level 1) - Jetzt verbinden

21.07.2009, aktualisiert 11:27 Uhr, 7132 Aufrufe, 4 Kommentare

Von GeForce 9 auf GTX285 gewechselt. Vorher Hybrid-Power verwendet, lässt sich dank Nvidia aber nicht mehr mit den neuen Karten nutzen. Als Betriebssystem verwende ich Vista x64 mit SP2.

Ich habe mir hier im Forum schon umgeschaut und interessante Lösungsansätze, aber keine wirkliche Lösung zu meinem Problem gefunden, deshalb muss ich nochmal mein Glück mit nem neuen Beitrag probieren:
Ich habe mir letztens zwei neue Grakas gekauft, nachdem mir meine alten für aktuellere Spiele zu langsam wurden. Funktionieren auch super, aber ich habe ein lästiges Problem. Ich nutze den neusten NVIDIA Treiber 186.18 (WHQL), der mir bei jedem Windows-Neustart die Auflösung auf 1280x720 zurückstellt. Das ist einfach nur lästig. Meine alten Grakas habe ich mit Hybrid-Power betrieben, aber die neuen können das ja nicht mehr (warum wüsst ich gern), deshalb muss ich direkt über die Karten gehen. Meine Theorie ist, dass es daran liegt, dass mein Monitor (FSC ScaleoView H22-1W) als HDMI-fähig erkannt wird und der Treiber deshalb automatisch auf eine HDMI-konforme Auflösung umschaltet. Zur Info: Über Hybrid-Power wurde mein Monitor als NICHT-HDMI-fähig erkannt (er kann es aber laut Datenblatt von FSC). Wie kann ich dem System diese nervige Umschalterei der Auflösung abgewöhnen?

Dinge wie Abschalten von Nvidia-speziellen Tools oder Neuanlegung des Benutzers habe ich schon probiert, aber hat alles nichts gebracht.
Mitglied: 68702
21.07.2009 um 12:15 Uhr
Das Phänomen sehe ich ich immer öfter bei TFT`s mit 16:9 und 16:10, leider habe ich auch keine Lösung dafür, aber wäre auch froh, wenn ich wüsste woran das liegt.
Zum Beispiel, wenn ich ein Spiel starte kann es passieren, dass der TFT einfach aus geht und sagt Out of Range, obwohl die Aüflösung und Bildwiederholfrequenz stimmt.
Bitte warten ..
Mitglied: Iwan
21.07.2009 um 12:39 Uhr
hallo,

ich habe leider keine solche Karte und auch keinen HDMI-TFT, aber mit EasyResChanger könntest du die Auflösung z.B. per Batch ganz einfach ändern
Bitte warten ..
Mitglied: diemilz
21.07.2009 um 13:16 Uhr
Gibts denn außer EasyResChanger keine andere saubere Lösung dafür? Jetzt noch mit extra Tools rumhantieren, find ich auch irgendwie blöd.
Bitte warten ..
Mitglied: diemilz
22.07.2009 um 09:45 Uhr
Ich hab jetzt den gestern frisch erschienenen Treiber 190.38 installiert und bislang ist das Problem nicht wieder aufgetaucht. Probiert das mal aus, wenn ihr das gleiche Problem habt. Schien ein Bug im 186.18 gewesen zu sein, der Treiber erkennt meinen Bildschirm auch nicht mehr als HDCP-fähig (muss mich korrigieren, mein Monitor kann das doch nicht).
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...