Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke LAN, WAN, Wireless

GELÖST

nach Treiberinst. IntelPro100VM ist meine DSL-Bandbreite am Desktop minimal. bei angeschlossenen Laptop über PPPoE Einwahl volle Bandbreite.. Woran liegts?

Mitglied: mh1973

mh1973 (Level 1) - Jetzt verbinden

21.01.2009, aktualisiert 11:42 Uhr, 5180 Aufrufe, 6 Kommentare

--nach Umzug in eine Wohnung mit verlegten LAN Dosen (eingespeist durch Switch im Keller) lahmt meine DSL-Bandbreite auf analoges Modem 56k Niveau!

hallo Zusammen,
ich bin vor kurzem in eine neue Wohnung umgezogen und habe folgendes Internet-(Netzwerk)-Problem mit meinem Desktop.

- ich gehe über ein "Teledat Router 830" ins Internet. Vor dem Umzug habe ich 2 desktops angeschlossen gehabt (LanPort 1-2) sowie LanPort 3 für meinen Firmenlaptop für eine PPPoE Eoinwahl ins Firmennetz und funktionierte alles Bestens.
Nun bin ich umgezogen und in meiner jetzigen Wohnung liegen LAN-Dosen. Der Hauptnschluß legt im Keller und von dort aus gingen die einzelnen RJ45 Kabel vom DSL-Splitter in einen Router.
Ich habe meinen Teledat-Router 830 nun hinter den DSL-Splitter gehangen und dann die LAN-Kabel vom Verteiler in die LAN-Ports des Teledat Routers. Am Router ist DSL + Online aktiv, somit kommt Saft und DSL am Teledat an. Ich bin dann hoch in die Wohnung und habe die angeschlossene LAN-Wanddose mit meinem Desktop angeschlossen. Als ich dann ins Internet gehen wollte (Lan-Connect an der Netzwerkkarte vorhanden) baute sich mit großer verzögerung das internet auf. Dann aufeinmal keine Netz-Verbindung mehr, die LAN-Verbindung ist zusammengebrochen und ein X war in der Symbolleiste zu sehen. Ein blick auf die LED´s der Netzwerkkarte => dunkel

Nun bin ich auf die Intel Homepage und habe mir den Intel Pro 100 VM Treiber XP heruntergeladen und installiert.
Nach dem Reboot leuchtete wieder die LAN-LED und ich freute mich. Dann ein kurzer Klick und ich wollte Googlen. Schon alleine hierbei dauerte der Aufbau/Zugriff auf Google.de tierisch lange (56k analog Modem Geschwindigkeit).
Ich habe mir die Eigenschaften /Erweitert des LAN-Adapters (Intel pro 100) angeschaut. Soweit alles "standart" wie vor dem "Umzug".

Nach erneutem Rebot etc keinerlei Performance-Verbesserungen (Bandbreite Internet).
Nun habe ich mich mit meinem Laptop am selben LAN-Kabel wie der Desktop, angehangen und mich der PPPoE ins Internet (VPN)eingewählt um zu testen ob es an dem Teledat Router liegt oder an der LAN-Dose. Der Verbindungsaufbau klappte einwandfrei und der DSL-Speedcheck erreichte ich die üblichen DSL 3000 Geschwindigkeiten.
Nun bin ich ein wenig ratlos woran es liegt. Mit dem Laptop geht alles einwandfrei nur mit dem Desktop nicht. Liegt es ggf an dem IntelPro 100 VM treiber-/einstellungen?

Vielen Dank für Eure Tipps und Gruß,
Mike
Mitglied: aqui
21.01.2009 um 12:00 Uhr
Hast du als Quercheck einmal den PC direkt mit einem (funktionierenden) Patchkabel direkt am Router betrieben ???

Wenn damit die Geschwindigkeiten OK sind, dann leigt es an der LAN Verkabelung der RJ-45 Dosen.
Da musst du dich dann mal auf die Suche machen. Vermutlich vertrehte Pärchen und und und...

Wie es richtig aufgelegt werden muss siehst du hier:

http://www.netzmafia.de/skripten/netze/twisted.html

Ist die Verkabelung der RJ-45 Dosen auch mit Ethernet Cat 5 Kabel (oder besser) gemacht worden ???
Laien klemmen dort oft stinknormales T-Com 4 Draht Telefonkabel an und damit klappt natürlich eine LAN Verbindung niemals !!!
Oder so holprig wie bei dir, da es KEIN geeignetes Kabel für Ethernet ist.... !!!
Bitte warten ..
Mitglied: mh1973
21.01.2009 um 12:09 Uhr
hi.
die Verkabelung im keller, wo sich der DSL anschluss etc befindet ist professionell gemacht worden und funktionierte einwandfrei da die Wohnung vorher gewerblich genutzt worden ist. Für meinen Desktop sowie Labtop habe ich gute Netzwerkkabel welche auch in meiner alten Wohnung ebenfalls verkabelt waren.
Was mich jedenfalls mehr als nur wundert ist, dass mit dem selben LAN Kabel die Bandbreite am Laptop einwandfrei ist, nur der Desktop macht zicken, Hier sind gerade mal "sporalisch" 200k Download drinn. Kann es nicht am Netzwerkkarten Treiber oder Einstellung der onBoard-lan-karte liegen?
Bitte warten ..
Mitglied: Uffschnapper
21.01.2009 um 15:47 Uhr
Versuche mal, wen die Geschwindigkeit der NW-Karte einen Autowert hat, eine feste Geschwindigkeit.
Bitte warten ..
Mitglied: mh1973
23.01.2009 um 13:55 Uhr
Hi,
das habe ich alles schon versucht. Egal ob die Option "Auto" 100 FullDuplex / HalfDuplexm, 10 Full..etc..."
Es ändert sich rein gar nichts an der Performance
Bitte warten ..
Mitglied: aqui
23.01.2009 um 17:23 Uhr
Und die TCP Windows Size in der Registry ???
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Bandbreite für Schule
gelöst Frage von PLinuxNetzwerke9 Kommentare

Hallo liebes Forum, ich habe da mal die Frage wie man eine Schule am besten so ausstattet, das jeder ...

Netzwerkmanagement
Bandbreiten monitor
Frage von franksigNetzwerkmanagement17 Kommentare

Hallo zusammen, ich hab mal wieder den Frage die mich umtreibt Ein Kunde hat zwei Standorte die über einen ...

Windows Server
Bandbreite für RDS
Frage von tantalosWindows Server2 Kommentare

Hallo, 5 User sollen über ein VPN Remote Desktop Services auf einem Windows Server 2012 R2 Standard nutzen. Mit ...

LAN, WAN, Wireless
Bandbreite limitieren
gelöst Frage von Jannis92LAN, WAN, Wireless7 Kommentare

Guten Abend, kennt jemand von euch ein Tool, welches künstlich die Bandbreite limitieren kann? Ziel ist es, die minimale ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 2 StundenRouter & Routing

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 9 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 13 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...