Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Treiberinstallation bei DELL Optiplex 280 nicht erfolgreich

Frage Hardware Grafikkarten & Monitore

Mitglied: HerbertBodner

HerbertBodner (Level 1) - Jetzt verbinden

30.12.2005, aktualisiert 17:51 Uhr, 7747 Aufrufe, 3 Kommentare

folgenden Grafikkarte "ATI 128 PCI-Express x16(Dual VGA or DVI)Radeon X300"
WinXP SP2
aktueller treiber von Dell-Homepage als auch von mitgelieferter CD wurde ausprobiert

Original-Installations-Cd....Exe extrahiert...Installation (=Setup.exe) gestartet....Installations wird gestartet - (rotes Bild ATI erscheint)....nach wenigen sekunden verschwindet das bild und installation wird abgebrochen....die setup.exe ist im task-manager jedoch immer noch zu sehen...

habe vor ca 3 wochen die selbe karte bei DELL bestellt. diese karte hatte jedoch eine zu große metall-plakette an der vorderseite (dort wo die schnittstelle für monitor-kabel ist), sodass ich nach Einbau in meinen Optiplex GX280 das gehäuse meines rechners nicht mehr vollständig schliessen konnte, da die grafikkarte vorstand. deshalb zweite, gleiche grafikkarte mit kleinerer metall-plakette bestellt - diese lässt sich jetzt jedoch nicht installieren.

bei der ersten grafikkarte ist eine plakette, wo "REV A00" draufsteht, bei der zweiten steht "REV A01" drauf. vielleicht hilft das jemandem.....

hatte schon öfters probleme mit treiberinstallation (netzwerkkarte, grafikkarte) auf DELL-Pc......hat jemand damit erfahrung oder ähnliches

guten rutsch
lg herb
Mitglied: leknilk0815
30.12.2005 um 14:49 Uhr
Hi,
kopier mal die Installationsdateien (die ganze CD) in ein Verzeichnis, entferne vorsichtshalber das "Read only" Attribut und starte die Installation von der Festplatte. Diesen Fehler gabs auch schon bei ATI, da gings von HDD.

Gruß - Toni
Bitte warten ..
Mitglied: HerbertBodner
30.12.2005 um 15:20 Uhr
hm, danke für den vorschlag, aber der treiber wird vor der installation ja sowieso auf die festplatte extrahiert und erst danach installiert......

i zuck aus ba dem dell-glumpat!

lg herb
Bitte warten ..
Mitglied: leknilk0815
30.12.2005 um 17:51 Uhr
dann hol Dir aus dem Web doch die Treiber, CD ist sowieso meist alter Kram.
Wenn das auch nix bringt, such nach dem Grafikchip, meist hat der Hersteller eigene Treiber.
Gruß - Toni
Bitte warten ..
Ähnliche Inhalte
Windows 7
Dell Optiplex 790 - zweiter Monitor wird nicht erkannt (8)

Frage von Ghost108 zum Thema Windows 7 ...

Microsoft
SCCM mit DELL UEFI kompatible (1)

Frage von WhoIam zum Thema Microsoft ...

Server-Hardware
Dell Raid Controller H710P Firmware Update? (3)

Frage von babylon05 zum Thema Server-Hardware ...

Server-Hardware
Festplattenerweiterung Dell Poweredge R510 (10)

Frage von Yannosch zum Thema Server-Hardware ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Microsoft Office
Saubere HTML aus Word-Dokument (14)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...