Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Treiberinstallation bei Externen Speichermedien

Frage Hardware Festplatten, SSD, Raid

Mitglied: Besibere

Besibere (Level 1) - Jetzt verbinden

25.08.2010 um 19:58 Uhr, 3320 Aufrufe, 4 Kommentare

Windows (XP / Win7) installiert keine Treiber bei USB-Speichermedien und SD-Kartenleser!

Hallo Leute,

ich bin neu hier und hoffe dass ich da richtig gelandet bin.

Beim Andocken eines USB Speichermedium(Stick, Externe Festplatte) sagt Windows "Treiber konnte nicht installiert werden." Das ist bei allen USB-Anschlüssen das gleiche Problem. Schließe ich wiederum, an die besagten USB, Geräte (Maus, Drucker, Scanner ...) an werden Treiber installiert und funktionieren tadellos. Das selbe ist auch bei meinem SD-Kartenleser. Dieser wird nicht angezeigt.

Ich habe schon die USB-Host-Controller deinstalliert und nach einem Neustart wieder installiert. In der Datenträgerverwaltung werden sie nicht angezeigt.
An einem anderen PC werden die Speichermedien perfekt angezeigt.


Ich habe auf 2 Partitionen XP und Win 7 installiert (wie auch auf dem anderen PC) und auf beiden BS werden die Treiber nicht installiert.
Aus einem anderen Grund habe ich beide Partitionen gelöscht und wieder beide BS installiert, in der Hoffnung auch dieses Problem gelöst zu bekommen. Aber es ist nach wie vor vorhanden.

In einem anderen Forum bekam ich den Tipp die " infcache.1 " Datei umzubenennen. Unter win7 war umbenennen nicht möglich. Auch nach einer Berechtigungserteilung nicht. Bei XP hat das umbenennen geklappt aber jedoch ohne Erfolg.

Hat einer eine Ahnung??? Wäre schön!
Mitglied: Nailara
25.08.2010 um 22:59 Uhr
Hi,

Ahnung habe ich nicht - nur einen Ansatz:

Deinstalliere mal die Treiber, die nicht gehen und ev. doch als fehlerhaft angezeigt werden. Dann durchforste das Verzeichnis C:\Windows\Inf nach Dateien mit dem Namen OEM am Anfang, hier besonders die OEMxx.inf-Dateien, wobei xx Zahlen sind. Kopiere die mal aus dem INF-Verzeichnis an eine andere Stelle und starte die Kiste neu - ohne Massenspeicher. Dann steckst Du den Massenspeicher dran und schaust mal, ob es dann geht.

In den OEM-Dateien liegen die Information für zusätzliche Treiber, also auch die Treiber, die später von CD oder sonstewo für Software dazu installiert werden. Sind die weg, sucht Windows als wäre Gerät xy zum ersten Mal angeschlossen.

Mitunter hilft dieses manuelle Nachhelfen ...

CU
Bitte warten ..
Mitglied: Besibere
29.08.2010 um 23:28 Uhr
Hallo,

leider bin ich mit meiner Problemlösung noch kein Stückchen weiter

Meine Vermutung geht eher in richtung Bios! Denn das Problem trat auf beiden Betriebssystemen (XP und Win7) auf. Und selbst nach einer Neuinstallation beider BS ist die Problematik nach wie vor vorhanden.

Hat jemand eine Ahnung, worauf ich, bei der Überprüfung, bei den Bioseinstellungen achten muss?

BIOS Version IntelR - 42302e31
Phoenix - AwardBIOS v6.00PG
Phoenix - AwardBIOS v6.00PG
BIOS Datum 05/24/07
BIOS Web Page http://www.award.com

Danke und Gruß
Bitte warten ..
Mitglied: Nailara
29.08.2010 um 23:42 Uhr
Hi,

hm - selbst mit frischem Windows nicht ...

Noch ein Schuss ins Blaue - könnte es ev. sein, dass die Stromversorgung nicht hinhaut? Beispielsweise gibt es 2.5'' Platten, die mit zwei USB-Steckern daher kommen, einer ist für die Daten, der andere für die Spannungsversorgung. Beide müssen hier gestöpselt werden, damit es geht und u.U. kann es sein, dass die Spannung am USB Port durch Kopplung der USB-Ports nicht ausreicht...

Ansonsten ist im BIOS nix einzustellen - USB 2.0 sollte eingestellt sein, aber das war es dann auch schon. Selbst mit einer 1.1-Einstellung sollte es gehen, nur eben langsamer.

CU
Bitte warten ..
Mitglied: Besibere
17.10.2010 um 19:12 Uhr
... nun habe ich den Fehler gefunden!

Es liegt an einem defekten USB-Chip auf dem Motherboard.

Als Lösung habe ich eine USB-PCI Card eingebaut. An meinen "alten" USB-Anschlüssen geht zwar immer noch kein Speicher aber dafür an meinen fünf neuen der PCI-Card.
Den Chip tauschen zu lassen war mir zu viel Aufwand.

Allen Ratgebenden trotzdem für Tipps vielen Dank!
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows Update für Treiberinstallation fehlt
Frage von Squal10Windows 72 Kommentare

Hallo zusammen, ich brauche einen speziellen PS Treiber von Microsoft den ich nur über Windows Update beziehen kann. Bei ...

Windows Installation
Treiberinstallation unter Win 7 nicht zu knacken??
Frage von maken14Windows Installation14 Kommentare

Hallo, seid mein Sohn seinen Quadro mittels einer Assistenten SW konfigurieren möchte und dies leider nach Stunden langen Recherchen ...

Windows Tools
Automatische Erkennung von Hardware und Treiberinstallation
gelöst Frage von unixminWindows Tools10 Kommentare

Hallo zusammen, ich suche eine Freeware mit der unbekannte Hardware erkannt wird und passende Treiber automatisch installiert werden. Ich ...

Visual Studio
Automatische Treiberinstallation mit VB.NET
gelöst Frage von joehuabaVisual Studio3 Kommentare

Hallo Zusammen, Folgende Problemstellung: 1. Ich habe einen Rechner per Hand neu installiert, da fehlen einige Treiber 2. Ich ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 5 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 16 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 18 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner4 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...