Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Treiberinstallation läuft durch, Version ändert sich aber nicht

Frage Microsoft Windows Systemdateien

Mitglied: onurbi

onurbi (Level 1) - Jetzt verbinden

14.01.2011, aktualisiert 15.01.2011, 3653 Aufrufe, 4 Kommentare

Setup meldet auch noch Erfolg!

Hi,

versuche auf einem Dell Latitude 830 unter XP Prof SP3 den Chipsatztreiber zu updaten. Konkret mit INF_allOS_9.1.2.1008_PV.exe. Dieses File hat das Tool DriverEasy für das Chipsatzdevice gefunden.

Ausgepackt starte ich das Exe. Nach Abschluß meldet der Setup auch brav Erfolg.

Wenn ich dann aber im Gerätemanager unter Systemgeräte die Versionen der ICH8 Einträge prüfe, werden immer noch die gleichen Versionsnummern gemeldet (8.0.0.1008) und nicht 9.1.2.1008.

Ein Vergleich der Files unter c:\WINDOWS\system32\drivers\ mit dem Backup vor dem Update liefert keine Änderung an irgendeinem File in diesem Baum.

Ein kürzlich durchgeführter Grafiktreiberupdate hat jedoch geklappt.

Sonst sind im XP keine Auffälligkeiten zu erkennen. Nur hängt es sich bei der Rückkehr aus dem Standby auf, wenn der vorher angeschlossene Wireless Mouse Empfänger abgesteckt worden ist. Was es bei einer kabelgebundenen Maus nicht tut. Darum wollte ich mal den Chipsettreiber der auch für die USB-Unterstützung zuständig ist, updaten.

Was könnte der Grund sein, dass ich der Setup so verhält, als würde er in einer Sandbox laufen? Oder ich checke falsch.

Gruß, onurbi
Mitglied: TuXHunt3R
14.01.2011 um 21:44 Uhr
Tag

Von solchen automatischen Treibersuchtools rate ich dringends ab!!!!
Installier ausschliesslich Treiber von der Herstellerwebsite, alles andere sollte nicht installiert werden!

Siehe hier:
http://support.euro.dell.com/support/topics/global.aspx/support/product ...
Bitte warten ..
Mitglied: trancefer
15.01.2011 um 01:09 Uhr
Moin,

das liegt daran, dass der Intel-Chipsatztreiber immer aus einer Sammlung von mehreren Chipsätzen besteht (i.d.R. 5er-, 4er-, 3er- und 900er-Serie). Deine oben angegebene 'neue' Version 9.1.2.1008 bezieht sich dann meist auf die aktuelleren Chipsätze (z.B. 5er). Du hast in Deinem Lattitude bestimmt einen älteren (965er?) verbaut. Somit kann es durchaus sein, dass es gar keine neueren für Dein Modell gibt.

Übrigens würde ich die aktuellsten Treiber immer bei Intel direkt suchen, da gibt es eh einen noch aktuelleren Treiber.


Gruß
Bitte warten ..
Mitglied: onurbi
21.01.2011 um 18:53 Uhr
Sorry antworte erst jetzt, die Benachrichtigung hat nicht funktioniert!

Von solchen automatischen Treibersuchtools rate ich dringends ab!!!!

Ich war auch schon sehr skeptisch!

Installier ausschliesslich Treiber von der Herstellerwebsite, alles andere sollte nicht installiert werden!

Jaaaaa, das wollte ich auch. damit habe ich angefangen. Aber der verhält sich genauso, darum habe ich dann mal auf dieses Tool zurückgriffen. Auch wenn man nach der Geräte-ID aus den Treiberdetails sucht wird mittlerweile versucht eine Abzocke mit solchen Tools zu starten.

Gruß, onurbi
Bitte warten ..
Mitglied: onurbi
21.01.2011 um 18:56 Uhr
Moin,

Somit kann es durchaus sein, dass es gar keine neueren für Dein Modell gibt.

Das kann gut sein!

Ich schau jetzt auch mal direkt bei Intel nach. Hab nur im HInterkopf dass ich mich da mal totgesucht habe. Aber da ist ja die eigentliche Quelle,

Danke für Euere Antworten!

Gruß, onurbi
Bitte warten ..
Ähnliche Inhalte
Windows Server
Standarddrucker ändert sich während einer Remotedesktop Session (2)

Frage von karbaa zum Thema Windows Server ...

Batch & Shell
gelöst Win10 ändert den Errorlevel? ( Batch ) (12)

Frage von clragon zum Thema Batch & Shell ...

Hyper-V
gelöst VHD Hyper-V ändert Größe nicht nach Änderung - Wo.? (4)

Frage von imacer zum Thema Hyper-V ...

Windows Update
gelöst Treiberinstallation durch Windows Update läßt sich nicht verhindern (22)

Frage von liquidbase zum Thema Windows Update ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Exchange Server
Apple Mail mit Exchange 2010 verbinden (12)

Frage von DieAzubinne zum Thema Exchange Server ...