Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Treiberinstallationsproblem ATI Catalyst 8.10 (Remoteprozeduraufruf fehlgeschlagen, XP Pro)

Frage Microsoft Windows XP

Mitglied: Rookie-Doo

Rookie-Doo (Level 1) - Jetzt verbinden

26.10.2008, aktualisiert 20:52 Uhr, 7898 Aufrufe, 4 Kommentare

Hallo,

ich versuche eine Radeon X800 zu installieren. Die Catalyst 8.10 Instalaltionsroutine kommt irgendwann an einen weißen Bildschirm, wenn ich dann unsanft abbreche kommt die Fehlermeldung:

"ATI WDM
Setup konnte die Installation nicht starten.

Der Remoteprozeduraufruf ist fehlgeschlagen."

Weiß jemand, wie ich das Problem beheben kann?

Gruß und vielen Dank im Voraus
rkd
Mitglied: predatorjaeger
26.10.2008 um 15:48 Uhr
hast du .net framework 2 installiert und laufen alle deine windowsdienste?
Bitte warten ..
Mitglied: Rookie-Doo
26.10.2008 um 15:59 Uhr
Eigentl.ich schon, sogar das 3er... bringt es etwas, die frameworks 1-3 der reihe nach nochmal drüber zu installieren?

Die Dienste laufen bis zur Installation, dann ist der Remotedienst abgeschaltet und lässt sich manuell auch nicht mehr anschalten (Feld ist grau).
Bitte warten ..
Mitglied: 15187
26.10.2008 um 16:02 Uhr
Interessantes Problem.
Schau mal: www.mcse2003.de und wähle x600 in den Tags auf der linken Seite... ein ganz ähnliches Problem und meine Lösung dazu.

Gruß,
TC
[mcse2003].de

Edit: ok, nach den Postings oben sieht es wohl nach einer anderen Ursache aus. Warum wird hier RPC deaktiviert? Kannst Du den Dienst nochmal auf automatische oder manuelle Starts umstellen? Mit einer GPO könnte innerhalb einer Domäne auch der Dienst deaktiviert sein. Vlt liegt es an sowas.
Die DotNet Frameworks sind kumulativ. D.h. die Installation des 3er macht die 2er überflüssig.
Bitte warten ..
Mitglied: Rookie-Doo
26.10.2008 um 20:52 Uhr
Eben nachm Neustart war der Dienst automatisch und aktiviert. Schaltflächen zum Umschalten waren inaktiv.

Moment mal... hatte irgendwann mal über Google den Fehler in Bezug auf eine Sony-Software gelesen. Ich hatte im Hintergrund den Syncmanager für mein SE P910 laufen, jetzt hab ich den mal rausgeschmissen und die Installation läuft durch. Krass...
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Meldung Der Remoteprozeduraufruf ist fehlgeschlagen (8)

Frage von kbosse2 zum Thema Windows 10 ...

Netzwerkmanagement
gelöst SSH bei einem Cisco Switch SF200 24P 24-Port 10 100 PoE Smart Switch aktivieren (4)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Netzwerke
gelöst Windows 10 - Mobiles Arbeiten (3)

Frage von gmossin zum Thema Netzwerke ...

Windows 10
gelöst Freigegebene Netzwerkdrucker nicht unter Win 10 einbindbar (2)

Frage von Henrik-01 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

Windows 7
BOOTMGR is missing (auch nach bootrec -RebuildBcd) (16)

Frage von Mipronimo zum Thema Windows 7 ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...