Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Treiberintegration Boot.wim

Frage Microsoft

Mitglied: tecmode

tecmode (Level 1) - Jetzt verbinden

03.07.2008, aktualisiert 16:50 Uhr, 8621 Aufrufe, 1 Kommentar

Hi,

ich habe mal eine Frage bezüglich der Treiberintegration in die Original Boot.wim habe schon mehrere Anleitungen durch probiert aber ich bekomme es einfach nicht hin einen Treiber in das Image zu integrieren.

Habe das Image auch schon mit mehreren Parametern gemountet...

imageX mountrw /boot X:\boot.wim 1 X:\mount
imageX mountrw /boot X:\boot.wim 2 X:\mount
imageX mountrw X:\boot.wim 1 X:\mount
imageX mountrw X:\boot.wim 2 X:\mount

und dann probiert die Treiber ein zu binden...

Peimg /inf:x:\Treiber.inf X:\mount

aber dann kommt immer der Fehler:

PEIMG konnte den Vorgang nicht mit dem Statuscode: 0x800703fb abschließen.

Bei anderen Boot.wim Images funktioniert das auch allerdings kann ich mit denen nur diese WinPE Konsole starten...
Benötige aber ein Boot.wim Image womit man die Installation starten kann...

Dann Habe ich das Image entpackt mit /apply und schon konnte ich die Treiber einbinden aber wenn ich jetzt aus dem Ordner ein Image mit /capture /boot erstellen möchte und auch vorher den Targetpath auf x:\Windows gesetzt habe ist das Image wieder so verändert das nur die WinPE Konsole gestartet wird und keine Installationsabbilder Abfrage kommt...

Vielen Dank für eure Hilfe.

mfg.

tecmode
Mitglied: tecmode
03.07.2008 um 16:50 Uhr
Hat sich erledigt habe das ganze auf einem Windows Server 2003 Betriebssystem ausprobiert...
Man muss das auf einer Vista Maschine machen...

mfg.
tecmode
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Memtest aus OS statt per Boot (5)

Frage von PharIT zum Thema CPU, RAM, Mainboards ...

Windows 10
Schwarzer Bildschirm nach Windows Boot (8)

Frage von Ghost108 zum Thema Windows 10 ...

Sonstige Systeme
OpenThinClient OTC - PXE Boot klappt nicht (9)

Frage von TechnoRag zum Thema Sonstige Systeme ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...