Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Treiberproblem

Frage Sonstige Systeme

Mitglied: Mitschel76

Mitschel76 (Level 1) - Jetzt verbinden

11.06.2006, aktualisiert 07.07.2006, 4930 Aufrufe, 6 Kommentare

Hallo liebe Gemeinde,

ich habe ein kleines Problem, welches zwar nicht wirklich eines ist, mich aber stört.
Im Gerätemanager wird angezeigt, dass ich keinen Treiber für: VAX347S SCSI Controller besitze.
Möchte ich diesen installieren gibt mir Windows folgende Fehlermeldung.:
Beim Installieren ...... ist ein Fehler aufgetreten.
Der angegeben Dienst ist kein installierter Dienst.
Also im Klartext heist das, Win findet den Treiber aber installiert ihn nicht. Die Frage für mich ist nun, Warum nicht?
Soviel ich weiss kommt dieser Treiber bzw dieses Gerät von Daemon Tools.
Komisch, dass Daemon ohne diesen Treiber läuft, oder?
Überhaubt läuft mein System einwandfrei und sehr schnell, aber immer wenn ich in den Gerätemanager schaue bekomme ich Ausschlag wegen dieses Eintrags. Kann mir da jemand von euch helfen?
Für Tips oder einer kompletten Fehlerbehebung wäre ich dankbar.
MfG
Mitschel76
Mitglied: Tire
11.06.2006 um 23:42 Uhr
Hi

soweit ich weiß, erstellt Deamon Tools virtuelle laufwerke oder???
Vielleicht versucht Windows einen Treiber für ein Laufwerk zu installieren, was es nicht gibt!

Fazit: Deamon Tools deinstallieren, oder Treiberproblem, was keines ist?
Was ist dir lieber?

MFG

Tire
Bitte warten ..
Mitglied: Mitschel76
12.06.2006 um 00:07 Uhr
Hi Tire

Ich möchte eigentlich nicht auf Daemon Tools verzichten.
Andere Leute benutzen diese Tool ja auch. Nur haben diese wohl nicht mein Problem.
Auf jeden Fall ist dies keine Lösung für mich.
Du installierst Windows bestimmt auch nicht sofort neu wenn du einen Virus im System hast, sondern versuchst diesen erst einmal auf andere Art und Weise los zu werden, oder?
Allerdings muss ich zugeben, dass du mich auf eine Idee gebracht hast.
Ich werde die Laufwerke de- und wieder aktivieren. Mal sehen obs was bringt.
Allerdings nicht mehr jetzt. Jetzt geh ich schlafen.
MfG
Mitschel76
Bitte warten ..
Mitglied: Tire
12.06.2006 um 01:13 Uhr
Ok, mach das...vielleicht bringt das ja was.
(unter uns, ich hatte vor ein paar wochen nen virus, der mein PC so gekillt hat, das ich win neuinstallieren musste...aber das ist ne andere geschichte

Viel Erfolg


Tire




(wenn das problem dann immernoch da sein sollte, dann würde ich deamon tools neu installieren)
Bitte warten ..
Mitglied: Mitschel76
13.06.2006 um 00:13 Uhr
Hallo Tire

Hat leider nichts gebracht. Alle Laufwerke deaktiviert, Neustart, treiber gesucht. Nichts.
Laufwerke aktiviert , Neustart und Treiber gesucht. Nichts.
Daemon deinstalliert, Treiber gesucht. Nichts.
Daemon installiert, Treiber gesucht. Nichts.
Hat noch jemand einen Tip für mich? Sonst werde ich halt damit leben müssen bis Vista auf den Markt kommt. Dann nämlich gibts ne Neuinstallation.
Gute Nacht zusammen und vieleicht bis morgen.
MfG
Mitschel76
Bitte warten ..
Mitglied: Tire
13.06.2006 um 01:29 Uhr
ich würde drauf tippen, dass dein System ne art "makke" hat.
sowas kommt bei windows öfter vor, dass es einfach eigenständig handelt.
das ist halt eine der berühmten makken von windows.
Ich denk mal du kannst da nichts machen, bin mir aber nicht ganz sicher.

Ich kann dir nur dagen, (wie du schon geschreiben hast) warte, bis du win Vista neu installieren willst.


MFG

Tire
Bitte warten ..
Mitglied: thekingofqueens
07.07.2006 um 01:16 Uhr
Ein Dienst hat nichts mit nem Treiber zu tun. Oder versteh ich da was falsch?
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 neu aufgesetzt PC rebootet immer wieder (10)

Frage von uridium69 zum Thema Windows 10 ...

Windows 10
Bluescreen Loop KMODE EXCEPTION NOT HANDELED (8)

Frage von AndreB88 zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (14)

Frage von User1000 zum Thema Drucker und Scanner ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...