Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Treiberproblem bei Audiocontroller für Mulitmedia (Mainboard Asus P5N-E SLI)

Frage Hardware CPU, RAM, Mainboards

Mitglied: flagada

flagada (Level 1) - Jetzt verbinden

13.04.2012 um 10:34 Uhr, 6395 Aufrufe, 7 Kommentare

Guten Tag,

ich suche einen Treiber für den Audiocontroller für Multimedia.

Guten Tag,

ich habe den Rechner von meinem Chef neuaufgesetzt. Es war vorher Win XP auf dem Rechner und jetzt ist Win 7 64 bit drauf.

Alles läuft super und ohne Probleme außer das ein Treiber fehlt und ich ihn einfach nicht finden kann. Es fehlt der Treiber für Audiocontroller für Multimedia. Es ist das Asus P5N-E SLI eingebaut und auf der Homepage bzw. googlen hat keinen erfolg gebracht.

Von wo könnte ich nun den Treiber bekommen?

mfg
flagada
Mitglied: Haumiblau
13.04.2012 um 10:48 Uhr
Hallo,

Ich versteh jetzt dein Problem nicht ganz, den Treiber gibt es ganz normal auf der Homepage von Asus zu finden.
Einfach unter Rubrik Service, Hauptplatine aussuchen dann auf Sockel 775 und dann noch das P5N-E SLI aus wählen, Betriebssystem bestätigen und schon hast du alle Treiber die du für diese Mainboard benötigst.

Grüße

*edit* Ich seh grad da war schon jemand schneller. Also einfach einen Link da oben anklicken.
Bitte warten ..
Mitglied: flagada
13.04.2012 um 10:50 Uhr
Zitat von Haumiblau:
Hallo,

Ich versteh jetzt dein Problem nicht ganz, den Treiber gibt es ganz normal auf der Homepage von Asus zu finden.
Einfach unter Rubrick Service, Hauptplatine aussuchen dann auf Sockel 775 und dann noch das P5N-E SLI aus wählen,
Betriebssystem bestätigen und schon hast du alle Treiber die du für diese Mainboard benötigst.

Grüße

Darauf bin ich auch gekommen.
Denn Treiber habe ich schon geladen und installiert, aber leider ohne erfolg!
Bitte warten ..
Mitglied: Haumiblau
13.04.2012 um 10:59 Uhr
Naja, da hättest Du dann aber auch erwähnen können.

Ansonsten würde ich es mal noch auf der Hompage von Realtek versuchen.

Guckst du hier :http://www.realtek.com.tw/downloads/

oder hast Du das auch schon gemacht?
Bitte warten ..
Mitglied: flagada
13.04.2012 um 11:04 Uhr
Zitat von Haumiblau:
Naja, da hättest Du dann aber auch erwähnen können.

Ansonsten würde ich es mal noch auf der Hompage von Realtek versuchen.

Guckst du hier :http://www.realtek.com.tw/downloads/

oder hast Du das auch schon gemacht?

jeb hab ich auch versucht!

Musste eben auch feststellen das der Sound funktioniert obwohl unter Geräte-Manager das Ausrufezeichen noch da ist!

Naja was der Chef nicht weiß macht ihn nicht heiß!

Erstmal werde ich den Thread als gelöst makieren!
Bitte warten ..
Mitglied: Skyemugen
13.04.2012 um 11:08 Uhr
... Audiocontroller der Grafikkarte? (HDMI und so ...)
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Mainboard kaputt, Daten von Raid sichern? (6)

Frage von MyApps2GO.de zum Thema Festplatten, SSD, Raid ...

Windows Tools
gelöst MDT Treiber nach Mainboard (12)

Frage von geocast zum Thema Windows Tools ...

Notebook & Zubehör
Asus X53U Bildschirm schwarz (8)

Frage von Herbrich19 zum Thema Notebook & Zubehör ...

Router & Routing
gelöst ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (21)

Frage von marshall75000 zum Thema Router & Routing ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...