Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Treiberproblem mit HP DAT C5683 LW DDS-4

Frage Hardware SAN, NAS, DAS

Mitglied: Stefanie

Stefanie (Level 1) - Jetzt verbinden

17.02.2006, aktualisiert 21.02.2006, 6161 Aufrufe, 1 Kommentar

Will ein HP DAT C5683 Streamer in ein Windows 2000 Server installieren.

Aber er findet keine Treiber dafür. Hab schon die beiden Treiber von der HP Seite getestet, keine abhilfe.
Auf dem Server ist ne ältere SW von HP Tape Tools drauf. Könnte das evtl. stören?
Vorher war ein äteres HP DAT Laufwerk eingebaut (Glaube DDS3).

Laufwerk wird als SCSI Gerät erkannt.

Gruß
Steffi
Mitglied: loefflerman
21.02.2006 um 22:06 Uhr
Hallo,

eventuell hängen in der Treiberdatenbank noch alte Treiber. Versuche mal in einer DOS Box folgende Kommandos :

SET devmgr_show_nonpresent_devices=1
start devmgmt.msc

dann in dem sich öffnenden Gerätemanager die Ansicht von ausgeblendeten Geräten einschalten und nachsehen ob sich noch "Leichen" vom alten Streamer im Gerätemanager befinden und diese löschen. Dann nach einem Reboot nochmal die neuen Treiber installieren.

Hope that helps.

Grüße,

loefflerman
Bitte warten ..
Ähnliche Inhalte
Voice over IP
Agfeo ES 730 mit HP Procurve, Probleme mit VoIP (20)

Frage von Thorsten85 zum Thema Voice over IP ...

Router & Routing
gelöst HP Procurve 2915-8G-PoE DHCP Server über Router (5)

Frage von xRed8Dogx zum Thema Router & Routing ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...