Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Treiberprobleme Geforce 6200 unter XP

Frage Hardware

Mitglied: MrWishes

MrWishes (Level 1) - Jetzt verbinden

06.10.2007, aktualisiert 30.11.2008, 3446 Aufrufe, 1 Kommentar

Reeboots und Bluescreen unter XP aber unter Win 2000 keine Probleme

Hallo zusammen,

vor einer Woche und ohne vorherige Ankündigung machte mein Win XP nach dem Bootscreen einen Reboot.
Dies wiederholte sich mal für mal, bis ich den VGA Modus wählte.
Im VGA Modus Bootete Windows ohne Probleme.

Nach einiger wurschtelei und Nachforschungen (ohne erfolg) war ich es leid und setzte ich mein XP neu auf.
Nach der neuinstallatinon startete XP ebenfalls ohne Probleme, doch nachdem ich die neusten Grafiktreiber installiert und den pc neu gestartet hatte trat das selbe Problem wieder auf.

Da ich mir dachte das es wohl an der Grafikkarte liegen würde tauschte ich sie gegen eine Geforce 5200 aus.
Doch ohne Erfolg, nach der treiberinstalation bluescreen und reboot's.

Ich hatte mich damit abgefunden das warscheinlich mein Board nen Dachschaden hat ^^.
Ich weiss nicht wieso und inzwischen ist es mir auch egal, kam ich auf die Idee Win 2000 zu installen.

Gesagt getan und es klappte ich installierte die Treiber und die aktuellste Version von DirectX und alles lief Problemlos.
Seid dem zweifel ich daran das es das es an den Grafikkarten oder dem Board liegt.

Kein Forum, kein Experte einfach niemand konnte mir bisher weitterhelfen, deswegen liegt meine ganze Hoffnung auf euch.
Ich hoffe wirklich das mir einer von euch weitterhelfen kann.

Vielen Dank im Vorraus
Jan
Mitglied: wurzel1
30.11.2008 um 06:19 Uhr
Hallo Jan,

also auf meinem Rechner (älteres Modell, PIII,Board: CUSL2_CA) hatte ich auch krampfige Probleme mit der Geforce 6200. Als ich die Geforce 6200 gekauft hatte (ca. Anfang 2008), habe ich den Kram allerdings gleich von den netten Verkäufern im Laden installieren lassen - unter W2KSP4 - und die Karte funktionierte.
Allerdings unter WinXPSP2 gab es dann erhebliche Probleme mit den Treibern von nvidia.de. Direkt nach der XP-Installation
und ohne separaten nVidia-Treiber hatte ich zwar 1024x768 mit 32bit Auflösung - aber ohne 3D. Andererseits funktionierte die Festplatte mit Win2KSP4 mit 3D-beschleunigung immernoch gut. Letzlich half unter WXPSP2 nur der nVidia-Treiber v82.65Z2 von der Original Driver-CD. Aber dann ging alles gut. Jetzt funktioniert auch wieder die 3D-Darstellung.

-Thomas
Bitte warten ..
Ähnliche Inhalte
Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

Windows XP
Wiederherstellung XP Home-Profil (9)

Frage von Data2006 zum Thema Windows XP ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Neue Wissensbeiträge
Windows Server

Netzwerkfehler bei HyperV - Host

(1)

Anleitung von Scrises zum Thema Windows Server ...

Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (21)

Frage von SYS64738 zum Thema Windows 7 ...