Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Treiberprobleme Geforce 6200 unter XP

Frage Hardware

Mitglied: MrWishes

MrWishes (Level 1) - Jetzt verbinden

06.10.2007, aktualisiert 30.11.2008, 3454 Aufrufe, 1 Kommentar

Reeboots und Bluescreen unter XP aber unter Win 2000 keine Probleme

Hallo zusammen,

vor einer Woche und ohne vorherige Ankündigung machte mein Win XP nach dem Bootscreen einen Reboot.
Dies wiederholte sich mal für mal, bis ich den VGA Modus wählte.
Im VGA Modus Bootete Windows ohne Probleme.

Nach einiger wurschtelei und Nachforschungen (ohne erfolg) war ich es leid und setzte ich mein XP neu auf.
Nach der neuinstallatinon startete XP ebenfalls ohne Probleme, doch nachdem ich die neusten Grafiktreiber installiert und den pc neu gestartet hatte trat das selbe Problem wieder auf.

Da ich mir dachte das es wohl an der Grafikkarte liegen würde tauschte ich sie gegen eine Geforce 5200 aus.
Doch ohne Erfolg, nach der treiberinstalation bluescreen und reboot's.

Ich hatte mich damit abgefunden das warscheinlich mein Board nen Dachschaden hat ^^.
Ich weiss nicht wieso und inzwischen ist es mir auch egal, kam ich auf die Idee Win 2000 zu installen.

Gesagt getan und es klappte ich installierte die Treiber und die aktuellste Version von DirectX und alles lief Problemlos.
Seid dem zweifel ich daran das es das es an den Grafikkarten oder dem Board liegt.

Kein Forum, kein Experte einfach niemand konnte mir bisher weitterhelfen, deswegen liegt meine ganze Hoffnung auf euch.
Ich hoffe wirklich das mir einer von euch weitterhelfen kann.

Vielen Dank im Vorraus
Jan
Mitglied: wurzel1
30.11.2008 um 06:19 Uhr
Hallo Jan,

also auf meinem Rechner (älteres Modell, PIII,Board: CUSL2_CA) hatte ich auch krampfige Probleme mit der Geforce 6200. Als ich die Geforce 6200 gekauft hatte (ca. Anfang 2008), habe ich den Kram allerdings gleich von den netten Verkäufern im Laden installieren lassen - unter W2KSP4 - und die Karte funktionierte.
Allerdings unter WinXPSP2 gab es dann erhebliche Probleme mit den Treibern von nvidia.de. Direkt nach der XP-Installation
und ohne separaten nVidia-Treiber hatte ich zwar 1024x768 mit 32bit Auflösung - aber ohne 3D. Andererseits funktionierte die Festplatte mit Win2KSP4 mit 3D-beschleunigung immernoch gut. Letzlich half unter WXPSP2 nur der nVidia-Treiber v82.65Z2 von der Original Driver-CD. Aber dann ging alles gut. Jetzt funktioniert auch wieder die 3D-Darstellung.

-Thomas
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Treiber fehler NVIDIA GEFORCE 710 auf Windows 10
Frage von FragnantGrafikkarten & Monitore9 Kommentare

Hallo Leute, vielen dank fürs anklicken, ich komme gleich auf den Punkt. Versucht wird vergeblich eine GT 710 auf ...

Switche und Hubs
1GB Daten kopiert von 130 bis 6200 Megabyte pro min
Frage von 103148Switche und Hubs15 Kommentare

Hallo, wir sollten mal eben ca. 1,5 TB Daten kopieren, dachten wir. Ein erster Test ergab, dass 1,5 GB ...

Grafikkarten & Monitore
NVIDIA Geforce GT 630 geht nicht mehr
gelöst Frage von Motherboard33Grafikkarten & Monitore7 Kommentare

Moin, Ich habe mir vor kurzem eine NVIDIA Geforce GTx 960 gekauft und vorher hatte ich eine GT 630 ...

Grafikkarten & Monitore
Nvidia Geforce 210 PCIE Unterstützung 1920 x 1080 Monitor
gelöst Frage von 122573Grafikkarten & Monitore7 Kommentare

Hallo, da ich derzeit mir einen neuen Monitor kaufen möchte, habe ich mir überlegt, einfach ne neue GraKa einzubauen. ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 5 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 2 TagenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...