Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Treiberprobleme während der RIS-Installation (windows Server 2003)

Frage Microsoft Windows Server

Mitglied: Christian-75

Christian-75 (Level 1) - Jetzt verbinden

22.11.2004, aktualisiert 30.11.2004, 5707 Aufrufe, 1 Kommentar

Hallo,

während der RIS-Installation sollen auch Grafik, Sound, Lantreiber usw. installiert werden.
Während der Installation werden diese Treiber nicht verwendet, sie sind aber kopiert und der Client kennt auch den Pfad zu den Treiber.

Mein Verdacht ist, das die Treiber nicht verwendet werden da diese NICHT Microsoft zertifiziert sind.
Leider habe ich auch keine zertifizierten Treiber gefunden, lediglich bei Google habe ich einen hinweis gefunden das es für die Antwortdatei einen Schlüssel geben soll, das auch nicht zertifizierte Treiber (OEM-Treiber) installiert und verwendet werden sollen.

Kennt von euch jemand diesen Eintrag ?

Danke im voraus.

Gruss
Christian
Mitglied: graupi
30.11.2004 um 14:55 Uhr
Relativ einfach:

In die sif bzw. Antwortdatei muss unter dieser Zeile:

[Unattended]
OemPreinstall = yes

folgende Zeile eingefügt werden!!!

DriverSigningPolicy = Ignore

Danach kommt dann diese Zeile

OemPnpDriversPath = \Drivers\Nic;\Drivers\Video;

etc...

Ansonsten weiterfahren wie gewohnt!

Nach dem Editieren der sif datei muss der RIS Dienst neugestartet werden.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Update
gelöst MS: Update-Server-Adressen OHNE Wildcards (17)

Frage von mrserious73 zum Thema Windows Update ...

Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...