Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Trend Micro Worry Free Business 7 Update funktioniert nicht mehr

Frage Sicherheit Viren und Trojaner

Mitglied: jayjay0911

jayjay0911 (Level 2) - Jetzt verbinden

19.01.2011 um 16:56 Uhr, 18581 Aufrufe, 8 Kommentare

Trend Micro Worry Free Business 7 auf Windows Server 2008 Standard 32 Bit

Hi Leute,
seltsames Problem bei unserem Trend Micro Worry Free Business 7 Server: Das Komponenten-Update schlägt immer mit folgendem Fehler auf:

"Komponenten für Security Server: ActiveUpdate konnte keine Verbindung zum Netzwerk herstellen. Überprüfen Sie Netzwerkverbindung, und versuchen Sie es erneut.(28)"

Klingt ja zunächst so, als wäre die Interverbindung hinüber. Kann aber nicht der Fall sein, da das Update des intelligenten Such-Pattern immer erfolgreich abgeschlossen wird und ich z.B. auch den Trend Micro Update-Server an sich per ping erreichen kann.

Ich habe gestern mal ein paar alte Clients aus der Verwaltung geworfen, um die Lizenzanzahl nicht zu überschreiten, aber auch dies hat nicht zum Erfolg geführt.

Hattet ihr schon mal ein ähnliches Problem?

Gruß jayjay0911.

P.S. Habe schon ne Mail an den Support von Trend Micro geschickt, aber immer noch keine Antwort erhalten.
Mitglied: redocomp
19.01.2011 um 21:53 Uhr
hi jayjay0911,

wir arbeiten auch sehr viel mit den Trend Micro Produkten...
nein obiges Problem ist mir nicht bekannt...
... aber ein paar einfache Ansätze habe ich trotzdem für dich:

- ist genug Platz auf der HDD frei (hat es schon gegeben..)
- hast du das Service Pack 1 u. Hotfix install. was vor kurzen vom TM für das WFBS 7 bereitgestellt wurde
- englische Version oder in deutsch ?

PS: wenn, wir dann mal nicht weiterwissen, was ehrn selten bei trend Micro vorkommt, rufen wir immer beim TM Support in Irland an (meist deutschsprachig)........
Bitte warten ..
Mitglied: jayjay0911
19.01.2011 um 22:21 Uhr
Hey redocomp, schon mal Danke,
also dieses Hotfix, ich glaube 1730 oder so, habe ich installiert, aber die Webkonsole hat mir danach immer noch gesagt, dass es verfügbar sei.
Ich werde morgen vor Ort noch mal genau nach Details sehen und mich dann hier noch mal melden.
Bitte warten ..
Mitglied: redocomp
19.01.2011 um 22:48 Uhr
hi,
hier solltest du den Hotfix finden, (in der deutschen Version)

http://www.trendmicroaffinity.com/remote.cfm?c=8497&p=328274-204930 ...

Ansonsten auf der TM Website unter Mittelstand / Downloadcenter

Deine Version findest du auf deiner TM Verwaltungsconsole rehcts ober im Dropdown unter Info....
Bitte warten ..
Mitglied: jayjay0911
19.01.2011 um 23:09 Uhr
Genau den habe ich schon runtergeladen und installiert, laut Setup auch erfolgreich.
Komisch war halt nur, dass es immer noch in der Webkonsole angezeigt wurde.

Aber wie gesagt, Details morgen wenn ich vor Ort bin.
Bitte warten ..
Mitglied: redocomp
19.01.2011 um 23:13 Uhr
ok, dann bis morgen , gute nacht...
Bitte warten ..
Mitglied: jayjay0911
20.01.2011 um 13:04 Uhr
Zitat von redocomp:
hi jayjay0911,

wir arbeiten auch sehr viel mit den Trend Micro Produkten...
nein obiges Problem ist mir nicht bekannt...
... aber ein paar einfache Ansätze habe ich trotzdem für dich:

- ist genug Platz auf der HDD frei (hat es schon gegeben..)
- hast du das Service Pack 1 u. Hotfix install. was vor kurzen vom TM für das WFBS 7 bereitgestellt wurde
- englische Version oder in deutsch ?

PS: wenn, wir dann mal nicht weiterwissen, was ehrn selten bei trend Micro vorkommt, rufen wir immer beim TM Support in Irland an
(meist deutschsprachig)........

So, jetzt kann ich mal die genauen Infos posten:
1.) Platz ist genug da, noch 7,3 GB
2.) Unter Info steht beim Build 1369, obwohl ich eigentlich das Patch 1370 laut Setup erfolgreich installiert habe, von Service Pack 1 steht da nix.
3.) deutsche Version

EDIT: Trend Micro selbst hat mittlerweile auch geantwortet, die wollen ne MSInfo im NFO-Format vom Server haben. Wo finde ich die?


EDIT 2: Wenn ich das Update manuell durchführen will, öffnet sich ein Fenster, das mir folgenden Inhalt anzeigt:
"Das Update wird bereits ausgeführt. Bitte warten Sie."
Jedesmal...evtl. hat sich eins der Updates aufgehängt.
Bitte warten ..
Mitglied: jayjay0911
20.01.2011 um 13:53 Uhr
SORRY.
Aber es hat sich scheinbar wirklich ein Update aufgehängt.
Server einmal durchstart und ZACK...das manuelle Update läuft jetzt.

Ein Boot tut immer Gut.
Bitte warten ..
Mitglied: ballenberger
03.06.2011 um 09:26 Uhr
Hallo!

Nach dem Update von Woory Free 6.5 auf 7.0 auf unserem SBS2003 pro frieren die Clients bei einer Anwendung, die auf dem Server läuft, ein. Diese nutzt sehr stark den SQL-Server. Alle anderen Applikationen laufen einwandfrei.

Hab die Verzeichnisse, in denen der SQL und die problematische Software sich befindet schon aus dem Scannen herausgenommen.

Was könnte das sein?


LG
michael
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...