Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

TrendMicro IS Pro 2010 bremst Internet-Verbindung

Frage Sicherheit Sicherheits-Tools

Mitglied: derSESO

derSESO (Level 1) - Jetzt verbinden

26.10.2009, aktualisiert 07:21 Uhr, 5187 Aufrufe, 2 Kommentare

Wir setzen bei einem Kunden TrendMicro WFBS Std. ein, was auch prima funktioniert.
Nun wollte der Kunde für zu Hause auch eine Sicherheits-Software - was lag da näher als TrendMicro IS Pro 2010 zu nehmen.

Genau ... TrendMicro Internet Security Pro 2010.

Kurz nach der Installation war bereits zu merken, das die Internetverbindung deutlich verlangsamt wurde.
Teilweise ist der Browser beim laden der Seite einfach hängen geblieben. Durch Aktualisieren (F5) wurde die Seite dann geladen.
Wenn man IS deaktiviert hat, funktionierte alles wieder ohne Probleme.

Eine Messung der DSL-Geschwindigkeit mit und ohne IS ergab keine Unterschiede, die nennenswert wären.
Die Telekom war auch vor Ort, die DSL-Leitung ist ok (man kann ja nie wissen).
Die DSL-Verbindung steuert eine Fritz!Box 3170 her.

Jetzt haben wir erst einmal wieder Free-AV installiert um nach einer Lösung zu suchen.
Mitglied: derSESO
26.10.2009 um 09:54 Uhr
Habe soeben eine Antwort vom TrendMicro-Support erhalten:

Zitat:
"Kann sein das den Kunde andre Antivieren Programm installiert, Koenten Sie mir sagen ob Ihr kunde hat andre Version von Trend Micro Installiert gehabt?
Koenten Sie auch so Versuchen wen die Kunde Internet Explorer 8 installiert hat diese deinstallieren und die Version 7 zu installieren."

Das mit dem vorher installierten Antiviren-Programm kann ich ja noch nachvollziehen, aber der Rest?!
Bitte warten ..
Mitglied: Equinox
28.10.2009 um 11:29 Uhr
Um es mal mit dem Worten des TrendMicro-Support zu sagen:

"Ist möglich das Problem liegt nicht an TrendMicro IS Pro 2010, sondern an Produkt des Browsers. Es geben mit IE8 bei einigen Leuten große Problem, wo Internet geht langsam jetzt ( manchmal sogar normales Explorer ).
Darum Vorschlag machen, dass wenn vorhanden IE8 diese Löschen und auf die vorige IE7 Version aumzusteigen"


Überflieg einfach einmal die Einstellungen im IE. Deaktivier alle Addons, schau auf eventuelle Proxy Verbindungen, Zweite aktive Firewall ( Windows FW + TM IS aktiviert? ), Windows Updates, etc.
Versuch den Unterschied zwischen den Heimrechner und den Firmenrechnern rauszufinden, vielleicht liegt darin ja Lösung
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Windows Server
gelöst Windows Server 2012R2 mit 2 Nics - Clients bekommen keine Internet Verbindung (15)

Frage von GoForIt zum Thema Windows Server ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Microsoft Office
Erfahrungen Sharepoint 2016 in Verbindung mit Word 2010 (7)

Frage von DerWoWusste zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (28)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...