Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

TrendMicro Problem - Client hat immer den Status getrennt

Frage Sicherheit Viren und Trojaner

Mitglied: sebastianheld

sebastianheld (Level 1) - Jetzt verbinden

11.11.2004, aktualisiert 24.01.2005, 7905 Aufrufe, 6 Kommentare

Hallo alle zusammen !
Habe ein kleines Problem mit dem TrendMicro OfficeScan.
Server = Win2003 Standard (OfficeScan HTTP-based)
Client = Windows XP Pro SP2 (Firewall AUS!)
Aus irgendeinem Grund sind alle meine OfficeScan Client im Netz seit ca. vier Wochen immer "Getrennt".
Die aktuellen Updates werden aber komischerweise verteilt und die Clients holen sich diese per LoginScript beim Anmelden auch vom Server. Weder auf dem Server noch bei den Clients ist eine Firewall o.ä. installiert, die den Zugriff auf irgendwelche Ports verhindern.

Hat irgendjemand eine Idee, an was das liegen könnte?
Danke schonmal im voraus.
Mitglied: aleksandar
13.01.2005 um 10:08 Uhr
Hi

sind die Clients in gleichen Netz oder haben die verschiedene IP Adress Bereiche?
Versuche es beim Client in hosts Datei die IP von Server einzutragen.

Grüß Aleksandar
Bitte warten ..
Mitglied: sebastianheld
14.01.2005 um 22:29 Uhr
Hallo !
Danke für die Antwort - dachte schon es meldet sich keiner...
Zu Punkt eins: Rechner und OfficeScan Server sind im gleichen Netz.
Das mit dem Hosts-Eintrag hatte ich schon Probiert - das hat eigentlich zu einer Lösung des Problems geführt. Die Frage ist jedoch, warum es nicht über den normalen Weg, also DNS Auflösung - klappt.
Zur Info: Win2003 Server mit ADS, DNS (Forward- und Reverse-Zone), WINS.
Client hat als DNS den Server - Server hat Weiterleitung im Falle der nicht Auflösung des Namens an die Firewall und die schickt es durch die zweite FW durch an den Router.
Thema ist halt: Trage ich das fest ein, hab ich im Falle einer IP oder Namensänderung des Servers dann das große gerenne an jeden PC um die HOSTS wieder anzupassen.
Noch eine Idee???

Danke schonmal für die Info und schönen Abend noch.
Bitte warten ..
Mitglied: sebastianheld
15.01.2005 um 10:28 Uhr
Sorry, zwischeninfo - hilft auf dauer auch nichts mit dem HOSTS-Eintrag.
Viel mir grad heut auf, dass der OfficeScan Client doch wieder getrennt ist...
*nerv*
Bitte warten ..
Mitglied: aleksandar
17.01.2005 um 07:38 Uhr
Hi

fehlt mir noch was ein
Welche Version hast du von OSCE die 5.8 oder die 6.5?
Diese Problem mit getrennt hatte ich nur bei 5.8, wo ich Update gemacht
habe auf die neue Version habe ich seit dem keine Probleme.
Du kannst ja kostenlose ein Update machen von alte auf neue Version.

Grüß Aleksandar
Bitte warten ..
Mitglied: sebastianheld
17.01.2005 um 16:25 Uhr
Hallo !
Nicht lachen, hab noch Version 5.5 - aber Update ist momentan leider nicht drin.
Wäre schon wahrscheinlich, dass es einfach ein Versionsproblem ist - gerade wg Win2003 Server.

Gruß
Sebastian
Bitte warten ..
Mitglied: sammer75
24.01.2005 um 10:46 Uhr
Hallo,

hab vor einigen Tagen auch von Version 5.06 auf 6.5 geupdatet und es lohnt sich auf jeden Fall.

Meines Wissens nach erfolgt die Namensauflösung bei Officescan über Netbios. Vielleicht hilft dir ja das weiter...

Gruss

Ralf
Bitte warten ..
Neuester Wissensbeitrag
Batch & Shell

Batch Script Editor - Programmvorstellung des Entwicklers

(10)

Tipp von wowItsDoge zum Thema Batch & Shell ...

Ähnliche Inhalte
Vmware
VMware Vsphere Web Client Problem (2)

Frage von tuxfan283 zum Thema Vmware ...

Router & Routing
Bizarres Problem mit VPN Client (1)

Frage von Vancouverona zum Thema Router & Routing ...

Windows Netzwerk
gelöst Bockiger Windows Client (6)

Frage von ProvidedLan zum Thema Windows Netzwerk ...

Windows Server
Anmeldung an neuen Windows Domäne Client nicht möglich (13)

Frage von FlorianN zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Anmeldung an neuen Windows Domäne Client nicht möglich (13)

Frage von FlorianN zum Thema Windows Server ...

Windows Server
SBS2008 AD funktioniert nur im LAN mit bestimmter IP. wie ändern? (12)

Frage von tomeknfr zum Thema Windows Server ...

Speicherkarten
gelöst Verschlüsselte USB-Sticks (11)

Frage von rudeboy zum Thema Speicherkarten ...

Batch & Shell
gelöst PowerShell Transpose Objects und Memoryleak (11)

Frage von agowa338 zum Thema Batch & Shell ...