Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Trendmicro Serverprotect

Frage Sicherheit Sicherheits-Tools

Mitglied: n.o.b.o.d.y

n.o.b.o.d.y (Level 3) - Jetzt verbinden

02.05.2006, aktualisiert 23.06.2006, 14699 Aufrufe, 21 Kommentare

...und was ich dafür brauche um das richtig zum Laufen zu bekommen....

Hallo,

es geht darum eine Trendmicro ServerProtect-Umgebung wieder so zum Laufen zu bekommen, das ich eine zentrale Managementkonsole haben und natürlich die Updates automatisch gezogen werden.

Das zu ist auf dem einen Server das ServerProtect 5.58 mit der Managementconsole und dem Infomationserver installiert. Von diesem Server aus wurden auf andere Server remote Clients installiert, die auch angezeigt werden und an sich auch laufen (hab ich mit dem Eicar-Test-Virus probiert) So weit so gut.... das Problem was ich hier habe ist, das der Verwaltungsserver keine Pattern- und Programm-Updates mehr aus dem Inet zieht. Es wir immer die Meldung angezeigt: "You are up-to-date... " (oder so ähnlich) Was aber sowas von definitiv falsch ist!!!

Dann wurde mir gesagt, dass es mit der alten Controllmanagerconsole nicht mehr geht die Updates zu ziehen, sondern man statt dessen den Contollmanager 3.? installieren müste....gesagt getan: Auf einer Testkiste dieses Webfrontend instaliert..... und dann?? in der Console sehe ich keine Server oder ähnliches die ich verwalten möchte. Geschweige denn das ich darüber Updates verteilen kann. Muß ich den neuen Controllmanager noch mit den alten "verheiraten"?

Kann mir das mal bitte einer aufmalen, wie und was ich wo installieren muß damit da wieder virengescannt werden.

Vielen vielen Dank im voraus!!!


ein verwirrter

Ralf
Mitglied: MagicM
02.05.2006 um 20:37 Uhr
Dann wurde mir gesagt, dass es mit der alten
Controllmanagerconsole nicht mehr geht die
Updates zu ziehen, sondern man statt dessen
den Contollmanager 3.? installieren
müste....

Hast Du eine Lizenz für den TM ControlManager 3.x? Die ist leider kostenpflichtig.
Dann musst du auf dem Serverprotect-Rechner nur den Agenten für den ControlManager installieren, damit der sich in SP einklinken kann.

Wenn ich ehrlich bin ist der Controlmanager nur für diese Update-Funktion doch ein wenig überdimensioniert. Kannst Du denn nicht den Server auf OfficeScan 7.x umstellen (Wenn vorhanden). Mittelfristig wird SP durch Officescan sowieso abgelöst. Ich habe es deshalb schon runtergeschmissen.

Zurück zum Problem:
Gibt es denn irgendwelche Einträge im Protokoll von SP? Ist das aktuellste Servicepack für SP installiert.

Versuch doch mal manuell dem Informationserver ein Update unterzujubeln:
http://esupport.trendmicro.com/support/viewxml.do?ContentID=EN-119758&a ...

Marco
Bitte warten ..
Mitglied: n.o.b.o.d.y
03.05.2006 um 11:12 Uhr
Hallo,

danke für die Antwort!

Hast Du eine Lizenz für den TM
ControlManager 3.x? Die ist leider
kostenpflichtig.

Ja, eine Lizenz ist vorhanden, die ist beid der letzten Subscribtion-Verlängerung gratis mit dabei gewesen....

Dann musst du auf dem Serverprotect-Rechner
nur den Agenten für den ControlManager
installieren, damit der sich in SP
einklinken kann.

Achso, das ist dann wohl das fehlende Bindglied!

> Wenn ich ehrlich bin ist der Controlmanager
nur für diese Update-Funktion doch ein
wenig überdimensioniert. Kannst Du denn
nicht den Server auf OfficeScan 7.x umstellen
(Wenn vorhanden). Mittelfristig wird SP durch
Officescan sowieso abgelöst. Ich habe es
deshalb schon runtergeschmissen.

Brauchen tu ich den Controlmanager auch nicht wirklich, ich hab den nur installiert, weil mir gesagt wurde, das es ohne nicht mehr geht ?!? Ansonsten komme ich mit der normalen Managenentconsole wunderbar zurecht!!

Wir hatten jetzt gerade wieder eine Subscriptionverlängerung, und da habe ich gestern ca. eine halbe Stunde nachdem ich den Post geschrieben habe das neue Lizenz-Zertifikat gemailt bekommen. Da steht komischerweise Officescan statt ServerProtect drauf.... villeicht schenken die uns die neue Vesion einfach so... (kann ich aber nicht glauben)



Zurück zum Problem:
Gibt es denn irgendwelche Einträge im
Protokoll von SP? Ist das aktuellste
Servicepack für SP installiert.

Wo kann ich das den genau sehen?? Ich habe nichts gefunden, denn der sagt ja immer "bin up-to-date"...
Ich habe den zwischendurch geupdatet, aber es sagt mir leider nicht geanu welchen Patch er installiert hat. Werde jetzt noch mal alles was ich auf der webseite finde installieren.


Versuch doch mal manuell dem
Informationserver ein Update unterzujubeln:
http://esupport.trendmicro.com/support/viewxml.do?ContentID=EN-119758&a ...

Das ist auch mal eine Idee! Werde ich gleich mal testen und micht dann noch mal melden!

vielen Dank!

Ralf
Bitte warten ..
Mitglied: MagicM
03.05.2006 um 12:09 Uhr
Hi,

Brauchen tu ich den Controlmanager auch
nicht wirklich, ich hab den nur installiert,
weil mir gesagt wurde, das es ohne nicht mehr
geht ?!? Ansonsten komme ich mit der normalen
Managenentconsole wunderbar zurecht!!

Hab den auch nur installiert, weil man damit das Outbreak Prevention (OPS und DCS) steuern kann. Ansonsten brauche ich das Ding auch nicht wirklich. Ziemlich viel Ballast auf der Platte

Da steht
komischerweise Officescan statt ServerProtect
drauf.... villeicht schenken die uns die neue
Vesion einfach so... (kann ich aber nicht
glauben)

Habt ihr denn auch Officescan UND ServerProtect im Einsatz?
Dann kannst Du Officescan 7.x auch aufm Server installieren. In OFSC habe ich für die Server dann nur eine weitere Domäne für die Server mit anderen Richtlinien und Einstellungen eingerichtet. Danach ist Serverprotect in Rente gegangen.

Wo kann ich das den genau sehen?? Ich habe
nichts gefunden, denn der sagt ja immer
"bin up-to-date"...
Ich habe den zwischendurch geupdatet, aber
es sagt mir leider nicht geanu welchen Patch
er installiert hat. Werde jetzt noch mal
alles was ich auf der webseite finde
installieren.

Ansonsten findest Du unter http://de.trendmicro-europe.com/enterprise/support/patches.php die aktuellsten Patches (Patch 3 ist der Aktuellste).
In der Regel aktualiert Serverprotect nur die Pattern und die Engine, aber nicht das Programm selber.

Das ist auch mal eine Idee! Werde ich gleich
mal testen und micht dann noch mal melden!

bin mal gespannt


Marco
Bitte warten ..
Mitglied: n.o.b.o.d.y
03.05.2006 um 15:10 Uhr
Hallo,

so, hab getestet und gemacht wie eine Weltmeister!
Habe den Trendmicro jetzt auf 5.58 Pacht3 build 1147 gepatched, konnte leider nicht herausfinden auf welchem Stand er vorher war....
Das mit dem Unterschieben der aktuellen Pattern hat dank deines Links geklappt. Der IS hat das dann auch auf die anderen Server verteilt, bis auf einen, da hab ich das dann manuell gemacht, warum auch immer er nicht wollte.
Dann wollte ich auch gleich die Scanengine auf die 8.0er bringen, das hat dann wieder nicht wirklich geklappt. Auch nach der Installationsanleitung im Internet nicht. Da hab ich dann versucht die einfach manuell auf die Server zu verteilen (Dienst stoppen > kopieren > Dienst starten). Das habe ich auf allen betroffenen 7 Server getan, intressanterweise hat es nur bei zweien funktioniert???

Dann habe ich mal versucht über das Internet zu updaten, da bekomme ich dann endlich nicht mehr die Meldung das ich up-to-date bin. Er fängt kurz an zu ziehen und dann bricht er ab. Das liegt vermutlich daran, das bei uns im Konzern so ein Webwasher mit Virenscanner installiert ist, der fängt Downloads ab und scannt die dann erstmal genüßlich. Da läuft der Trendmicro wahrscheinlich auf einen Timeout..lass das gerade für die IP des Servers mal deaktivieren...

Hab den auch nur installiert, weil man damit
das Outbreak Prevention (OPS und DCS) steuern
kann.

Aber ansonsten kann ich dann also auf den Cntrollmanager verzichten? Denn das OPS kann der Serverprotekt nicht bzw. muß extra gekauft werden.

Habt ihr denn auch Officescan UND
ServerProtect im Einsatz?

Nein, nur ServerProtect, dass ist ja das Merkwürdige an der neuen Lizenz... hab da schon angerufen und warte auf Rückruf. Mal sehen.. wenn das Upgrade günstig ist, bekomme ich das vielleicht bei der GF gleich durch


Danke!!

Ralf
Bitte warten ..
Mitglied: MagicM
03.05.2006 um 17:21 Uhr
Installationsanleitung im Internet nicht. Da
hab ich dann versucht die einfach manuell auf
die Server zu verteilen (Dienst stoppen >
kopieren > Dienst starten). Das habe ich
auf allen betroffenen 7 Server getan,
intressanterweise hat es nur bei zweien
funktioniert???

Ähnliche Probleme hatte ich bei einem Server auch immer; der hat sich nicht mehr beim Informationsserver "zurückgemeldet". Nach einem kleinen Anschubser in der Konsole (Ich glaube "Restart" im Kontextmenü) hat er sich beim Informationsserver wieder zurückgemeldet. Bis zu letzt habe ich das Problem bzw. Lösung nicht gefunden gehabt.


Aber ansonsten kann ich dann also auf den
Cntrollmanager verzichten? Denn das OPS kann
der Serverprotekt nicht bzw. muß extra
gekauft werden.

Sonst kannst du aber drauf verzichten. Das OPS und das Damage Cleanup muss extra bezahlt werden, ja. Im OPS habe ich z.B. eingerichtet, dass bei einem Red Alert von TM bestimmte Freigaben, Ports, SMTP usw usw. automatisch gesperrt werden solange bis es von TM ein Pattern-Update gibt. Diese Empfehlungen werden vorher vom TM-Server bereitgestellt. Dies kann am Wochenende z.B. interessant sein, wenn die eigene IT nicht besetzt ist und so schlimmeres verhindert werden kann.
Und man kann Benachrichtigungsmail generieren lassen bei bestimmten Ereignissen. Sowie irgendwelche scheduled Grafiken über bestimmte Sachen. usw usw. Im Grunde eine "Über-Konsole" für alle TM-Produkte.
Ach ja, und der Downloadintervall für Pattern lässt sich bis auf 5 Minuten verkürzen. Das ist vielleicht das Wichtigste für ängstliche Admins.

Meiner Meinung interessanter ist - insbesondere in Zusammenhang mit Officescan und den PCs - der Damage Cleanup Service. Der fischt so manche Sachen doch ab, den der Virenscanner durchgelassen hatte (warum auch immer). U.a. löscht der auch Cookies und Spyware.

Nein, nur ServerProtect, dass ist ja das
Merkwürdige an der neuen Lizenz... hab
da schon angerufen und warte auf
Rückruf. Mal sehen.. wenn das Upgrade
günstig ist, bekomme ich das vielleicht
bei der GF gleich durch

Ich gehe dann mal davon aus, dass Du somit ein Wink mit dem Zaunfahl bekommen hast, demnächst mal von SP auf OFSC umzusteigen

Funktioniert das Update denn jetzt eigentlich mit dem Agenten via Control Manager?

Um die anderen nicht zu langweilen kannst Du für Fragen zum Controlmanager und OFSC ne PM schicken.

Marco
Bitte warten ..
Mitglied: n.o.b.o.d.y
05.05.2006 um 13:08 Uhr
Moin!!

So, gestern Nachmittag habe ich es endlich eingerichtet bekommen, dass der Server ohne Hindernisse iins Internet daruf um Updates zu ziehen. Hat aber alles nix genutzt, denn er bricht das Update immern noch ab!! (Als hätte ich es nicht geahnt!)

Ich bin mit meinem Latein am Ende!!

Den Controlmanager hab ich erstmal deaktieviert (IIS und Dienst) damit der mit nicht mehr dazwischen funken kann, falls der das wollte...

Cool, war das mit den Lizenzen.... als ich bei unserem Lieferanten anrief und die auf die Sache angesprochen habe, war am anderen Ende erstmal kurz Stille Dann kam nurnoch: "ich muß mal schauen, ich ruf sie zurück..." Bis jetzt hab ich nichts gehört...

Hast Du noch eine Idee wieso der nicht die Updates fressen will??

Ralf
Bitte warten ..
Mitglied: MagicM
08.05.2006 um 09:24 Uhr
Hi,

So, jetzt ist erstmal guter Rat teuer, da ich ja kein ServerProtect mehr installiert habe und alles mal "trocken" durchgehe. Muss mal gucken, ob ich irgendwo nen Server-BS als VMWare habe; dann könnte ich es noch mal versuchen.

Kann man nicht auch einen alternativen Downloadpfad angeben anstatt des TM-Updateservers; z.B. ein UNC-Pfad auf einem lokalen Rechner?
Du hattest geschrieben, dass es evtl. an eurem Internetzugang liegen könnte. Seit wann funktioniert es denn eigentlich nicht mehr? Vielleicht liegt es doch einfach an der Größe der Pattern dass es nicht mehr funktioniert!?!?

Damit ich es nicht falsch verstehe: Der Informationserver lädt nichts vom TM-Server herunter und kann es deshalb nicht an die "Normal-Server" verteilen?

Marco
Bitte warten ..
Mitglied: n.o.b.o.d.y
08.05.2006 um 19:57 Uhr
Moin!

Kann man nicht auch einen alternativen
Downloadpfad angeben anstatt des
TM-Updateservers; z.B. ein UNC-Pfad auf
einem lokalen Rechner?

Das habe ich heute auch mal probiert, da hat er dann die neuen Pattern auch gefressen, aber das verteilen auf die anderen (Normal-)Server funktioniert dann wieder nicht.....(?)
Die neue Engine habe ich so allerdings auch nicht verteilt bekommen.
Was mich dann wieder total verwirrt ist, das der Patch4, der den 5.58 build 1153 mit sich bring ohne Probelme nach der Installation auf alle Server verteilt wurde.... *confused*


Du hattest geschrieben, dass es evtl. an
eurem Internetzugang liegen könnte.
Seit wann funktioniert es denn eigentlich
nicht mehr? Vielleicht liegt es doch einfach
an der Größe der Pattern dass es
nicht mehr funktioniert!?!?

Da hatte ich ja mal in der Konzernzentrale (wo unser Inet-Verkehr drüber läuft) drumm gebeten, das dieser blö** Webwasher (da ist ein Virenscanner mit drinn, der Files erst downloadet und scannt und sie dann an den Client weiterleitet) für die IP unseres Server deaktiviert wird. Sollte angeblich schon passiert sein, ich habe aber heute auf dem Server mal einen Testdownload gestartet, und was sehe ich? Den Webwasher!!! Also ist das immer noch nicht geändert!!! Muß den also noch mal auf die Finger hauen! Um endlich ausschließen zu können, dass es an unserer Internetconnection liegt....

Damit ich es nicht falsch verstehe: Der
Informationserver lädt nichts vom
TM-Server herunter und kann es deshalb nicht
an die "Normal-Server" verteilen?

Darauf ein klare Jaein! Zum einen geht das downlaodwn nicht, aber auch die manuell zugefütterten pattern werden nicht verteilt. Beim heutigen Testen hat einer der Nomal-Server (damit kein Mißverständnis aufkommt, das sind für mich die Server die einfach nur den Scanneragent installiert haben) wieder von neueren auf alte Pattern zurückgestellt ?!?!??!

Ich werd hier noch wahnsinnig!!

Wenn ich (hoffendlich) morgen eine laufende Internetverbindung ohne Hindernisse habe, werde ich dann berichten!*daumendrück*

Vielen Dank für Deine Unterstützung!

Grüße!!

Ralf
Bitte warten ..
Mitglied: n.o.b.o.d.y
10.05.2006 um 09:05 Uhr
Moin,

so, ich habe es endlich geschafft, ich kann wieder Updates aus dem Internet runterladen! Ich habe jetzt endlich eine Inetverbindung ohne Virenscanner und so'n Zeug. Da hat er auch schön die Updates gezogen und zeigt jetzt unter "Update" auch die aktuelle Scannengine und die Pattern an. *Freudentanz auf dem Tisch*

AAAABBEERRRRR: Ich bekomme die Updates nicht auf die NormalServer installiert. Die haben jetzt alle unterschiedliche Stände.....
Ich kann zwar deployen, bekomme keine Fehlermeldung, aber an den NormalServern ändernt sich nichts. *am Boden zerstört*

Hast Du da vielleicht noch eine Tipp??

Ralf
Bitte warten ..
Mitglied: MagicM
10.05.2006 um 14:07 Uhr
so, ich habe es endlich geschafft, ich kann
wieder Updates aus dem Internet runterladen!

Prima!

AAAABBEERRRRR: Ich bekomme die Updates nicht
auf die NormalServer installiert. Die haben
jetzt alle unterschiedliche Stände.....

Ich kann zwar deployen, bekomme keine
Fehlermeldung, aber an den NormalServern
ändernt sich nichts. *am Boden
zerstört*

Versuch mal: In der Konsole einen von den betroffenen Server > re. Maus > dort sollte es wie "Restart" geben. (keine Panik, kein reboot!). Dann wird die Software vermutlich remote neu initalisiert. Danach noch mal ein Deploy.

Updates = Pattern UND Programmupdate ausm Servicepack?

Marco
Bitte warten ..
Mitglied: n.o.b.o.d.y
10.05.2006 um 21:32 Uhr
Hallo,

das mit mit dem Restart der NormalServer hat funktioniert! Die Server haben jetzt alle den aktuelle Patternstand. Mit die 8er Engine haben sie ihre Probleme, die wollen die Server ums Verrecken nicht fressen!
Habe dann spasseshalber bei einem Server den Agent deinstalliert und neu installiert, mit der Version 1060. Der hat dann ohne Probleme die Pattern und die 8er Engine geupdatete. Aber natürlich nicht die Progammversion!

Ich glaube wenn ich das nicht bald am Laufen habe, kann ich mich einweisen lassen!!*schluchtz*

Updates = Pattern UND Programmupdate ausm Servicepack?

Ja, genau! Ich das denn zu viel verlangt, dass ich auf den NS den gleichen Stand haben möchte wie auf dem IS??

Ralf
Bitte warten ..
Mitglied: n.o.b.o.d.y
14.05.2006 um 12:41 Uhr
Moin!!

So, ich denke wir können das Thema als erledigt sehen!!
Der IS scheint jetzt die Pattern zu verteilen, zumindest auf alle bis auf zwei Server. Da werde ich einfach die NS noch mal installieren, das hat bei dem einen Problem-NS auch geholfen.
Das die Engine nicht geupdatet wurden, das war "verarsche" vom IS. Ich habe auf den fragliche Servern mal direkt auf der Konsole geschaut und das SysTray-Icon zeigte an, das die 8er-Engine genutzt wird. Da habe ich einfach die Einträge in der Reg. geändert und nun zeigt der IS die auch richtig an.....

Also, ganz ganz ganz herzlichen Dank für die Hilfe, Marco!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Ralf
Bitte warten ..
Mitglied: MagicM
15.05.2006 um 12:03 Uhr
Moin!

Jaaaa, scheinbar das sinnvollste, wenn du bei den beiden Servern die Software noch mal neu installierst. Sollte ja hoffentlich schnell gehen durch das Remote-Install.

Ansonsten: Frag beim Systemhaus noch mal nach, ob du nicht doch auf Officescan upgraden kannst. Meiner Meinung nach ist die Software mittlerweile etwas mehr ausgereift als das SP.
Genau aus diesen Gründen wie bei dir habe ich es bei mir ja auch gegen das Officescan ausgetauscht.

Bitte, bitte wenn was sein sollte, melden.

Marco
Bitte warten ..
Mitglied: n.o.b.o.d.y
15.05.2006 um 12:19 Uhr
Huhu!!

Jaaaa, scheinbar das sinnvollste, wenn du
bei den beiden Servern die Software noch mal
neu installierst. Sollte ja hoffentlich
schnell gehen durch das Remote-Install.

Jupp, das ist ja nur 5 Min. Sache..

Ansonsten: Frag beim Systemhaus noch mal
nach, ob du nicht doch auf Officescan
upgraden kannst. Meiner Meinung nach ist
die Software mittlerweile etwas mehr
ausgereift als das SP.
Genau aus diesen Gründen wie bei dir
habe ich es bei mir ja auch gegen das
Officescan ausgetauscht.

Da habe ich heute Morgen noch mal nachgefragt was das bei uns mit den "fehlerhaften" (?) Lizenzen auf sich hat. Kam die typische Antwort: "Bin ich noch drann..."
Mal sehen was das wird!

bis denne!

Ralf
Bitte warten ..
Mitglied: ConnecT
16.05.2006 um 00:38 Uhr
das mit der Lizenzierung kann ich Euch verklickern...

ServerProtect für Windows-Server wird mittelfristig von OfficeScan abgelöst werden.
Neue Entwicklungen (z.B. 64-bit Unterstützung) werden nur noch bei OfficeScan eingebaut.
Für Netware, Linux, NetApp und EMC muss man bei SP bleiben (langfristig soll sich da z.T. auch noch was tun).

Übergangsweise (ca. 2-3 Jahre) kann der Kunde wählen, ob er lieber ServerProtect oder OfficeScan einsetzt. Man bekommt die Registrierungsschlüssel für beide Produkte.
Den Schlüssel für OfficeScan bekommt man nicht automatisch, sondern im Zuge der Wartungsverlängerung.

Du bekommst bei Trend aber nichts geschenkt! Wer nur ServerProtect gekauft hat, erhält für OfficeScan einen Registrierungsschlüssel, der NUR für "Clients" mit Server-Betriebssystem gilt. Deine Windows-PCs kannst Du damit nicht bedienen, dafür müsstest Du auf die Client/Server Suite EE upgraden.

Gruß Christian
Bitte warten ..
Mitglied: n.o.b.o.d.y
16.05.2006 um 08:17 Uhr
Moin!

Habe gestern eine Rückmeldung von unserem Lieferanten bekommen und da war die Aussage genau das was Chiristian schreibe:
Zusätzlich zu unserer ServerProtect for Windows dürfen wir jetzt auch ServerProtect for Linux und OfficeScan Server Edt. einsetzen, aber eben mit der Einschränkung "nur für Server", was uns aber überhaupt nicht kratzt, denn bei uns wird zu 99,9% unter Citrix gearbeitet. Für die Clients brauchen wir das OfficeScan also gar nicht *freu*
So kommen wir also kostenlos an eine neue Version!
Hab eine Demoversion von OfficeScan schon gezogen und werde dem nächst mal eine Testumgebung aufbauen.....

cu
Ralf
Bitte warten ..
Mitglied: MagicM
20.05.2006 um 16:33 Uhr
Moin!

Mahlzeit!

Hab eine Demoversion von OfficeScan schon
gezogen und werde dem nächst mal eine
Testumgebung aufbauen.....

Da bin ich mal gespannt

Marco
Bitte warten ..
Mitglied: n.o.b.o.d.y
22.05.2006 um 09:00 Uhr
Moin, moin!

Bin leider noch nicht zum Testinstallieren gekommen, habe diese Woche dann noch eine bisschen Urlaub , werde aber auf jeden Fall berichten! Versprochen!

Viele Grüße!

Ralf
Bitte warten ..
Mitglied: n.o.b.o.d.y
23.06.2006 um 13:36 Uhr
Tätä-tätä!!

Seit gestern habe ich den Officescan am Laufen, ein Citrixserver hängt auch schon drann.
Hat alles ohne Problem in einem knappen Stündchen geklappt.

Dank google habe ich es auch geschafft das Systray-Icon auf den Ccitrixservern auszublenden. Nu löppt das alles erstmal alles so ohne Probleme wie es schein! *freu*

bis denne

Ralf
Bitte warten ..
Mitglied: MagicM
23.06.2006 um 14:57 Uhr
Hey!

Herzlich Willkommen im Kreis der OfficeScan-User
Bitte warten ..
Mitglied: n.o.b.o.d.y
23.06.2006 um 15:43 Uhr
Ja, danke schön!

Hab noch einen zweiten Citrixserver mit Officescan versorg, nu hab ich mir meinen Urlaub wieder redlich verdient!

Ralf
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Viren und Trojaner
gelöst Trendmicro 9 Update fehlgeschlagen (10)

Frage von Azubine zum Thema Viren und Trojaner ...

Viren und Trojaner
TrendMicro OfficeScan: Ausbruch bei Freigabesitzung (2)

Frage von Chaser21a zum Thema Viren und Trojaner ...

Viren und Trojaner
gelöst TrendMicro WFBS 9 SP3 und Windows 10 Build 1607 (38)

Frage von departure69 zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...