Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Trust NT4 mit Server2003

Frage Microsoft Windows Server

Mitglied: Lasse

Lasse (Level 1) - Jetzt verbinden

05.09.2005, aktualisiert 11.10.2005, 9236 Aufrufe, 11 Kommentare

Kann DC nicht finden.

Hallo,
folgendes Problem:
ich möchte mit einer NT4 Domäne einen Trust mit einer W2k3 (2003Mode) herstellen.
nt4 vertraut w2k3 one way incoming non transitive trust
die Systeme kann ich anpingen, von vorne und hinten auflösen etc.
DHCP,DNS,Wins laufen über die W2k3 Domäne und sind komplett bei dem PDC NT4 SP6 eingetragen.
Auf dem w2k3 DC trage ich den Trust ein, die Validierung starte ich noch nicht.
Dann öffne ich bei dem NT4 User Manager-->Richtlinien-->Vertrauensstellungen.
Hinzufügen bei Vertrauter Domäne.
Dann gebe ich meine w2k3 Domäne an und das Passwort welches ich auf meinem w2k3 DC festgelegt habe.
Meldung:
Kann angegebenen Domänencontroler nicht finden bzw die Domäne gibt es nicht.
Gebe ich aber ein falsches Passwort ein, kommt die Meldung "Zugriff verweigert."
Die Lmhosts Einträge sind auch richtig.
MS KnowledgeBase von vorne bis hinten durchgewühlt und auch gegoogelt. Nichts.

Die Validierung schlägt auch fehl.Kann nicht gefunden werden bla bla
Wenn der NT4 PDC aber runtergefahren ist bzw Neustart macht und ich die Validierung doch starte, dann bekomme ich bei w2k3 die Meldung, das der rpc-Dienst auf diesem Server bzw der Server nicht erreichbar ist.

Also sieht er ihn doch bzw weiß, das es den PDC gibt!?!?!?!?!? aber wieso kann ich den Trust nicht herstellen???

Danke für Hilfe im Voraus

Gruß

Lasse
Mitglied: meinereiner
05.09.2005 um 22:23 Uhr
Was ich mal versuchen würde.
Auf dem NT Server, AD-Client installieren, IE6 SP1 installieren,
Bitte warten ..
Mitglied: Lasse
06.09.2005 um 07:37 Uhr
Hallo,

aber was soll mir das bringen?

Gruß
Lasse
Bitte warten ..
Mitglied: Lasse
06.09.2005 um 13:26 Uhr
Hi,

hab ich gemacht, aber er findest den DC immer noch nicht.

Gruß

Lasse
Bitte warten ..
Mitglied: meinereiner
06.09.2005 um 20:16 Uhr
aber was soll mir das bringen?


Das sind die voraussetzungen um einen NT Client in eine 2003 Domäne zu bringen.

HIer ist ne Anleitung z dem Thema. Hast du es so gemacht?
http://www.rz.rwth-aachen.de/computing/windows/netzwerk_beratung/migrat ...

Ad-Hoc hätte ich vermutet, dass der NT Server DNS Probleme hat. Aber du sagst ja du hast das alles hoch und runter getestet..
Bitte warten ..
Mitglied: Lasse
07.09.2005 um 07:45 Uhr
>>>>Das sind die voraussetzungen um einen NT Client in eine 2003 Domäne zu bringen.

Das ist falsch, ich will keinen Client in die Domäne aufnehmen. Ich will einen Vertrauenstellung erstellen zwischen einer NT4 Domäne und einer Win2003 Server Domäne. (unidirektional eingehend)
Wenn ich DNS Problme habe, wieso sagt er mit dann bei einem falschen Passwort das es falsch ist und beim richtigen fidnet er den DC nicht? Über nslookup kann ich alles auflösen. Ich finde die DC auch mit nbtstat -c.
Bei deiner Beschreibung: wie kann ich unter Punkt 2.1.3 die Admins hinzufügen, wenn der Trust von der anderen Seite nicht bestätigt wurde zu dem Zeitpunkt. Ich sehe die Admins doch gar nicht?

Gruß

Lasse
Bitte warten ..
Mitglied: meinereiner
08.09.2005 um 19:15 Uhr
Hallochen

sorry, hab viel um die Ohren deshalb erst jetzt die Antwort.

Es findet ja auch bei der Vertrauensstellung eine Authentifizierung statt. Deswegen die Idee mit SP6 und dem AD-Client. Die Problembereiche wären in dem Fall zumndest ähnlich.

Wenn deine DNS Auflösung passt, du als mit "nslookup domänenname" die DCs als Antwort erhälst, würde ich auch weiter in die Richtung Authentifizierung denken.
AD Hoc fällt mir da noch die 128 Bit Verschlüsselung ein.

Dein 2003 DC ist aber _kein_ SBS?!


grüße
meinereiner
Bitte warten ..
Mitglied: meinereiner
08.09.2005 um 19:21 Uhr
http://www.microsoft.com/technet/prodtechnol/windowsserver2003/de/libra ...

Also als Protkoll wird Kerberos oder NTLM benutz. NTLM sollte dein NT4 Server aber können.

Ach ja, den Link mit der Anleitung hatte ich selbst letztens auf die schnelle gefunden. Die ist nicht von mir. Aber den Jungs von der RWTH vertraue ich blind. Da hab ich sebst mal studiert.
Bitte warten ..
Mitglied: Lasse
09.09.2005 um 07:57 Uhr
Guten Morgen,

es ist eine standard Version und ich habe auch zu anderen Domänen Trusts.
Ich kann nur auflösen, wenn die Domäne xyz.com hat. Wenn der Name ohne com ist, dann kann ich es nicht auflösen.

Ich habe einfach mal eine neue Domäne erstellt. Mit NT4 sp6a etc. Sie ist quasi ganz frisch, aber es funktioniert trotzdem nicht.

Gruß

Lasse
Bitte warten ..
Mitglied: Lasse
13.09.2005 um 14:49 Uhr
Hallo,

ich habe das ganze in einer Testumgebung nachgespielt.
Dabei kam heraus, das dieser Fehler erst nach dem aufspielen des SP1 für w2k3 Server auftrat.

Nun ist guter Rat teuer weiß einer jetzt mehr?

Gruß

Lasse
Bitte warten ..
Mitglied: moxi
11.10.2005 um 21:20 Uhr
Hallo
Habe da etwas die Ubersicht bei diesen, teilweise Fehlerhaften Infos verloren, möchte dir aber mit folgenden Punkten helfen:
1. Eine Vertrauensstellung NT4 als DC mit W2K DC läuft immer über KERBEROS ab, sprich
dafür ist WINS verantwortlich und hat in ersterlinie nichts mit DNS zu tun. Da ist sicherlich ein Problem wo Du einsteigen musst.
2. Kontrolliere bei beiden Servern die WINS Datenbanken. Besteht z.B. keine WINS
Replikations welche Du auch nicht zwingend benötigtst, musst Du eventuell beide Domänenen statisch eintragen. Das bedeutet, im NT4 Wins die W2k Domäne und umgekehrt. Natürlich vorausgesetzt diese sind im WINS nicht enthalten.
3. Gehe wie folgt vor: Statische Einträge machen indem Du zuerst eine Domäne statisch hinzufügst (Domäenen Name und IP eingeben). Danach den Server als Objekt eintragen.
Du müsstest nach der Akutalisierung die statischen Einträge im WINS sehen.
Wichtig dabei, dass du die gegenseitige Domäne als [1CH] Eintrag findest.

4. Hat dies geklappt die WINS neu starten und kontrollieren, dass auch der [MBrowser]
Deine Hauptdomäne ist.

5. Lösche die Vertrauensstellungen welche nicht funktionieren und trage im NT4 Server
unten die Vertraute W3K Domäne ein. Danach im W2K Server die Vertrauensstellung
mit NT4 und auch fertigstellen und dann den letzten Eintrag im NT4 oben der Vertrauenden Domäne. Hat dieser Teil auch funktioniert kannst Du im W2K Server die Vertrauensstellung prüfen. Wichtig: Beim einrichten der Vertauensstellung immer dasselbe Passwort verwenden.

6. Willst Du später Benutzer migrieren solltest Du drinngend mit netdom trust den SID
Filter deaktivieren.

Sollte alles nicht klappen gib wieder Bescheid. Eventuell wäre da noch ein Problem mit SP1, was ich mir aber nicht vorstellen kann da ich bisher keine Probleme damit hatte.

Nicht vergessen, das Problem steckt zu 90% im WINS Server, und zwar immer.
Link zur Anleitung von MS:
http://support.microsoft.com/default.aspx?scid=kb;en-us;325874

Grüsse

Moxi
Bitte warten ..
Mitglied: moxi
11.10.2005 um 21:34 Uhr
Hallo
Da bin ich nochmals. Sorry meine groben Schreibfehler, war vorhin in einer DFU Verbindung und da hinkt immer der Text nach.

Habe wegen einer RPC Fehlermeldung mit Vertrauensstellung noch etwas gefunden. Angeblich (laut MS) könnte auch dies ein Problem sein wenn SP1 installiert ist.
Kontrolliere das mal nach wenn obiges nicht klappt:
http://support.microsoft.com/kb/898060/
http://support.microsoft.com/kb/899148

Grüsse
Moxi
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Webbrowser
Bericht: Browser-Add-on Web of Trust späht Nutzer aus (1)

Link von runasservice zum Thema Webbrowser ...

Router & Routing
gelöst Sonicwall Allow Interface Trust Lan zu DMZ funktioniert nicht (1)

Frage von Speedysurf zum Thema Router & Routing ...

Windows Server
Trust mit 2003 Domäne (2)

Frage von gringouno zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...