Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

TS 2008 R2 64Bit - Anmeldung Domänenuser und Logonscript sehr langsam

Frage Microsoft Windows Server

Mitglied: cordial

cordial (Level 1) - Jetzt verbinden

25.05.2011, aktualisiert 15:38 Uhr, 8754 Aufrufe, 6 Kommentare

Hallo zsam,

Konstellation:

2 DC Server - 1 x Win 2008 R2 Enterprise DC VM / 1 x Win 2003 Standard Sp2 DC Pysikalisch
2 TS Server - 1 x Win 2003 Standard Sp2 Terminal Pyhsikalisch / 1 x Win 2008 R2 64 Bit Enterprise Terminal VM (Testzwecke bzw. wird demnächst drauf umgestiegen)

Bisher arbeiten alle auf dem Win2003 Terminal und da flutscht auch alles soweit.

Jetzt habe ich auf unserem HyperV Server testweise einen Terminal 2008 aufgesetzt und in die Domäne eingebunden und Terminaldienste installiert. Melde ich mich lokal am TS 2008 an, dann geht die Anmeldung rasend schnell, aber wenn ich mich als ein Domänenmitglied anmelde, dann dauert es ca. 30 Sekunden bis er auf den Desktop kommt und dann 15 Sekunden später geht das Fenster mit dem Loginscript an und das läuft auch noch in Schneckengeschwindigkeit ab. Das ist ein frisch installierter TS. Habe schon alles möglich gegoogelt, aber irgendwie keinen Erfolg. Hat jemand eine Idee, woran es liegen könnte? Ich weiss einfach nicht weiter...

Mit freundlichen Grüßen
Peter
Mitglied: Eifeladmin
25.05.2011 um 17:53 Uhr
Hi,

kannst du an dem TS irgendwas in den Logs sehen? Fehler?
Wieviel Speicher hast du dem TS zugewiesen?
Wie ist die VM ans Netzwerk angebunden?

Gruß
EA
Bitte warten ..
Mitglied: DerWoWusste
26.05.2011 um 11:32 Uhr
Moin.
aber wenn ich mich als ein Domänenmitglied anmelde, dann dauert es ca. 30 Sekunden bis er auf den Desktop kommt
Sei genauer. Was dauert? Bis er überhaupt remote verbunden ist ("Verbindung wird gesichert...")? Falls es das ist: Nutze Zertifikate, um die Verbindung abzusichern. Es wird nämlich eine Authentifizierung versucht, die die Identität des Servers sicherstellen soll - ist kein Zertifikat vorhanden, versucht er bei 2008 über Kerberos zu authentifizieren und das dauert.
Bitte warten ..
Mitglied: cordial
26.05.2011 um 11:48 Uhr
Moin,

Es ist ein TS Gatewayserver im Einsatz. Zertifkat ist lokal installiert. Es dauert aber dem "Willkommen und andere Durchläufe" bis zum Desktop ca. 30-40 Sekunden und wenn er auf dem Desktop ist, dauert es nochmal 15 Sekunden bis das Loginscriptfenster kommt und bis das komplett durch ist mit seinen Laufwerksmappen, vergeht gut und gerne nochmal 30 Sekunden.

Update: Ich habe heute mal den VM TS 2008 neu gestartet und jetzt ist die Anmeldung mit Domänenuser wieder sau schnell, aber das hatte ich schonmal, dass nach dem Neustart erstmal alles rund läuft und dann wieder rumbockt und vorallem im lokalen Netz dann auch! Kann man die Authentifizierung, wenn es wirklich daran liegen sollte, auf Win2003 Authentifizierungsmethode umstellen?
Bitte warten ..
Mitglied: DerWoWusste
26.05.2011 um 13:22 Uhr
Die Authentifizierung von der ich spreche ist noch vor dem RDP-Bildaufbau und ist nach Deinen Ausführungen nicht das Problem.
Falls Du Vista/Win7 als Clients hast, kannst Du verboselogging testhalber aktivieren: http://support.microsoft.com/kb/325376
Bitte warten ..
Mitglied: cordial
26.05.2011 um 13:36 Uhr
Bei externen Win XP und Win 7 geht die Authentifizierung vor dem RDP relativ fix (max. 5-10 Sekunden) bzw. Win 7 etwas länger, aber das ist definitiv im Ertragbaren. Im lokalen Netz haben wir nur XP Pro im Einsatz. Gerade Verbindung noch von Extern getestet. Alles im grünen Bereich bis jetzt.
Bitte warten ..
Mitglied: cordial
27.05.2011 um 22:58 Uhr
So, gerade hat es wieder mit dem Problem angefangen. Lange Anmeldezeit. Protokolliert ist nichts, aber was mir aufgefallen ist, dass der Zugriff auf den 2. DC (Win 2003) extrem langsam ist und wenn ich hier über Netz das Loginscript ausführe, dann dauert das exakt so lange, wie nach dem Login, aber wenn ich auf den 1. DC (Win 2008) das Loginscript ausführe, dann ist das rasend schnell! Ich glaube einfach, dass wenn der TS 2008 den 2. DC zur Anmeldung nimmt, dadurch extrem langsam bei der Anmeldung wird, warum auch immer. Kann ich das irgendwie steuern am TS 2008?

EDIT: Auf den 3. DC (Win 2003) geht der Zugriff über Netzwerk auch sehr fix. Nur über den 2. DC geht der Zugriff sehr langsam, auch was Dateien rüberkopieren angeht. Ich weiss einfach nicht warum der Zugriff auf dem 2. DC so langsam vom TS 2008 ist. Von anderen PC's (Win XP oder Win 2003) ist der Zugriff normal!

EDIT2: Ich werd bekloppt. Vom 1. DC (Win 2008) ist der Zugriff auf dem 2. DC auch so langsam, aber dann verstehe ich nicht, warum der Zugriff auf den 3. DC schnell ist. Also irgendwie hat der 2. DC Probleme mit Win 2008?

1. DC = Windows 2008 Enterprise R2
2. DC = Windows 2003 Standard SP2
3. DC = Windows 2003 Standard SP1

TS = Windows 2008 Enterprise R2

EDIT3:

LÖSUNG: QOS Dienst im Netzwerk muss auf dem Win 2008er + Win 2003 installiert sein, dann flutscht es :D
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
SQL-Verbindungen vom TS 2008 R2 werden unterbrochen

Frage von stirlitz-mi zum Thema Windows Server ...

Windows Server
TS 2008 R2 von Pro Gerät auf Pro Benutzer umstellen (5)

Frage von n0varino zum Thema Windows Server ...

Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...