Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

TV-Karten Problem

Frage Hardware Multimedia & Zubehör

Mitglied: killm0

killm0 (Level 1) - Jetzt verbinden

04.02.2009, aktualisiert 08:55 Uhr, 3627 Aufrufe, 7 Kommentare

Hallo,
habe mir eine TV Karte zugelegt ( Typhoon TV SAT DVB-S ).
Ich habe die Karte eingebaut, dann Installiert und dann kam das Böse erwachen:
Mein PC ist als ich das Antennenkabel angeschlossen habe einfach so runtergefahren.
Ich dachte nur FU** flenn.gif
Jedenfalls lies er sich nicht mehr anstellen. Habe dann das Antennenkabel abgeschraubt und der PC lies sich wieder hochfahren.
Kaber wieder angeschlossen, PC fährt runter flenn.gif

Kann mir einer da vielleicht weiterhelfen?

Ich habe eine Digitale Schüssel / LNB

TYPHOON TV SAT DVB-S CARD CI PCI Art.Nr.50689
www.typhoon.de
Mitglied: NoExitism
04.02.2009 um 09:49 Uhr
Hi,

was meinst du mit "fährt runter"?
Stürzt er ab oder fährt das Betriebssystem tatsächlich ganz normal runter?

Gruß
Bitte warten ..
Mitglied: killm0
04.02.2009 um 09:59 Uhr
oops ;)

ne also der Computer geht so aus, ohne runterzufahren!
Bitte warten ..
Mitglied: NoExitism
04.02.2009 um 10:18 Uhr
das hätte mich auch gewaltig gewundert....

also wenn er abstürzt und dann nicht mehr angeht, würde ich mal auf ein Massefehler tippen.
Versuch mal die eingebaute Karte vom Gehäuse zu isolieren.
Mit Tape oder irgendwas anderem nicht-metallischem. So, dass die Karte auschließlich Kontakt über den PCI Slot zum Mainboard hat.

Mal nebenbei: ist das Board ordentlich mit Abstandshaltern verbaut?

Grüße
Bitte warten ..
Mitglied: killm0
04.02.2009 um 10:32 Uhr
Also das Board ist mit abstandhaltern verbaut, aller dings sind diese aus Matall.
Ich werde es mal mit Isolierband probieren!
Bitte warten ..
Mitglied: NoExitism
04.02.2009 um 10:45 Uhr
Mach das mal.

Und achte auch darauf, dass das Antennenkabel beim Anschließen keinen Kontakt zum Gehäuse herstellt.

Das die Abstandshalter aus Metall sind ist eigentlich gar nicht so das Problem. Die sind genormt, von daher sollte da nix passieren.

Wenn sich der PC dann immer noch nicht einschalten lässt, würd ich die Karte vom Händler tauschen lassen. Oder noch besser (wenn möglich) erstmal mit einem anderen PC ausprobieren.
Bitte warten ..
Mitglied: killm0
05.02.2009 um 07:38 Uhr
So, ich habe die Karte mit Isolierband abgeklebt sodass sie nicht das Gehäuse berührt. Leider brachte es nicht den gewünschten Erfolg.

Habe die Karte auch noch in einen anderen Computer eingebaut, selber Ergebnis. Der Computer fuhr nicht hoch, nur dass Mainboard was am piepen.

Was mir noch aufgefallen ist ;) hinten auf der Karte befindet sich noch ein Stecker ( bissel breiter und mehr Pins als bei IDE ) wofür ich aber nicht den entsprechenden gegenpart habe.
Kann man gut auf dem Bild sehen www.typhoon.de AktikelNr. 50689
Bitte warten ..
Mitglied: NoExitism
05.02.2009 um 08:16 Uhr
Moin Moin,

das Mainboard war am Piepen??? Das ist doch schonmal sehr hilfreich.
Schau mal hier:
http://www.bios-kompendium.de/

Links auf Bios-Kompendium, Mirror wählen, Bios ausfindig machen und bei Fehlersignale nachschauen, was das Piepen (Beep Code) zu bedeuten hat.

Bsp.: 1x lang, 2x kurz: Grafikkartenfehler usw.

Berichte mal dein Ergebnis.


Mfg


edit:
Was den Internen Anschluß betrifft: Ist eine CI Schnittstelle für Verschlüsselungsgeräte. (steht in der Artikelbeschreibung)
Ist aber erstmal nicht wichtig um das Teil zum laufen zu bekommen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Drucker und Scanner
Problem mit Konica Minolta bizhub C754e mit EFI - Wegen Fehlern gelöscht (4)

Frage von StefanKittel zum Thema Drucker und Scanner ...

SAN, NAS, DAS
gelöst NAS für TV Aufzeichnung (9)

Frage von Eifeladmin zum Thema SAN, NAS, DAS ...

Monitoring
Smart TV als Monitoring Monitor? (2)

Frage von MisterMuster zum Thema Monitoring ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...