Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Twain Quelle kann nicht geöffnet werden

Frage Linux Linux Netzwerk

Mitglied: SkateMaxx

SkateMaxx (Level 1) - Jetzt verbinden

08.05.2007, aktualisiert 12.05.2007, 15081 Aufrufe, 2 Kommentare

Diese Fehlermeldung ist aufgetreten, nachdem ich schon einige erfolgreiche Scans durchgeführt hatte. Ich habe keine Ahnung, wieso ich als Domänenmitglied nicht mehr scannen kann.

Ich habe ein Netzwerk (Server Suse 9.1 (Samba 3.09) als PDC + 3 Arbeitsstationen mit XP Prof. Eine Arbeitsstation fing auf einmal mit merkwürdigen Sachen an. Ich wollte Outlook einrichten (Netzwerkinstallation. Das MSOffice selbst liegt auf dem Server) Es kam die Fehlermeldung, das das Outlook erst installiert werden muss, bevor es gestartet werden kann. Wenn ich Outlook als lokaler Benutzer (also nicht als Domänenmitglied9 aufgerufen habe ist es einwandfrei gelaufen.

Bei den anderen Arbeitsstationen im Netzwerk ist dieser Fehler nicht aufgetreten. Deshalb habe ich an der besagten Arbeitsstation den Benutzer gelöscht (lokal, bei Linux und Samba) bei dem dieser Fehler aufgetretne ist und habe einen neuen Benutzer (lokal, bei Linux und bei Samba) angelegt. Seit dem läuft Outlook.

Ich habe dann bei dem neuen Benutzer einen Scanner eingerichtet. Das Scannen funktionierte ca. 1 Woche einwandfrei, bis die Fehlermeldung Twain Quelle kann nicht geöffnert werden auftrat. Der Scanner ist in Ordnung. Als lokaler Benutzer kann ich scannen. Auch an anderen Arbeitsstationen kann ich als Domänenmitglied scannen.

Ich vermute, das etwas mit der Registry an besagter Arbeiststation nicht in Ordnung ist. Ich würde mich freuen, wenn mir weitergeholfen werden könnte. Auf besagter Arbeitsstation sind viele Programme installiert und ich möchte ungern Windows komplett neu installieren. Hoffentlich kann mir jemand weiterhelfen. Danke !

Jürgen
Mitglied: geTuemII
08.05.2007 um 19:23 Uhr
Beschränkt sich das Problem wieder auf nur einen Benutzer der WS oder sind alle DomainAccounts betroffen? Kannst du mit dem DomainLogin dieses Benutzers an einer anderen WS scannen?

geTuemII
Bitte warten ..
Mitglied: SkateMaxx
12.05.2007 um 16:19 Uhr
Als Benutzer an einer anderen WS Scannen. Gute Idee. Darauf war ich nicht gekommen.

Ich vermutete ein Netzwerkproblem, oder ein Problem mit dem Benutzerprofil. Ich hatte die Motherboard CD genommen und die Treiber für NVIDIA (Grafikkarte, Audio, Netzwerkkarte ..) eingespielt. Danach ging unter Windows gar nichts mehr. Hatte Bios auf Defaultwerte zurückgesetzt ... Windows lies sich auch im abgesicherten Modus nicht mehr starten. Gott sei Dank habe ich auch Suse 10.1 auf der Festplatte. Unter Linux konnte ich einwandfrei arbeiten. Der Scanner scannte unter Sane einwandfrei. ICh habe dann alle wichtigen Dtaen auf den Samba Server gesichert und Windows neu zu installieren. Jetzt läuft alles wieder .... bis zum nächsten Problem mit Windows.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...