Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tyan S5151 RAID und VGA Treiber

Frage Hardware

Mitglied: Bugdalle

Bugdalle (Level 1) - Jetzt verbinden

28.09.2010 um 21:05 Uhr, 2858 Aufrufe, 4 Kommentare

Hey Leute,

habe einen gebrauchten Server günstig bekommen und diesen neu aufgesetzt. Es ist ein Tyan S5151 Board.

Treiber laufen "alle" problemlos. Leider finde ich keinen VGA sowie Raid Treiber.

Auf der Tyan Seite habe ich schon erfahren, dass es sich um einen Intel ICH6R Chipsatz handelt. Leider wird nicht geschrieben, um welchen VGA Chip es sich handelt.

Auf der Support Seite gibt es Massenhaft Treiber. Leider nicht einen für das S5151.




Hat jemand eine Idee, wo ich noch suchen kann? Auch die große Glaskugel Google brachte bis jetzt leider keinen Erfolg. Der Support von Tyan antwortet leider nicht.


MFG


Buggi
Mitglied: TuXHunt3R
28.09.2010 um 21:54 Uhr
Hallo

Welches OS darfs denn sein?

Gruss TuXHunT3R
Bitte warten ..
Mitglied: trancefer
28.09.2010 um 22:20 Uhr
Moin,

laut Tyan-HP handelt es sich um einen Intel E7221 Chipset, dann wäre das hier wohl der richtige Treiber.
Da ich aber auch etwas von ATI Rage XL gelesen habe, könnte es auch einer hier sein.

Es wäre vielleicht noch interessant zu wissen, für welches OS Du überhaupt Treiber suchst?!


Sofern das Board keinen extra Raidcontroller hat und die ICH6R die Funktion übernimmt, solltest Du einen passenden Treiber ebenfalls bei Intel finden können.


Gruß
Bitte warten ..
Mitglied: Bugdalle
29.09.2010 um 06:16 Uhr
Danke für eure Antworten Als OS hatte ich Win XP und SBS2003 probiert. Letzendlich kommt der 2003er drauf.

Vielen Dank trancefer

Ich hatte mich bei intel schon durcjgeklickt und kam genau da nicht hin. Sobald ich heute Mittag zu Hause bin, teste ich gleiche und gebe Bescheid.


MFG
Bitte warten ..
Mitglied: Bugdalle
29.09.2010 um 16:08 Uhr
So, leider haben die Treiber keinen Erfolg gebracht. Hat noch jemand eine Idee??

Im Gerätemanager werden nur noch Grafikkarte sowie Raidcontroller mit gelbem ! dargestellt. Zudem wird momentan nur eine Festplatte erkannt. Dies hängt wahrscheinlich mit den fehlenden Treiber zusammen.



MFG
Bitte warten ..
Ähnliche Inhalte
Linux Desktop
Linux VGA Treiber für VIA
Frage von bluepythonLinux Desktop1 Kommentar

Hallo, ich versuche auf einem ThinClient der ein VIA Chipsatz hat, DualView im XORG zu konfigurieren. Ich habe den ...

CPU, RAM, Mainboards
Kein funktionierender RAID Treiber
gelöst Frage von Motherboard33CPU, RAM, Mainboards11 Kommentare

Moin, Habe bei meinem o.g. Mainbord das Problem, dass der RAID controller nicht funktioniert. habe zum Test eine WD ...

Hardware
WIN7 Installation mit unsignierten RAID-Treiber
Frage von BrudschgoHardware2 Kommentare

Liebe Mitstreiter. Bei einem Kunpel hatte ich vor 7 Jahren eine XP-Installation auf einem Rechner, den ich mit RAID1 ...

Grafikkarten & Monitore
VGA funktioniert nur wenn auch DVI angeschlossen ist
Frage von Stahli69Grafikkarten & Monitore11 Kommentare

Hallo Kollegen, hier wurde mir ja schon des öfteren nur durch einfaches Lesen/Suchen geholfen. Diesmal komme ich aber nicht ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 19 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 21 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Sichere Remote Desktop Verbindung wie?
gelöst Frage von nuss33Windows Server11 Kommentare

Hallo zusammen, eins vorweg: Ich besitze einen privaten Windows Server 2008 R2 zu Hause im Netzwerk er wird nicht ...