Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tyan S5220 - Reboot aus dem OS und dem BIOS funktioniert nicht, Herunterfahren klappt. Woran liegt es?

Frage Hardware CPU, RAM, Mainboards

Mitglied: smguenther

smguenther (Level 1) - Jetzt verbinden

13.03.2011 um 12:47 Uhr, 3273 Aufrufe, 3 Kommentare

Nach einer Änderung im BIOS startet der Rechner nicht neu, sondern muß ausgeschaltet werden. Auch ein Reboot ist nicht möglich.

Hallo,

ich habe einen Server mit einem TYAN S5200 Motherboard. Auf dem Server ist ein OpenSuSE 11.1 installiert.

Wenn ich das System mit reboot oder "shutdown -r now" zu einem Neustart bewegen möchte, fährt der Rechner zwar herunter, aber nachdem der Bildschirm zwar geworden ist startet das System nicht wieder. Ich muß den Server erst aus- und wieder anschalten, damit er hochfährt.

Fahre ich das System mit halt oder "shutdown -h now " herunter, geht der Rechner ordnungsgemäß aus.

Wenn ich im BIOS Ändeurngen vornehme, sollte der Rechner nach meiner Erfahrung neu starten, das tut er aber nicht.

Kann dies an einer Einstellung im BIOS liegen, die ich bisher nicht gefunden habe oder muß ich mich mit dem Gedanken anfreuenden, dass der Board einen Bug hat?

Danke für jeden Hinweis oder Tip,,

Stefan
Mitglied: NetWolf
13.03.2011 um 13:02 Uhr
Moin Moin,

ich kenne das Problem mit einem anderen Motherboard. Immer wenn eine ext. Festplatte per USB angeschlossen war (egal welche) startete der Server nicht meher neu. Wie bei dir.
Nachdem das Board getauscht wurde, funktionierte es ohne Probleme. Ich vermute daher einen Defekt deines Boards.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: TuXHunt3R
13.03.2011 um 13:13 Uhr
Immer wenn eine ext. Festplatte per USB angeschlossen war (egal welche) startete der Server nicht meher neu.

Lag das nicht vielleicht an einer fehlerhaften Boot-Reihenfolge? Sorry, aber ich hatte es auch schon, dass ein Rechner über Stunden versucht hat, von einer externen Festplatte zu booten, die ausser ein paar Bildern und MP3s nichts drauf hatte.
Bitte warten ..
Mitglied: smguenther
13.03.2011 um 16:11 Uhr
Hi,

das Problem mit der externen Platte kenne ich auch von anderen Rechnern.

Hier haben wir es aber nur mit internen IDE und SATA Platten zu tun.

Der Bootvorgang klappt, nach dem erneuten Einschalten auch völlig problemlos. Bei einem Reboot erscheint aber schon die BIOS-Meldungen nicht mehr.

Ein Detail habe ich vergessen: Der Reset-Knopf zeigt auch keine Wirkung, obwohl er korrekt angeschlossen ist.

Gruß,

Stefan
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst TXT Datei bleibt nach Erstellung leer - woran liegt es? (14)

Frage von Komoran12 zum Thema Batch & Shell ...

Router & Routing
OpenVPN funktioniert nach reboot nicht ohne manuellen Eingriff (1)

Frage von cgicloud zum Thema Router & Routing ...

Windows Netzwerk
gelöst WIN7 langames Herunterfahren mit Netzwerk (9)

Frage von Kathaki zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (36)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...