Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ubuntu bootet nicht, es erscheint nur die Busybox

Frage Linux Ubuntu

Mitglied: TheAnarchist112

TheAnarchist112 (Level 1) - Jetzt verbinden

08.04.2009, aktualisiert 08:44 Uhr, 8840 Aufrufe, 6 Kommentare

Ubuntu 8.10 Server und Sata Raid Controller

Hallo

Vielleicht kann mir jemand weiterhelfen.
Ich bin in Linux nicht so aversiert, aberich versuche mal das Problem zu schildern.

Ich habe auf einem Server ein Ubuntu Server 8.10 x64 installiert.
Die Installation an sich hat auch ohne Probleme funktioniert.
Er hat sogar korrekterweise bei der Installation mein SATA Raid 1 erkannt (2 x 1TB SATA HDD), was z.b. bei anderen Distributionen nicht immer der Fall ist.

Nach erfolgreicher Installation startet das System aber nicht vollständig.
Es rennt immer in die "BusyBox" und meldet, dass er den Raidcontroller nicht findet.

1.) Der grub und die Busybox sind ja auf dieser Platte installiert, wie kann er die dann Plötzlich nicht mehr finden.

2.) wie bekomme ich nun dazu das Ubuntu korrekt zu starten?


Vorab schonmal Danke für alle hilfreichen kommentare.
Mitglied: 75823
08.04.2009 um 09:15 Uhr
Oh man... es ist leichter zu fragen als zu antworten. Ohne die ganze Konfiguration von deinem Server und Ubuntu kann man hier nichts anfangen.
Man braucht hier folgendes wissen:
1. Was für eine Kontroller hasst du, also ist es ein Soft oder Hard. Raid? ( lspci )
2. die Partitionstabelle ( fdisk -l /dev/sda )
3. Einstellungen von GRUB ( cat /boot/grub/menu.lst )
4. Inhalt von fstab ( cat /etc/fstab )

Die Hilfsbefehle habe ich dir angegeben.
Bitte warten ..
Mitglied: TheAnarchist112
08.04.2009 um 09:22 Uhr
ich habe ein Supermicro H8DAR-T Mainboard drin.
Das ist der Onbaord Sata Raid controller.
Laut supermicro ist das folgender Adaptec AIC-8130: (Marvell 88SX6041) 4-port Hercules-2, rev B2, SATA Controller
Sollte also ein Hardware Raid sein (obwohl man sich da bei diesen onbaord dingern ja nie sicher sein kann)

Ich habe an den ganzen konfigs nichts verändert.
Soweit komme ich ja garnicht, dass ich z.b. etwas in der menu.lst ändern kann.

Er meckert ja an, dass das das Raid system nicht vorhanden wäre. dann frage ich mich nur, woher der grub und die busybox kommen.

Ich hab auch schon versucht die grub einstellungen temporär zu ändern und zwar hab ich die einträge quiet und splash rausgenommen.
Bitte warten ..
Mitglied: 75823
08.04.2009 um 09:38 Uhr
Es ist ein fake-RAID. Du sollst dir besser ein Hardware oder Software RAID einrichten. Linux unterstützt in der Regel keine fake-RAIDs, da die spezielle Tools brauchen.
Bitte warten ..
Mitglied: 75823
08.04.2009 um 09:40 Uhr
Mit den Fragen wollte ich wissen ob den GRUB von eine "RAID" oder von eine einfachen nicht gebunden Partition bootet.
Bitte warten ..
Mitglied: TheAnarchist112
08.04.2009 um 10:50 Uhr
die installation hat das aber als Raid erkannt. Fake raid hin oder her. mir ist bekannt, dass viele distributionen diese raid nicht erkennen und ich ein softwareraid einrichten muss.
dies war aber hier nicht nötig er hat ja auch ohne probleme installiert.

der grub bootet vom raid. ich habe nur diese beiden hdds in dem system die halt als raid 1 konfiguriert sind
Bitte warten ..
Mitglied: 75823
08.04.2009 um 10:57 Uhr
Hör mal, ich hab dir schon gesagt... Ohne Information hier nichts zum anfangen gibt.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Ubuntu
Ubuntu 16.04 LTS friert immer ein (5)

Frage von Moddry zum Thema Ubuntu ...

RedHat, CentOS, Fedora
Linux-Distribution: Fedora 25 erscheint mit Wayland als Standard (1)

Link von runasservice zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...