Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ubuntu LTS Server BCM5703X 1Gbit

Frage Linux Ubuntu

Mitglied: Top44

Top44 (Level 1) - Jetzt verbinden

23.01.2009, aktualisiert 00:05 Uhr, 3057 Aufrufe, 2 Kommentare

Abend,

ich habe ein kleines Problem, vielleicht ist hier ja jemand der mir auf die Sprünge hilft.

Also IBM eServer XYZ mit 2 Onboard BCM5703X NIC´s jeweils 1Gbit.
Installiert is ein Ubuntu Server LTS (8.04).

Mein Problem :

Normalerweise sollten die NIC´s ja auch am Uplinkport unserer Switche mit 1Gbit laufen tun dieses aber nicht. Sobald ich auf den CU-Uplink des HP ProCurve 2650 gehe, sagt dmesg zwar es seien 1Gbit, aber es finden kein verkehr( ) statt. wenn auch wenn ich die Karte manuell per ethtool auf 100Mbit FD setzte geht nichts. LWL Uplinks per miniGBIC gehen auf dem Port jedoch, also würde ich sagen das der Switch läuft. Schliesse ich den Server nun an den "normalen" 10/100 Ports an läuft alles. Alles getestet mit einem CAT 6 Kabel ( neu )

Kann es an dem tg3 treiber liegen ?

Meine Versuche, ob sinnvoll oder nicht :

1. arp -d *
2. Crossover Kabel ( Cat 6 )
3. Switch Restart

Sonst muss ich evtl. auf Bonding umsteigen was dann eben nur 200 Mbit FD bringt.

Weiß wer rat ?
Mitglied: dog
23.01.2009 um 08:07 Uhr
Du hast aber den Gigabit-Uplink getestet, als du das mini GBIC Modul rausgezogen hattest?
Die Uplink Ports am Switch sind Dual Personality Ports: Entweder Copper oder Fiber und eine GBIC hat Vorrang.

Grüße

Max
Bitte warten ..
Mitglied: Top44
23.01.2009 um 09:40 Uhr
Ja Sicher

ich bin eben nur ein bissl durcheinander weil wir schon seit langem keine Server über CU Angeschlossen haben.
Kann mich daran aber auch nicht mehr erinnern darum die Frage.


grüße
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Ubuntu 16.04 LTS friert immer ein (5)

Frage von Moddry zum Thema Ubuntu ...

Netzwerkmanagement
gelöst Netzwerk aufrüsten von 1Gbit zu 10Gbit (3)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

Ubuntu
Ubuntu Server Firewall mit Iptables (5)

Frage von GoogleBot zum Thema Ubuntu ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
gelöst 802.1X-Authentifizierung (17)

Frage von Alex29 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...