Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ubuntu LTS Server BCM5703X 1Gbit

Frage Linux Ubuntu

Mitglied: Top44

Top44 (Level 1) - Jetzt verbinden

23.01.2009, aktualisiert 00:05 Uhr, 3032 Aufrufe, 2 Kommentare

Abend,

ich habe ein kleines Problem, vielleicht ist hier ja jemand der mir auf die Sprünge hilft.

Also IBM eServer XYZ mit 2 Onboard BCM5703X NIC´s jeweils 1Gbit.
Installiert is ein Ubuntu Server LTS (8.04).

Mein Problem :

Normalerweise sollten die NIC´s ja auch am Uplinkport unserer Switche mit 1Gbit laufen tun dieses aber nicht. Sobald ich auf den CU-Uplink des HP ProCurve 2650 gehe, sagt dmesg zwar es seien 1Gbit, aber es finden kein verkehr( ) statt. wenn auch wenn ich die Karte manuell per ethtool auf 100Mbit FD setzte geht nichts. LWL Uplinks per miniGBIC gehen auf dem Port jedoch, also würde ich sagen das der Switch läuft. Schliesse ich den Server nun an den "normalen" 10/100 Ports an läuft alles. Alles getestet mit einem CAT 6 Kabel ( neu )

Kann es an dem tg3 treiber liegen ?

Meine Versuche, ob sinnvoll oder nicht :

1. arp -d *
2. Crossover Kabel ( Cat 6 )
3. Switch Restart

Sonst muss ich evtl. auf Bonding umsteigen was dann eben nur 200 Mbit FD bringt.

Weiß wer rat ?
Mitglied: dog
23.01.2009 um 08:07 Uhr
Du hast aber den Gigabit-Uplink getestet, als du das mini GBIC Modul rausgezogen hattest?
Die Uplink Ports am Switch sind Dual Personality Ports: Entweder Copper oder Fiber und eine GBIC hat Vorrang.

Grüße

Max
Bitte warten ..
Mitglied: Top44
23.01.2009 um 09:40 Uhr
Ja Sicher

ich bin eben nur ein bissl durcheinander weil wir schon seit langem keine Server über CU Angeschlossen haben.
Kann mich daran aber auch nicht mehr erinnern darum die Frage.


grüße
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Ubuntu
Ubuntu 16.04 LTS friert immer ein (5)

Frage von Moddry zum Thema Ubuntu ...

Apache Server
gelöst Ubuntu und Apache2 - zwei Webanwendungen auf einem Server (4)

Frage von Yannosch zum Thema Apache Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...