Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ubuntu. Netzwerk und Modemverbindung JA Internetverbindung NEIN

Frage Linux Ubuntu

Mitglied: didistei

didistei (Level 1) - Jetzt verbinden

04.01.2011, aktualisiert 22:55 Uhr, 6584 Aufrufe, 13 Kommentare

Ubuntu erkennt Netzwerk, kommt aber nicht ins Internet.

Guten Tag zusammen. Habe mir zu meiner WinXP installation mal die Ubuntu-Live CD gezogen und auf einer Ext. USB-Platte installiert. Läuft auch alles prima, nur komme
ich beim besten Willen nicht ins Internet. DHCP-Server im DSL-Modem & den angeschlossenen PC´s sind deaktiviert. Die IP´s sind manuell vergeben. Das DSL-Modem/Router hat 192.168.2.1 , die angeschlossenen PC´s haben 192.168.2.2 ....3.2 usw. Unter Windows XP klappts alles wunderbar.
Hier mal die ScreenShoots:

3591fffd522a18c33ddf2019d9576f66 - Klicke auf das Bild, um es zu vergrößern
df3c488129340ea816f920bc4d419eed - Klicke auf das Bild, um es zu vergrößern
75c95813c0e054622ce41bb63ddc1299 - Klicke auf das Bild, um es zu vergrößern
d43e61925e6dd5b89fc5dbf204802a26 - Klicke auf das Bild, um es zu vergrößern
94e6368eaa2a1f0e587c1aa5c803e235 - Klicke auf das Bild, um es zu vergrößern
Als DNS hab ich ebenfalls mein DSL-Modem/Router (192.168.2.1) eingtragen.
Auch die MAC-Adresse wird erkannt.
Ich kann alle PC´s in meinem LAN anPINGen incl.das DSL-Modem/Router.
Die gesendeten Daten werden auch wieder empfangen.
Wenn ich jedoch nach www.heise.de (193.99.144.80) pinge
kommt die Meldung:
" Network is unreachable" ! Siehe unten.

4746e3a58fa632e15ca1724486185a5a - Klicke auf das Bild, um es zu vergrößern

Also liegts vermutlich am DNS ?! Aber was hab ich in meinen obigen ScreenShoots falsch gesetzt ???


maretz: Hier der nachträgliche ScreenShoot von:

"mach mal ping 8.8.8.8 (dns von google)
und bitte mal nen screenshot von route –n"
f1f57f056eae7902a2e2d68ca5514300 - Klicke auf das Bild, um es zu vergrößern
Mitglied: 81007
04.01.2011 um 17:57 Uhr
Kannst du denn

http://74.125.43.147/ aufrufen? (Ist google.de)

Wenn nein ist es kein DNS Problem, wenn ja ist es ein DNS Problem.

Sicher das die 2.2 nicht schon vergeben/reserviert ist? Probier mal eine andere Zahl z.B. 2.6

"die angeschlossenen PC´s haben 192.168.2.2 ....3.2 usw"

Du meinst sicher 2.3 oder? 3.2 kann nicht sein, wäre ein anderes Netz.
Bitte warten ..
Mitglied: maretz
04.01.2011 um 17:58 Uhr
mach mal ping 8.8.8.8 (dns von google)

und bitte mal nen screenshot von route -n

ich denke mal du hast nämlich kein gateway gesetzt
Bitte warten ..
Mitglied: 81007
04.01.2011 um 18:00 Uhr
Zitat von maretz:
mach mal ping 8.8.8.8 (dns von google)

und bitte mal nen screenshot von route -n

ich denke mal du hast nämlich kein gateway gesetzt


Gateway ist gesetzt,

siehe Screenshot


EDIT: Du hast vermutlich mit DNS Recht.

2.1 ist dein Router NICHT dein DNS!
Dein Dns server wird dir vom Provider zugeteilt. Musst du mal mit der XP Maschine gucken welche du zugewiesen bekommen hast mit ipconfig /all
d43e61925e6dd5b89fc5dbf204802a26 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: didistei
04.01.2011 um 22:56 Uhr
Uniquesone: War ein Zahlendreher: Soll heissen: 192.168.2.2 192.168.2.3 usw.
IP´s sind in meinem Netz definitiv nicht doppelt vergeben.
Bitte warten ..
Mitglied: didistei
04.01.2011 um 23:01 Uhr
Dochmals Danke für Eure Antwort. Habe jedoch den ScreenShoot in meinem ersten Beitrag mit eingebunden da ist wirklich nicht weiss,
wie umständlich man hier im ANTWORT bzw. ZITAT-Modus ein Bild einfügen kann.
Jedenfalls habe ich jetzt den DNS aus meinem Router auslesen können und in Ubuntu unter DNS eingegeben. Auch wenn ich
http://8.8.8.8 aufrufe kommt leider kein Google. Das einzige wo ich draufkomme, ist mein Modem/Router.
Scheint mir so, als wenn Ubuntu doch nicht so ganz Netztauglich ist.
Bitte warten ..
Mitglied: 81007
04.01.2011 um 23:03 Uhr
Die ip kann ich auch nicht aufrufen,

probier mal die die ich dir geschickt hatte.
http://74.125.43.147/
Bitte warten ..
Mitglied: didistei
05.01.2011 um 01:18 Uhr
Wenn ich die 74.125.43.147 aufrufe kommt die Meldung im Firefox:
"Firefox kann keine Verbindung zu dem Server aufbauen"

Rufe ich dagegen die Seite www.arcor.de auf, kommt die Fehlermeldung:
"Der Server unter www.arcor.de konnte nicht gefunden werden."
Bitte warten ..
Mitglied: orcape
05.01.2011 um 10:33 Uhr
Hi didistei,

wie sieht die /etc/network/interfaces aus ?
Bitte warten ..
Mitglied: didistei
05.01.2011 um 14:35 Uhr
Zitat von orcape:
Hi didistei,

wie sieht die /etc/network/interfaces aus ?
Hallo auch.
In der Datei steht:

auto lo
iface lo inet loopback
Bitte warten ..
Mitglied: orcape
05.01.2011 um 18:33 Uhr
Zitat von didistei:
Hallo auch.
In der Datei steht:

auto lo
iface lo inet loopback



...das hab ich mir fast gedacht. Eigentlich sollte das so ähnlich aussehen....

  1. The loopback network interface
auto lo
iface lo inet loopback

  1. The primary network interface
allow-hotplug eth0
iface eth0 inet static
address 192.168.155.2
netmask 255.255.255.0
network 192.168.155.0
broadcast 192.168.155.255
gateway 192.168.155.1
                  1. dns-* options are implemented by the resolvconf package, if installed
                  dns-nameservers 192.168.155.1
                  dns-search local

                  Hast Du den Networkmanager installiert ?
                  ...dann sollte /etc/networkmanager/networkmanager.conf dann so aussehen....

                  main]
                  plugins=ifupdown,keyfile

                  [ifupdown]
                  managed=true

                  ...das sollte dann beim Systemstart die ganze Sache automatisieren.

                  ....ansonsten ein " /etc/init.d/networking restart " als root in der Konsole.

                  Ich habe hier zwar funktionierende Debians am laufen, sollte aber bei Ubuntu kaum abweichen.
                  Habe die Erfahrung gemacht, das sich die ganze Netzwerkgeschichte vom GUI aus manchmal recht schwerfällig verhält.

                  Gruss orcape

                  PS.: wo eine 1. erscheint steht normal das Raute Zeichen
Bitte warten ..
Mitglied: didistei
05.01.2011 um 21:48 Uhr
Hallo,

....ansonsten ein " /etc/init.d/networking restart " als root in der Konsole.

Ich habe hier zwar funktionierende Debians am laufen, sollte aber bei Ubuntu kaum abweichen.
Habe die Erfahrung gemacht, das sich die ganze Netzwerkgeschichte vom GUI aus manchmal recht schwerfällig verhält.

Gruss orcape

Also, das sieht dann so aus
http://foto.arcor-online.net/palb/alben/91/3668591/3162616161666563.jpg

Au man. Keine Ahnung. Aber das kommt davon, man man sich Jahrelang nur mit Windows befasst.

Welche Datei muss ich den nun wie ändern ?
Bitte warten ..
Mitglied: orcape
06.01.2011 um 09:07 Uhr
Zitat von didistei:
Au man. Keine Ahnung. Aber das kommt davon, man man sich Jahrelang nur mit Windows befasst.

Welche Datei muss ich den nun wie ändern ?


...ja der Billyboy hat es gut gemeint und wollte uns unnötige Gedanken ersparen.
Also, Networkmanager ist installiert, die " /network/interfaces " ist eingerichtet und...
das Paket " ifupdown " hast Du sicherlich auch installiert ? ...eher nicht...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (3)

Frage von griss0r zum Thema Windows Netzwerk ...

Monitoring
Netzwerk-Qualität Monitoring Toolempfehlung (8)

Frage von michmeie zum Thema Monitoring ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...