Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ubuntu Neuling - Treiber richtig installiert oder was ist los ?

Frage Linux Ubuntu

Mitglied: MrMimi

MrMimi (Level 1) - Jetzt verbinden

19.12.2009 um 13:52 Uhr, 4200 Aufrufe, 2 Kommentare

Hallo zusammen,

habe diese Nacht mal Ubuntu 9.10 auf meinem Rechner installiert. Lief ansich auch ganz gut.
Nur im Moment bin ich zunehmenst verwirrt. Bin wie gesagt ganz neu in der Linux Welt und das macht das ganze nicht gerade leichter.

Jetzt zu meinen "Problemen":

Habe mir einen Device Manager installiert, weil meine LAN Verbindung doch zu wünschen lies und meine Soundkarte erstgarnicht erkannt wurde (onboard).
Ich hatte damit eigentlich im Sinn zu klären, ob denn auch alle Treiber richtig installiert wurden.
Leider hat es mir so garnicht weitergeholfen. Es werden massenhaft Fragezeichen angezeigt, obwohl die richtigen Gerätenamen
verwendet werden.

Ich tippe im Moment darauf, dass die Treiber meines Boards nicht so ganz die richtigen sind, habe es aber bis jetzt auch nicht geschafft
andere drüber zu bügeln. Bin jetzt seit knappen 11 Std. damit beschäftigt mein System einzurichten, und komme so garnicht weiter.

Vielleicht kann mir ja jemand von euch sagen, ob auf dem unten gezeigten Bild alles seine Richtigkeit hat, und wie ich,falls nicht, die richtigen Treiber erstmal finde
und danach auf meinem Rechner installiere.


e796906767a1cc6ba97dc3755a822941 - Klicke auf das Bild, um es zu vergrößern

Mein System:
Nvidioa nForce2 Series Rev 44.07 Mainboard
AMD Athlon(tm) XP 2600+ Prozessor
ATI Radeon 9600 Saphir Version Grafikkarte
512 MB RAM
und noch eine zweite Netzwerkkarte drin, wo und ob sie im Gerätemanager angezeigt wird, keine ahnung...

Ich würde mich ansich mal dafür interessieren, wie ich Treiber installiere. Habe einen nagelneuen 24 Zoll Widescreen, den ich durch die umstellung von WinXp auf Ubuntu
nicht mehr Konfigurieren kann ( ein LG w2453SQ).



Kleine Frage am Rande:
Mir ist es nicht möglich flüssig Videos auf z.B. Youtube zu schauen. Der Ladebalken füllt sich ganz normal, jedoch springt das Video immer in 2-3 Sekundenabständen.
Habe ja schon gehört, dass man mit manchen Pages Probleme kriegen könnte.... Liegt es daran oder hat es eher einen anderen Grund ?
Ach und noch ganz kurz^^:
in der Aktualisierungsverwaltung ewrden mit um die 170 Objekte angezeigt, die ich installieren soll... ist es sinnvoll das zu machen ? Oder nur bei bestimmten ? Wenn ja bei welchen ?




Vielen Dank für eure Hilfe !
ich geh jetzt erstmal was einkaufen. und dann endlich mal was essen
Mitglied: aqui
19.12.2009 um 15:18 Uhr
Das löst erstmal das Ruckeln deiner Grafikausgabe:
http://wiki.ubuntuusers.de/Grafikkarten/ATI/fglrx

Das fixt ggf. dein Soundkartenproblem:
http://wiki.ubuntuusers.de/Soundkarten_installieren
Bitte warten ..
Mitglied: 2hard4you
19.12.2009 um 20:25 Uhr
Moin,

die angebotenen Aktualisierungen kannste alle annehmen - Ubuntu / Linux wird dynamischer entwickelt als Windows...

eventuell löst das schon Deine Probleme

Gruß

24
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
gelöst Intel Desktop Gigabit CT mit Windows 8.1 x64 - Treiber kann nicht installiert werden (10)

Frage von tobitobsn zum Thema Multimedia & Zubehör ...

Ubuntu
gelöst Ubuntu: Audio wird stark verlangsamt ausgegeben (2)

Frage von ralfkausk zum Thema Ubuntu ...

Windows Server
Zebra Treiber für provisionierte Umgebung (8)

Frage von Hoerti zum Thema Windows Server ...

Server-Hardware
HP Server: Treiber Update (5)

Frage von tweety2007 zum Thema Server-Hardware ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Ubuntu
gelöst Nextcloud 12 Antivirus App for Files (10)

Frage von horstvogel zum Thema Ubuntu ...

Exchange Server
Exchange Postfach leeren - nicht löschen (9)

Frage von AndreasOC zum Thema Exchange Server ...