Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ubuntu Router - Ping kommt nicht an

Frage Linux Ubuntu

Mitglied: miggel13

miggel13 (Level 1) - Jetzt verbinden

28.10.2009, aktualisiert 18.10.2012, 7146 Aufrufe, 3 Kommentare

Hallo,

ich habe einen Ubuntu-Rechner mit 2 Netzwerkkarten (eth0 und eth1).

eth0: 192.168.178.2 (ist an einem DSL-Router angeschlossen, der Defaultverkehr soll über diesen hinaus gehen, manche Rechner liegen auch in diesem Netz - 192.168.178.0)
eth1: 192.168.0.100 (mehrere Rechner liegen in diesem Netz)

Nun habe ich einen Client mit der IP 192.168.0.90 dessen Routingtabelle so aussieht:

Ziel Router Genmask Flags MSS Fenster irtt Iface
192.168.0.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
192.168.122.0 0.0.0.0 255.255.255.0 U 0 0 0 virbr0
169.254.0.0 0.0.0.0 255.255.0.0 U 0 0 0 eth0
0.0.0.0 192.168.0.100 0.0.0.0 UG 0 0 0 eth0


Die Routingtabelle des Server (Routers oder Gateways) sieht so aus:

Ziel Router Genmask Flags MSS Fenster irtt Iface
192.168.178.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
192.168.0.0 0.0.0.0 255.255.255.0 U 0 0 0 eth1
169.254.0.0 0.0.0.0 255.255.0.0 U 0 0 0 eth0
0.0.0.0 192.168.178.1 0.0.0.0 UG 0 0 0 eth0

Wenn ich nun von meinem Client 192.168.0.90 einen Ping auf die 192.168.0.100 mache (der Routingserver) so funktioniert der Ping. Pinge ich auf 192.168.178.2 so funktioniert der Ping auch noch.
MÖCHTE ICH JEDOCH einen Ping auf einen anderen Rechner in diesem Subnetz (z. B. 192.168.178.1) machen, so funktioniert der Ping nicht!!!

Was habe ich falsch gemacht.

Anmerkung. Ich habe bisher keine weitere "Routing"-Software installiert. Denke, dass dies doch mit der normalen Routingtabelle funktionieren müsste. Firewall ist auch aus.

Helft mir bitte
Mitglied: aqui
28.10.2009, aktualisiert 18.10.2012
Alles was du zu diesem Thema wissen musst steht in diesem Tutorial:

http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

Das geht natürlich davon aus das du auf dem Router keine iptables laufen hast die ICMP (Ping) filtern !!!
Bitte warten ..
Mitglied: miggel13
29.10.2009 um 08:18 Uhr
Danke erst mal. Ich werd mir das gleich mal durchlesen.
Bitte warten ..
Mitglied: aqui
29.10.2009 um 09:31 Uhr
Wenns danach funktionieren sollte dann bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst WOL über zwei Router - Ping funktioniert nicht (3)

Frage von erdmelone zum Thema Router & Routing ...

Samba
Samba AD V 4.3.11-Ubuntu (Frage zu Best-Practice) (6)

Frage von Belephor zum Thema Samba ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...