Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ubuntu Server 10.04 - sudo apt-get update schlägt fehl

Frage Linux Ubuntu

Mitglied: B-free

B-free (Level 1) - Jetzt verbinden

25.01.2014, aktualisiert 22:49 Uhr, 4335 Aufrufe, 23 Kommentare

Hallo.

ich habe grade einen ubuntu server 10.04 auf meinen alten pc gespielt.

Inzwischen läuft der server (er bootet (hat er vorher nicht (aber andere geschichte...))).

leider hat er ein problem mit dem internet (blöd... ist ja nen server). er kann nicht updaten.

Fehlermeldung wie:
01.
 W: Fehlschlag beim Holen von http://......... Temporärer Fehlschlag beim auflösen von >>security.ubuntu.com<<

Wenn irgendjemand weiß was los ist, freue ich mich euf einen kommentar...


:D
B-Free
Mitglied: Lochkartenstanzer
25.01.2014 um 22:55 Uhr
Prüfe Deine Netzwerkverbindung und Deine Nameserver

Lks
Bitte warten ..
Mitglied: nxclass
25.01.2014 um 23:14 Uhr
... ist die 10.04 nicht etwas sehr alt ? würde mich nicht wundern wenn es keine Updates mehr gibt dafür.
Als Webserver ist doch die 12.04 viel besser geeignet, (oder wartest auf die 14.04)
Bitte warten ..
Mitglied: B-free
25.01.2014 um 23:29 Uhr
Prüfe Deine Netzwerkverbindung und Deine Nameserver

Danke!
und wie???


... ist die 10.04 nicht etwas sehr alt ? würde mich nicht wundern wenn es keine Updates mehr gibt dafür.
naja... also... ja. installier ich gleich mal.
Bitte warten ..
Mitglied: Grobi81
26.01.2014 um 00:09 Uhr
Hi,
Kannst du auf dem Server eine Internetseite aufrufen ?
Ist das deine einzige Paketquelle? Wenn Ja, füge doch andere Paketquellen hinzu und Versuch das Update auszuführen.

Beste Grüße
Bitte warten ..
Mitglied: certifiedit.net
26.01.2014 um 00:32 Uhr
Hallo,

unter dem Unterstützungsaspekt: http://wiki.ubuntuusers.de/Lucid_Lynx
Sinnlos ein neues System darauf aufzubauen. Ist es ein Server oder ein normaler PC?

Bitte setze direkt eine neuere Version ein, je nachdem mit LTS oder ohne. 12.04/13.xx

LG
Bitte warten ..
Mitglied: B-free
26.01.2014, aktualisiert um 01:16 Uhr
Hab jetzt 12.04 rauf installiert. beim boot loader hat er mir gesagt
01.
grub konnte nicht auf /dev/sda installiert werden
...

Ich probier mal auf der anderen platte zu installieren...

[edit:]
Achsoo. ich bin neuling was server betrifft (und linux)
Bitte warten ..
Mitglied: certifiedit.net
26.01.2014 um 01:28 Uhr
Hast du das nicht per Wizard gemacht?

HDD defekt?
Bitte warten ..
Mitglied: B-free
26.01.2014 um 01:30 Uhr
Was Wizard?

Ich habs per CD installiert :S
Bitte warten ..
Mitglied: B-free
26.01.2014 um 02:08 Uhr
So. 12.04 ist drauf... Update geht nach wie vor nicht, aber openSSH ist drauf.

Wie kann ich auf diesen server zugreifen (von ausserhalb)
Bitte warten ..
Mitglied: B-free
26.01.2014 um 03:06 Uhr
Sooooo.

Ich kann vom server aus nich pingen... "Unknown host"...

Aber ich kann den server anpingen! (vom win 7 rechner aus)


was sollte ich tun? ich
Bitte warten ..
Mitglied: Xerebus
26.01.2014 um 10:37 Uhr
Zitat von B-free:
[edit:]
Achsoo. ich bin neuling was server betrifft (und linux)

Jetzt bekomme ich angst.
Hoffe der server ist nicht so wichtig.
Bitte warten ..
Mitglied: Lochkartenstanzer
26.01.2014 um 10:45 Uhr
Zitat von nxclass:

... ist die 10.04 nicht etwas sehr alt ? würde mich nicht wundern wenn es keine Updates mehr gibt dafür.

4 jahre sind kein Alter. und die LTS-Server haben 5 jahre Support.

Als Webserver ist doch die 12.04 viel besser geeignet, (oder wartest auf die 14.04)

Die Frage ist eher: "hat der TO eine Anwendung die unbedingt mit 10.04 mit dem damaligen Releaseständen benötigt.

Nicht immer ist auch das neueste immer das beste. Insbesodnere nachdem shuttleworth sein Linux "windowisiert".

lks
Bitte warten ..
Mitglied: Lochkartenstanzer
26.01.2014, aktualisiert um 10:55 Uhr
Zitat von B-free:

> Prüfe Deine Netzwerkverbindung und Deine Nameserver
und wie???

Standardverfahren:

ifconfig -a 
netstat -r 
cat /etc/resolv.conf 
ping $default-gateway 
nslookup www.beliebige-existierende-url.de 
ping 8.8.8.8 
traceroute 8.8.8.8
u.s.w.

Gehört zum handwerkszeug, wenn man einen Rechenr im Netzwerk betreibt (egal ob windows oder linux).

> ... ist die 10.04 nicht etwas sehr alt ? würde mich nicht wundern wenn es keine Updates mehr gibt dafür.
naja... also... ja. installier ich gleich mal.

Nicht einfach gleich installieren, sondern erst prüfen, ob es Deinen bedürfnissen genügt.ggf. ist ein debian oder doch ein älteres ubuntu besser geeignet. Inbesodnere wenn Du ältere Hardware hast, ist die neueste Distribution nicht unbedingt die beste.

lks
Bitte warten ..
Mitglied: Lochkartenstanzer
26.01.2014 um 10:52 Uhr
Zitat von certifiedit.net:

Bitte setze direkt eine neuere Version ein, je nachdem mit LTS oder ohne. 12.04/13.xx

wenn er auf seinem "alten" PC damit herumspielt, kann er sich, je nach Alter des Gerätes mit den neueren releases mehr Probleme einhandeln als beim alten zu bleiben. Um ihm das richtige raten zu können, müte man natürlich wissen, was "alt" für ihn bedeutet.

lks

PS: Bei mir ist alt >10 jahre
Bitte warten ..
Mitglied: Lochkartenstanzer
26.01.2014 um 10:54 Uhr
Zitat von B-free:

Sooooo.

Ich kann vom server aus nich pingen... "Unknown host"...

Aber ich kann den server anpingen! (vom win 7 rechner aus)


was sollte ich tun? ich

das

oder natürlich Dir jemanden in Deiner Nähe suchen, der dich unterstützen kann, wenn das für produktive zwecke gedacht ist.

lks
Bitte warten ..
Mitglied: B-free
26.01.2014 um 11:09 Uhr
Ähm....

Ich werd aus dem, was mein server sagt nicht schlau... Ich suche mir jetzt jemanden mit dem ich reden kann. ;D

Aber trotzdem danke für die (versuchte) Hilfe!


Damit Schließe ich das mal.

B-Free
Bitte warten ..
Mitglied: Lochkartenstanzer
26.01.2014 um 12:09 Uhr
Zitat von B-free:

Ich werd aus dem, was mein server sagt nicht schlau...

was sagt der denn? stell das doch einfach mal hier rein.

Ich suche mir jetzt jemanden mit dem ich reden kann. ;D

Das ist ein gute Ansatz.

lks
Bitte warten ..
Mitglied: aqui
26.01.2014 um 12:17 Uhr
.@B-free
Falls du es doch nochmal versuchen willst: Du hast vermutlich ein DNS Problem und dein Server kann Namen nicht auflösen.
Deshalb testweise mal veruchen:
  • "ping 8.8.8.8" Ping einer nackten Internet IP vom Server um das DNS Problem zu umgehen ! Klappt das ?
  • Wenn ja, sieh dir mal die DNS Konfig an ! Der DNS Server wird in der Datei /etc/resolv.conf konfiguriert ! Ein "cat /etc/resolv.conf" zeigt dir den Inhalt. Ggf. musst du hier den DNS Server konfigurieren.
  • Wenn du den DNS Server in der /etc/resolv.conf nachgetragen hast kannst du ihn mit "nslookup www.administrator.de" testen. Ein "ping www.heise.de" sollte dann auch ein Ergebnis liefern.
In diesem Tutorial:
http://www.administrator.de/wissen/netzwerk-management-server-mit-raspb ...
findest du ein paar grundlegende Hinweise zum Konfigurieren des Netzwerk Ports in Debian/Ubuntu.
Bitte warten ..
Mitglied: nxclass
27.01.2014 um 12:08 Uhr
www.ubuntuusers.de - besonders das WIKI ist sehr zu empfehlen - da findest du eigentlich auf alles eine Antwort.

Wenn nach der Installation kein Zugriff per SSH möglich ist - ist das normal. Du musst ROOT (ober besser einem anderen Benutzer) noch erlauben sich per SSH zu verbinden.
Bitte warten ..
Mitglied: Lochkartenstanzer
27.01.2014 um 12:14 Uhr
Zitat von nxclass:

Du musst ROOT (ober besser einem anderen
Benutzer) noch erlauben sich per SSH zu verbinden.

nein, man sollte root ssh-zugang nur dann gewähren, wenn da besondere gründe dafür vorliegen. Ansonsten sollte das immer so laufen, daß man sich als normaler Bentzer anmeldet und dann per su oder sudo zum root wird.

lks
Bitte warten ..
Mitglied: B-free
29.01.2014 um 20:58 Uhr
Soooooooooooooooooooooo.

Es läuft jetzt endlich...


Ich habe nur ein kleines problem:

Ich möchte auf den server via Windows (Netzwerke) zugreifen...


Da muss ich aber auf dem Server erlauben, dass auf den Ordner zugegriffen werden darf.


Wie mache ich dass (irgendwie mit samba?)



B-free
Bitte warten ..
Mitglied: Lochkartenstanzer
LÖSUNG 29.01.2014, aktualisiert 01.02.2014
Zitat von B-free:

Wie mache ich dass (irgendwie mit samba?)

Nicht irgendwie, sondern indem man ind die smb.conf korrekte Werte schreibt entweder mit dem editor der Wahl (ed, vi, sed, etc.) oder über SWAT.

lks

PS. Hier findest Du weitere Literatur.
Bitte warten ..
Mitglied: B-free
01.02.2014 um 14:52 Uhr
Perfekt!


Danke. (Sorry dass ich so spät antworte)

Damit wäre alles gelöst!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Ubuntu
gelöst Ubuntu Server 16.04 - smb.conf (4)

Frage von AndyAh zum Thema Ubuntu ...

Ubuntu
gelöst Ubuntu Server 16.04 kein eth0 mehr (6)

Frage von AndyAh zum Thema Ubuntu ...

Ubuntu
gelöst Installation von OTRS auf Ubuntu Server 16.04 (29)

Frage von Server2503 zum Thema Ubuntu ...

Windows 10
Win 10 Build 1607 OEM Key Aktivierung schlägt fehl (7)

Frage von STITDK zum Thema Windows 10 ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (10)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...