Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ubuntu Server 12.04 Videoauflösung

Frage Linux Ubuntu

Mitglied: doggy29

doggy29 (Level 1) - Jetzt verbinden

29.06.2012 um 18:21 Uhr, 6330 Aufrufe, 5 Kommentare

Videoformat wird nicht unterstützt

Hallo,

will mir auf einem anderen PC den Server installieren. Die Installation lief auch soweit ohne Probleme durch, beim Neustart kommt allerdings die Fehlermeldung das dass Videoformat nicht unterstützt wird. Liegt das an meinem Monitor? Da ich keinen habe muss ich mein TV nehmen, ein 32 Zoll.

Der Rechner selber ist ein HP e-pc 42 siehe hier: http://goo.gl/EkjIz

Ich habe schon so meine Vermutung das es an der Grafikkarte liegt aber bitte nicht, soll ja nur bis zur VNC Einrichtung sein, danach benötige ich eh kein Monitor mehr.

Server ist installiert in der Grundkonfiguration mit Lampp, habe ich noch eine andere Möglichkeit auf den Server zu zugreifen?

Mir wurde zwar empfohlen backports zu installieren, non-frees und restricted-extras auch aber während der Erstinstallation war das nicht möglich.
Mitglied: Lochkartenstanzer
29.06.2012 um 21:10 Uhr
Moin,

einfach GUI weglassen und Konsole benutzen. ggf mit framebuffer. Damit sollte alles machbar sein, wenn die Kiste eh headless laufen soll.

lks
Bitte warten ..
Mitglied: doggy29
29.06.2012 um 21:14 Uhr
Der Server wurde ja ohne GUI installiert, diese wird ja Standardmäßig nicht mit installiert. Die Fehlermeldung kommt direkt nach dem ersten Reboot nach der Installation.
Bitte warten ..
Mitglied: Lochkartenstanzer
29.06.2012 um 21:23 Uhr
hi,

Ergänze mal

GRUB_TERMINAL=console  //text base grub menu
in /etc/default/grub, bzw grub.cfg

Das sollte dem abhelfen.


lks
Bitte warten ..
Mitglied: doggy29
29.06.2012 um 21:32 Uhr
mein Problem ist das direkt nach dem Reboot ich nur noch einen schwarzen Bildschirm habe, diese Meldung kommt vom Monitor. Das hätte ich oben mit hin schreiben sollen, sorry.

Habe mal geschaut, es gibt zwar bei dem TV einen Menüpunkt PC-Einstellungen aber der ist grau hinterlegt und ich kann sie nicht anwählen, Toshiba gibt sich sehr bedeckt zu dieser Funktion. Im Handbuch ist nichts zu finden.
Bitte warten ..
Mitglied: Lochkartenstanzer
30.06.2012, aktualisiert um 12:01 Uhr
Dann boote nochmal mit einer rescue cd, passe entweder in /etc/default/grub
01.
GRUB_GFXMODE=640x480
so an, daß Du einen Modus hast, den dein fernseher darstellen kann und führe anschließend nachdem Du mit chrott in dein frisch installieretes System gewechselt bist, ein update-grub aus.

Oder Du paßt die grub.cfg manuell an:

... 
  set gfxmode=640x480 
...

einfach auf einen gewünschten Wert setzen. Allerdings mußt Du nach dem erfolgreichen Booten /etc/default/grub anpassen, damit beim nächsten Kernel-Update oder manuellen update-grub der Grafikmodus nicht wieder verstellt wird.

lks
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk
gelöst Brücke br0 erstellen mit eth1 und wlan0 unter Ubuntu-server 16.04 (2)

Frage von dysti99 zum Thema Linux Netzwerk ...

Ubuntu
gelöst Nextcloud Snap 11.01 Ubuntu Server 16.04 files antivirus keine Funktion (1)

Frage von horstvogel zum Thema Ubuntu ...

Apache Server
gelöst Apache und PHP auf Ubuntu 12.04.5.TLS installieren (8)

Frage von laster zum Thema Apache Server ...

Ubuntu
Linux bzw. Ubuntu Server mit GUI für Remote Zugriff (14)

Frage von stephan902 zum Thema Ubuntu ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...