Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ubuntu Server 8.10 - Systemdienste dürfen nicht starten

Frage Linux Ubuntu

Mitglied: TorstenE

TorstenE (Level 1) - Jetzt verbinden

31.05.2011 um 17:00 Uhr, 2754 Aufrufe, 1 Kommentar

Nach dem Starten des Ubuntu Server 8.10 I/O Fehler

Nach dem Start des Ubutun 8.10 Servers kommt nach einiger Zeit
ein I/O Fehler ..sd 4:1:0:0 reject I/O to offline device

Ich vermute, dass der Fehler erst auftritt nachdem die Systemdienste gestartet
wurden, das irgend etwas vermutlich im Raid defekt ist.
Das dumme, ich kann mich nicht mehr anmelden, da ca. 1 Min. nach der Passwortabfrage
der I/O Fehler kommt. In dieser Zeit ist keine Eingabe möglich

Jetzt würde ich den Server mal gerne ohne Systemdienst starten,
einfach mal um alle Fehlerquellen zuerst auszuschliessen.

Gibt es da eine Tastenkombination beim Start, wo ich in die Startreihenfolge
eingreifen kann ?
Mitglied: it-frosch
31.05.2011 um 17:28 Uhr
Hallo TorstenE,

>Gibt es da eine Tastenkombination beim Start, wo ich in die Startreihenfolge
eingreifen kann ?

Die Startreihenfolge legst du im BIOS fest. Für gewöhnlich kommst du mit ENTF, F2, F1 oder einer beim Start angezeigten F-Taste ins BIOS.

>Das dumme, ich kann mich nicht mehr anmelden, da ca. 1 Min. nach der Passwortabfrage der I/O Fehler kommt.
Kannst du dich über ssh anmelden. Das geht ja schneller als 1 Min und du hättest noch etwas Zeit die Logs zu prüfen bevor der Fehler kommt.

Du solltest die Festplatten mal einzeln prüfen ob die SMART Werte i.O. sind. (Parted Magic)

Was ich bisher zu diesem Fehler über Google gefunden habe, geht in die Richtung Raidcontroller (Treiber oder defekt)

grüße vom it-frosch
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Virtuelles Ubuntu auf vorhandenem Ubuntu installieren (4)

Frage von traller zum Thema Ubuntu ...

Apache Server
gelöst Ubuntu und Apache2 - zwei Webanwendungen auf einem Server (4)

Frage von Yannosch zum Thema Apache Server ...

Ubuntu
Linux bzw. Ubuntu Server mit GUI für Remote Zugriff (14)

Frage von stephan902 zum Thema Ubuntu ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Windows Server
Drucker per GPO auf Userebene freigeben (9)

Frage von Stefan007 zum Thema Windows Server ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...