Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ubuntu Server 8.10 - Systemdienste dürfen nicht starten

Frage Linux Ubuntu

Mitglied: TorstenE

TorstenE (Level 1) - Jetzt verbinden

31.05.2011 um 17:00 Uhr, 2732 Aufrufe, 1 Kommentar

Nach dem Starten des Ubuntu Server 8.10 I/O Fehler

Nach dem Start des Ubutun 8.10 Servers kommt nach einiger Zeit
ein I/O Fehler ..sd 4:1:0:0 reject I/O to offline device

Ich vermute, dass der Fehler erst auftritt nachdem die Systemdienste gestartet
wurden, das irgend etwas vermutlich im Raid defekt ist.
Das dumme, ich kann mich nicht mehr anmelden, da ca. 1 Min. nach der Passwortabfrage
der I/O Fehler kommt. In dieser Zeit ist keine Eingabe möglich

Jetzt würde ich den Server mal gerne ohne Systemdienst starten,
einfach mal um alle Fehlerquellen zuerst auszuschliessen.

Gibt es da eine Tastenkombination beim Start, wo ich in die Startreihenfolge
eingreifen kann ?
Mitglied: it-frosch
31.05.2011 um 17:28 Uhr
Hallo TorstenE,

>Gibt es da eine Tastenkombination beim Start, wo ich in die Startreihenfolge
eingreifen kann ?

Die Startreihenfolge legst du im BIOS fest. Für gewöhnlich kommst du mit ENTF, F2, F1 oder einer beim Start angezeigten F-Taste ins BIOS.

>Das dumme, ich kann mich nicht mehr anmelden, da ca. 1 Min. nach der Passwortabfrage der I/O Fehler kommt.
Kannst du dich über ssh anmelden. Das geht ja schneller als 1 Min und du hättest noch etwas Zeit die Logs zu prüfen bevor der Fehler kommt.

Du solltest die Festplatten mal einzeln prüfen ob die SMART Werte i.O. sind. (Parted Magic)

Was ich bisher zu diesem Fehler über Google gefunden habe, geht in die Richtung Raidcontroller (Treiber oder defekt)

grüße vom it-frosch
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Ubuntu
gelöst Ubuntu Server 16.04 - smb.conf (4)

Frage von AndyAh zum Thema Ubuntu ...

Apache Server
gelöst Ubuntu Server - PHP lädt keine mysql extension (6)

Frage von harald.schmidt zum Thema Apache Server ...

Ubuntu
gelöst Ubuntu Server 16.04 kein eth0 mehr (6)

Frage von AndyAh zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...