Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ubuntu Server - Mysql lässt sich nicht mehr starten

Frage Entwicklung Datenbanken

Mitglied: AndyAh

AndyAh (Level 2) - Jetzt verbinden

14.01.2014, aktualisiert 10:59 Uhr, 2831 Aufrufe, 3 Kommentare

Hi NG,

nach dem ich die Datenbanken an einen anderen Platz kopiert habe, lässt sich MySql nicht mehr starten. Ich bekomme nur die Meldung FAIL.

Die Datenbanken habe ich ins Verzeichnis /srv/mysql verschoben. Auf alle Unterverzeichnisse besteht Vollzugriff. Ferner habe ich in der my.cnf die Datadir auf das neue Verzeichniss gesetzt. Hinterher hatte ich den Inhalt des alten Datenverzeichnisses gelöscht. Vor dieser Maßnahme funktionierte MySql einwandfrei.

Wo liegt mein Fehler?

Gruß
Andy


Mitglied: heilgecht
14.01.2014 um 11:05 Uhr
Wo liegt mein Fehler?


Hi,

es steht bestimmt alles in Logs.

MfG
Bitte warten ..
Mitglied: AndyAh
14.01.2014, aktualisiert um 11:41 Uhr
Hi,

die Log-Dateien geben leider nichts her, da alle leer sind. Sowohl mysql.err als auch mysql.log.

Gruß
Andy
Bitte warten ..
Mitglied: heilgecht
14.01.2014, aktualisiert um 14:51 Uhr
Gibt es auch was in mysqld.log?

Hier ist die Anletung wie es funktionieren kann.
Versuche damit dein System wieder gerade zu biegen: http://article.my-addr.com/?show=linux_ubuntu_change_datadir-move_mysql ...
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Apache Server
gelöst Ubuntu Server - PHP lädt keine mysql extension (6)

Frage von harald.schmidt zum Thema Apache Server ...

Ubuntu
Linux bzw. Ubuntu Server mit GUI für Remote Zugriff (14)

Frage von stephan902 zum Thema Ubuntu ...

Ubuntu
gelöst Nextcloud Snap 11.01 Ubuntu Server 16.04 files antivirus keine Funktion (1)

Frage von horstvogel zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (22)

Frage von Winuser zum Thema Hyper-V ...

Apache Server
Lets Encrypt SSL mit Apache2 (19)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...