Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ubuntu und weitere Distributionenen booten nach Neuinstallation nicht mehr

Frage Linux Ubuntu

Mitglied: surffix

surffix (Level 1) - Jetzt verbinden

09.02.2012 um 09:38 Uhr, 2511 Aufrufe, 3 Kommentare

Hallo zusammen,

nach einer (erfolgreichen) Neuinstallation von Ubuntu mittels USB-Stick bootet der Computer nicht mehr. In dem Moment, indem das Bestiebssystem von der Festplatte geladen werden sollte, erscheint nur ein schwarzer Bildschrim mit einem blinkenden Unterstrich. Mehr passiert dann nicht mehr.

Folgende Umstände kann ich ausschließen:
- es liegt nicht an Ubuntu (habe nun auch schon andere Distributionen installiert --- das selbe in grün)
- Hardware wird von Linux unterstütz, da auf dem System Ubuntu bisher fehlerfrei lief.
- Festplatte ist nicht defekt

Kurios:
- Wenn ich das Bootmenü aufrufe und von dem Installations-USB-Stick boote, dann wird scheinbar von der Festplatte gebootet. Ubuntu startet dann normal. Ich habe dann gar nicht mehr die Möglichkeit mit diesem USB-Stick Linux neu zu installieren (ich muss ihn dazu erst wieder neu erstellen).
- Windows kann ich installieren und danach auch problemlos booten.

Wo liegt das Problem?

Im Bootmanager wird die Festplatte erkannt und ist als erste Bootquelle hinterlegt.
Ich habe vermutet, dass etwas mit dem Bootmanager von Ubuntu (GRUB) nicht stimmt, obwohl auf dem System nur Linux läuft. Rekonfigurationsartikel im Internet haben aber nicht weitergeholfen. Bei den Neuinstallationen habe ich nachher die vorhandenen Partitionen auf der Festplattte manuell gelöscht und alles neu erstellen lassen. Keine Besserung...

Was geht immer schief?

Vielen Dank für eure Hilfe...
Bin ratlos...
Mitglied: infowars
09.02.2012 um 11:20 Uhr
Boote nochmal vom USB-Stick und stell sicher dass GRUB einen Eintrag in den MBR deiner Festplatte schreibt und sich nicht auf dem USB-Stick installiert.
Bitte warten ..
Mitglied: surffix
09.02.2012 um 14:09 Uhr
Hallo,

folgende Reperaturen habe ich schon versucht:
http://wiki.ubuntuusers.de/GRUB_2/Reparatur

Wie kann ich deinen Tipp überprüfen?
Gibt es einen Befehl dazu?

Danke.
Bitte warten ..
Mitglied: infowars
09.02.2012 um 14:40 Uhr
Schau mal auf die Festplatte und überprüfe ob du einen Ordner "boot" hast und poste den Inhalt der grub.cfg, wenn vorhanden.
Und poste mal mehr Details, benutzt du GRUB oder GRUB2 ?
Welches Dateisystem ?
Hast du eine Extra Boot-Partition ?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...