Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ubuntu zerstört, repariert, kein Internet mehr?

Frage Linux Ubuntu

Mitglied: 46356

46356 (Level 2)

21.06.2008, aktualisiert 23.06.2008, 8226 Aufrufe, 1 Kommentar

Guten Abend!

Ich habe vorgestern Abend auf das neue GNOME updaten wollen (mein OS: Ubuntu);
dies hat leider nicht funktioniert, da das Paket key-ring-manager (o.ä.) vorhanden wäre, und zuerst entfernt werden müsste.
Gesagt, getan; hab es gelöscht; konnte aber trotzdem nicht auf GNOME updaten:

Dann ließ ichs blieben und installierte den key-ring-manager wieder.
Ohne Probleme.
Gestern habe ich mein System gestartet und siehe da, kein GNOME war mehr vorhanden (nur noch Terminal).
Ich kontaktierte einen Kollegen, der sich ziemlich gut mit Debian (~ Ubuntu) auskennt und mir eine Reie von Tipps gab, wie ich
Gnome wieder installieren konnte.

Nach 10Minuten hatte ich wieder Farbe auf meinem Display


Und hier kommt erst mein Problem:
Seitdem ist oben rechts das Netzwerksymbol verschwunden und ich kann mich nicht mehr mit meinem Router verbinden (~WLAN)
Auch Manuell in den Einstellungen eingestellt, ergab nichts (Netzwerk wurde aber gefunden!);

Weiß jemand wie ich dieses Symbol wieder in die Leiste oben rechts bekomme? Bzw. dass ich wieder Internet habe?

Vielen Dank für Eure Hilfe;
Alexander
Mitglied: 46356
23.06.2008 um 19:21 Uhr
Hallo!

Beitrag gelöst!


Das Problem habe ich nach einem Nachmittag selbständig gelöst :
Ein Blick in die Netzwerkdiagnose zeigte, mir dass Standardgemäß LO als Internetverbindungspunkt eingstellt ist.

Durch das Ändern auf eth1funktionierte das Internet wieder :D


LG. Alex

P.s.: Internet musste in dem Programm Netzwerk eingerichtet werden (DHCP, SSID,...)
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Router & Routing
Speedport 5501 kein Internet verfügbar (1)

Frage von supertux zum Thema Router & Routing ...

Switche und Hubs
HP 2530 24 Switch J9782A kein Internet an den VLANs (11)

Frage von kasimir82 zum Thema Switche und Hubs ...

Windows 10
Kein Internet: Nach Windows-Update weltweit Computer offline (10)

Link von transocean zum Thema Windows 10 ...

Netzwerkgrundlagen
gelöst PFSense kein Internet Zugang (7)

Frage von Phill93 zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...