Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Durch UEFI startet windows 7 extrem langsam?

Frage Hardware CPU, RAM, Mainboards

Mitglied: Roman

Roman (Level 1) - Jetzt verbinden

01.09.2011, aktualisiert 17:08 Uhr, 8692 Aufrufe, 6 Kommentare

Hey...

habe einen Rechner neu aufgesetzt und im Biso auf UEFI umgestellt,soll ja das neuere und bessere sein...

komischerweise dauert der start von windows 7 dadurch extrem lange als ein normler start wenn das bios auf legacy gestellt ist.

habe vorher win 7 auf legacy installiert und anschliessend dann auf uefi...

ist das denn normal???

grüsse
Mitglied: Roman
01.09.2011 um 23:25 Uhr
ganze 6 min bei einem i7 prozessor mit 16gb arbeitspeicher ?!?
Bitte warten ..
Mitglied: Connor1980
02.09.2011 um 08:48 Uhr
Hi,

da im UEFI Treiber für die Hardware mitgeladen werden kann das Starten durchaus länger dauern als im Legacy BIOS.

Grüße
Bitte warten ..
Mitglied: Roman
02.09.2011 um 13:44 Uhr
Aber ich dachte es sollte das "alte" bios ablösen und besser sein weil es windows angeblich viel schneller ladt?!?

im Bios hab ich als bootoption zwei eigenschaften:

Windows Boot manager oder loader

und uefi

soll beides aktiv bleiben oder kann man eines abscvhalten?

danke
Bitte warten ..
Mitglied: Connor1980
02.09.2011 um 14:34 Uhr
Du brauchst UEFI nur, wenn du von einer HDD >2TB starten möchtest. Ansonsten kannst du getrost das Legacy BIOS aktivieren. UEFI selber kannst du nicht deaktivieren, es wird aber bei Verwendung vom BIOS nicht für den Bootprozess genutzt.
Kleiner Nebeneffekt: Wenn du Windows an einem UEFI System installierst, wird GPT anstatt MBR verwendet.

Grüße

PS: neu heißt nicht gleich immer besser/schneller/größer/weiter/länger ...
Bitte warten ..
Mitglied: Roman
02.09.2011 um 15:01 Uhr
hab ich jetzt auch gemerkt....ich dacht da nehm ich gleich das neue auch wegen der partition GPT

naja ;) schöne kaffeepause bevor der rechner startklar ist
Bitte warten ..
Mitglied: Roman
01.06.2012 um 12:08 Uhr
Also hat sich erledigt...Dell hat am 24.05 BIOS a13 rausgebracht damit startet der Rechner auch wieder optimal...

Hatten ein Problem mit was weiß ich ;)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Festplatten, SSD, Raid
gelöst Rsync unter Windows mit cygwin langsam (4)

Frage von ketanest112 zum Thema Festplatten, SSD, Raid ...

Windows Update
gelöst WSUS-Downloads im LAN extrem langsam seit Win-10-Anniversary-Update 1607 (1)

Frage von departure69 zum Thema Windows Update ...

Hyper-V
gelöst Win Server 2012 und Hyper V gleich Netzwerk extrem langsam (20)

Frage von Edaseins zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...