Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Uhr v. Notebook bleibt stehen und läuft nur am LAN weiter. Stellt sich aber nicht nach Server

Frage Microsoft Windows Netzwerk

Mitglied: 33373

33373 (Level 1)

13.04.2007, aktualisiert 29.06.2007, 7460 Aufrufe, 21 Kommentare

andere PCs und Notebooks stellen sich im LAN nach Server-Uhrzeit

Hallo an alle,

habe hier ein kurioses Phänomen:

Pflege ein Netzwerk mit w2k3-server (ADS, DHCP, DNS, FS). Im LAN mehrere Clients (PCs und Laptops), alle laufen super. Uhrzeit holen sich alle Clients ´vom w2k3-server übers LAN.

Bis auf einen Laptop. Wenn er im LAN ist (ADS), läuft die Uhr stellt sich aber nicht nach dem Server.

Wird der Laptop runter gefahren und ausserhalb des LANs eingeschaltet bleibt die Uhr stehen. Sie stellt sich nicht zurück oder ähnliches wie bei einer leeren BIOS-Batterie, sondern sie bleibt auf dem Datum/Uhrzeit stehen, wo er im LAN ausgeschaltet wurde.

Bin da etwas ratlos. Wenn jemand Ratschläge, Ideen oder ähnliches hat, bitte lasst mich daran teilhaben
Mitglied: LarsJakubowski
13.04.2007 um 15:42 Uhr
Hi,

klingt mal nicht schlecht und hab ich auch noch nicht gehabt.
Versuch doch mal die gpupdate in der cmd und spiel das Szenario noch mal.
Sonst nimm die Kiste noch mal aus der Domain und häng sie wieder rein. Das sollte dann aber helfen!

Grüße

Lars
Bitte warten ..
Mitglied: 33373
13.04.2007 um 15:52 Uhr
Hi,

klingt mal nicht schlecht und hab ich auch
noch nicht gehabt.
Versuch doch mal die gpupdate in der cmd und
spiel das Szenario noch mal.

Werde ich Montag nachmittag probieren. Da kann ich ran an das Teil.

Ist schon witzig. Hab ja auch schon einiges erlebt, aber das ist absolut kurios.

Danke erstmal für Deinen Tipp.

Melde Montag, ob eine der beiden Sachen geholfen haben.
Bitte warten ..
Mitglied: LarsJakubowski
13.04.2007 um 15:54 Uhr
Okay, bin auch sehr gespannt. Das ist mal was recht neues

Dann schönes Wochenende........
Bitte warten ..
Mitglied: cykes
13.04.2007 um 18:09 Uhr
Vielleicht isses ne PoE Uhr!?
Bitte warten ..
Mitglied: Rafiki
13.04.2007 um 19:22 Uhr
Ich schliese mich Lars an, dieses Problem ist wirklich kurios.
Zunächst wäre meine Überlegung ob die Ursache in Windows oder an der Hardware, also dem Notebook, zu suchen ist.
Wenn du beim booten ins BIOS gehst, welche Uhrzeit wird dort angezeigt? Läuft die Uhr weiter?
Wenn du bei der Gelegenheit die Uhr richtig einstellst, läuft dann die Uhr in Windows?

Ich vermute die Hardware ist OK, dann folgende sehr gewagte Theorie:
Wurde in Windows eine (kostenlose, um Spyware ergänzte) Software installiert die die Uhrzeit versucht aus dem Internet zu beziehen? Nur im Firmennetzwerk funktioniert das dank eurer Firewall nicht und schon läuft die Windows Uhr..... Nunja ich gebe zu keine tolle Idee.

gruß Rafiki
Bitte warten ..
Mitglied: 33373
13.04.2007 um 19:38 Uhr
Wenn du beim booten ins BIOS gehst, welche
Uhrzeit wird dort angezeigt? Läuft die
Uhr weiter?
Wenn du bei der Gelegenheit die Uhr richtig
einstellst, läuft dann die Uhr in
Windows?
Also wenn dieses Phänomen auftritt und man das Laptop startet OHNE ins BIOS zu gehen, steht die UHR (in Windows)! Startet man den Laptop und geht ins BIOS läuft sie weiter (auch in Windows)

Ich vermute die Hardware ist OK, dann
folgende sehr gewagte Theorie:
Wurde in Windows eine (kostenlose, um
Spyware ergänzte) Software installiert
Da läuft seit "Anbeginn" McAfee drauf, wie auch auf allen anderen Clients. Es wurde zu Testzwecken mal "adaware" installiert und wieder deinstalliert, allerdings bestand das Problem bereits vorher und auf allen anderen Clients wurde mit "adaware" das gleiche praktiziert, ohne Probleme.
die die Uhrzeit versucht aus dem Internet zu
beziehen? Nur im Firmennetzwerk funktioniert
das dank eurer Firewall nicht und schon
läuft die Windows Uhr.....
Grundsätzlich wäre das möglich, allerdings erklärt es immer noch nicht, warum speziell dieses Laptop sich nicht wie alle anderen Clients die Uhrzeit von DC holt, wenn es wieder im Netz hängt.
>Nunja ich
gebe zu keine tolle Idee.

Das ist egal ob toll oder nicht, entscheidend sind manchmal nur Denkanstöße um auf Lösungen für so ein Problem zu kommen.

Daher vielen Dank
Bitte warten ..
Mitglied: Rafiki
13.04.2007 um 20:55 Uhr
Also wenn dieses Phänomen auftritt und man das Laptop startet OHNE ins BIOS zu gehen, steht die UHR (in Windows)! Startet man den Laptop und geht ins BIOS läuft sie weiter (auch in Windows)

Das wird gerade immer Kurioser! Nach diesem Experiment ist die Hardware von dem Notebook bei mir im Verdacht. Evtl. ist das Bios beschädigt. Evtl. liegt ein IQR oder DMA Adressenkonflikt vor, der Zufällig gelöst wird wenn das BIOS aufgerufen wurde? -- Schon wieder keine tolle Idee....

Gibt es die Möglichkeit Windows (auf einer ausgeliehen Ersatzfestplatte) mal frisch zu installieren, oder evtl. mit einem baugleichem Gerät die Festplatte zu tauschen. Wandert das Problem mit der Windowsinstallation oder bleibt das Problem "seinem" Mainboard treu?

Um ganz sicher zugehen würde mich auch Interessieren ob Knoppix sich genau so verhält. Knoppix (Linux) verwendet Processor ticks, Windows bekommt vom BIOS Updates für die Aktualisierung der Uhr. Siehe auch: http://kb.vmware.com/selfservice/viewContent.do?externalId=1420


und dann fällt mir gerade noch ein: Steht etwas sinnvolles im Eventlog?

Gruß Rafiki

PS: Die Lösung würde mich interessieren, ganz einfach weil es ein wirklich ungewöhnliches Problem ist. Bitte mal Posten wenn du Erfolg hast.
Bitte warten ..
Mitglied: 33373
13.04.2007 um 21:11 Uhr
Das wird gerade immer Kurioser! Nach diesem
Experiment ist die Hardware von dem Notebook
bei mir im Verdacht. Evtl. ist das Bios
beschädigt.
Währe möglich...kann ich erst Anfang der Woche raus finden.
>Evtl. liegt ein IQR oder DMA
Adressenkonflikt vor, der Zufällig
gelöst wird wenn das BIOS aufgerufen
wurde? -- Schon wieder keine tolle Idee....

Hmm, aber es wurde hardwaretechnisch nichts geändert/umgestellt

Gibt es die Möglichkeit Windows (auf
einer ausgeliehen Ersatzfestplatte) mal
frisch zu installieren,
jupp dass ist ne gute Idee
oder evtl. mit einem
baugleichem Gerät die Festplatte zu
tauschen. Wandert das Problem mit der
Windowsinstallation oder bleibt das Problem
"seinem" Mainboard treu?
gibts leider nicht

Um ganz sicher zugehen würde mich auch
Interessieren ob Knoppix sich genau so
verhält. Knoppix (Linux) verwendet
Processor ticks, Windows bekommt vom BIOS
Updates für die Aktualisierung der Uhr.
noch eine gute Idee Werd mal Knoppix mitnehmen

und dann fällt mir gerade noch ein:
Steht etwas sinnvolles im Eventlog?
das wäre zuuuuu einfach Nein leider steht garnichts diesbezgl. drin oder irgendwelche Fehlermeldungen von denen man aus schließen könnte, dass es was mit der ganzen Sache zu tun hat.
PS: Die Lösung würde mich
interessieren, ganz einfach weil es ein
wirklich ungewöhnliches Problem ist.
Bitte mal Posten wenn du Erfolg hast.
Versprochen!
Bitte warten ..
Mitglied: cykes
14.04.2007 um 12:03 Uhr
Hast Du schon mal nach einem BIOS Update für das Notebook geschaut, vielleicht ist
das "installierte" BIOS fehlerhaft!?
Alternativ mal die Batterie/den Akku austauschen, wenn der fast leer bzw. defekt ist, kann das
auch sehr merkwürdige Effekte haben
Bitte warten ..
Mitglied: 33373
14.04.2007 um 12:12 Uhr
Hast Du schon mal nach einem BIOS Update
für das Notebook geschaut, vielleicht
ist
das "installierte" BIOS
fehlerhaft!?
Hmm, das Laptop läuft seit etwa 12 Monaten regelmäßig. Ich denke eher unwahrscheinlich, dass das "installierte" BIOS auf einmal ne Macke hat.
Alternativ mal die Batterie/den Akku
austauschen, wenn der fast leer bzw. defekt
ist, kann das
auch sehr merkwürdige Effekte haben
schon geschehen....ohne nennenswerten Effekt.
Bitte warten ..
Mitglied: cykes
14.04.2007 um 12:15 Uhr
Mal so am Rande, um welches Notebookmodell handelt es sich eigentlich, vielleicht findet sich beim hersteller in der FAQ/Knowledgebase ja etwas !?
Und haste Du schon mal einen offline Virenscan auf dem Gerät durchgeführt?
Bitte warten ..
Mitglied: 33373
14.04.2007 um 12:26 Uhr
Mal so am Rande, um welches Notebookmodell
handelt es sich eigentlich, vielleicht findet
sich beim hersteller in der FAQ/Knowledgebase
ja etwas !?
Terra Anima (Wortmann). Will da nach meinen ganzen Tests (siehe oben Knoppix etc.) mal anrufen. wer weiß ob ich der erste mit diesem Prob bin.
Und haste Du schon mal einen offline
Virenscan auf dem Gerät
durchgeführt?
Jupp
Bitte warten ..
Mitglied: cykes
14.04.2007 um 12:34 Uhr
Terra Anima (Wortmann). Will da nach meinen

und welches Modell?

[...]
Bitte warten ..
Mitglied: LarsJakubowski
15.04.2007 um 11:55 Uhr
Hallo Zusammen,

also ich behaupte mal einfach, das es nichts mit der Hardware und / oder einem defektem BIOS zu tun hat.

In Frage käme aus meiner Sicht wirklich Spyware/AdWare oder ein Windows, welches mal wieder nicht so mag.
Möglich auch, das die Verarbeitung der Gruppenrichtlinie nicht so läuft (zu mindest auf dem NB).
Mal mal GPUPDATE und schau nach, ob es wirklcih die Richtlinie gezogen hat.

Sonst versuch mal aus der CMD mit dem Befhel set time etwas zu bewirken.

Wir werden ja morgen sehen was es war

Viele Grüße
Lars
Bitte warten ..
Mitglied: 33373
17.04.2007 um 09:38 Uhr
Hallo an alle Interessierten,

habe vorläufig schlechte Neuigkeiten. Hab mir das Notebook gestern angesehen und der Vorführeffekt kam zum tragen. Hab das Notebook ne halbe Stunde aus gelassen und alles war chick.

Hab in auftrag gegeben das Notebook übers WE aus zu lassen und dann schauen wir am Montag wieder. Vorher gehts nicht, ist das Notebook vom Chef!

Nichts desto trotz hab ich schonmal den Zeitserver auf dem W2k3-server geändert, denn der times.windows scheint irgendwie nicht immer erreichbar zu sein.

gpupdate habe ich auf dem Laptop auch ausgeführt, McAfee (nicht die HomeVersion drüber laufen lassen, Spyware suchen lassen und Windows Updates (sicherheitshalber) gezogen.

Alles bis dato naja ohne Erfolg oder mit Erfolg, das wird sich die Tage dann zeigen.

Wie gesagt, gestern hat alles super funktioniert.

Wenn es nicht der Chef persönlich wäre, würde ich denken, mich will einer ver###rn.

Ich erstatte wieder Bericht, sowie es etwas neues gibt.
Bitte warten ..
Mitglied: 33373
22.04.2007 um 09:54 Uhr
Also habe das Notebook übers WE hier.

Die Uhr bleibt tatsächlich auch im BIOS stehen. Habs gestern etwa gegen 10 Uhr ausgeschaltet und heute angemacht --> gleich ins BIOS --> Datum Uhrzeit 21.04.07 10:04 Uhr.

Das klingt für mich jetzt doch nach Hardwaredefekt oder hat jemand andere Ideen?
Bitte warten ..
Mitglied: cykes
22.04.2007 um 10:01 Uhr
Da würde ich, auch wenn ich mich wiederhole, sagen, dass zumindest die CMOS Batterie leer ist.
Vielleicht hast Du mich oben falsch verstanden, ich meinte die interne Pufferbatterie für die BIOS
Daten und die Uhr.
Bitte warten ..
Mitglied: 33373
22.04.2007 um 10:10 Uhr
nein ich hatte Dich schon richtig verstanden, also wußte was Du meinst. Aber für gewöhnlich ist es doch so, dass, wenn die CMOS-Batterie leer ist, sich die Uhr "zurück setzt" also auf 01.01.1990 (öder ähnliches) aber dass die Uhr stehen bleibt bei leerer CMOS-Batterie halte ich für...naja...weniger möglich. Werde es aber auch noch mal testen.
Bitte warten ..
Mitglied: Rafiki
22.04.2007 um 12:42 Uhr
Die Uhr läuft im Bios nicht. -> OK, einverstanden die Hardware ist defekt. Egal ob nun Batterie schwach oder leer oder ob der Quartz nicht mehr schwingt: Ich würde das Mainboard tauschenlassen, Garantiefall.

Gruß Rafiki

PS: Das ist die erste defekte Uhr auf dem Mainboard von der ich so direkt höre.
Bitte warten ..
Mitglied: 33373
22.04.2007 um 13:06 Uhr
PS: Das ist die erste defekte Uhr auf dem
Mainboard von der ich so direkt höre.
Jupp, meine auch, deswegen tue ich mich mit der Lösung des Problems auch etwas schwerer. Werd mal morgen den Hersteller anrufen, mal sehen was die sagen!

Danke und schönes WE an alle!
Bitte warten ..
Mitglied: 33373
29.06.2007 um 11:27 Uhr
Also an alle die es interessiert.

Es soll ein defektes CMOS gewesen sein. Der Hersteller hat das Board getauscht und siehe da, ein Wunder!! Die Uhr läuft und läuft und läuft.

Nochmals vielen Dank an alle, die tatkräftig bei der Lösungsfindung mitgefiebert haben.

P.S. Konnte nicht früher eine Antwort mailen, da das Laptop erst letzten Freitag weggeschickt werden konnte und gestern wieder kam!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
Notebook LAN WLAN LTE trennen (2)

Frage von HansB3rt zum Thema LAN, WAN, Wireless ...

Windows 7
(Netzwerk)Drucker druckt nur eine Seite und bleibt dann stehen (5)

Frage von harald.schmidt zum Thema Windows 7 ...

Windows 10
gelöst Windows 10-Upgrade bleibt bei 99 Prozent stehen (3)

Frage von achklein zum Thema Windows 10 ...

Windows Server
gelöst Windows Server 2012 bleibt beim Bootvorgang stehen (17)

Frage von Chrischer zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...