Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ultra VNC Probleme bei mehreren Konten

Frage Microsoft Windows Tools

Mitglied: Nitron84

Nitron84 (Level 1) - Jetzt verbinden

12.02.2007 um 16:09 Uhr, 8005 Aufrufe

Hallo

ich habe folgendes Problem. Und zwar habe ich versucht Ultra Vnc als Admin hier bei uns im Internet Cafe zu installieren. Damit ich von dem "Hauptrechner" aus auf die Userrechner zugreifen kann.

Auf jedem Userrechner gibt es zwei Konten einmal das Konto Nutzer und einmal das Konto Serviceteam. Programme installieren kann man nur auf Serviceteam dies habe ich gemacht Ultra VNC installiert dort in den Autostart getan und es lief alles wunderbar ich konnte auf den pc zugreifen. Als ich aber die verknüpfung in den Autostart des Kontos Nutzer gelegt habe bzw All User kam eine fehlermeldung wenn man das Programm Nutzer gestartet hat und zwar "No password has been set & this machine has been preconfigured to prevent user from setting their own"

Also ein passwort wurde gesetzt ich will einfach nur das das Programm auf dem Konto Nutzer ebenfalls funktioniert weil das wär das wichtige.

In der Registry unter Run ist der eintrag ultra vnc drin ich hab jetzt mal nur diesen Eintrag gelassen und aus dem Autostart die verknüpfung raus. wenn ich den Viewer jetzt öffne und auf dem User pc das Konto Nutzer aktiv ist kommt beim connecten folgende meldung: "
This server does not have a valid password enabled. Until a password is set, incoming connections cannot be accepted. Also ich hab ein passwort von 6 zeichen min gesetzt und auch unterschiedliche versucht mit sonderzeichen funktioniert nichts...

Kann mir da jemand helfen? Wär super
Ähnliche Inhalte
Windows Server
Probleme mit Serververbindung (1)

Frage von Enriqe zum Thema Windows Server ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Windows Update
Immer wieder Probleme mit WSUS (W10 u W2k16 ) (4)

Frage von Leo-le zum Thema Windows Update ...

Netzwerke
gelöst PfSense: Probleme mit Wirksamkeit von Rules (12)

Frage von Fenris14 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...