Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ultra100 BIOS is not installed because there are no drivers attached.

Frage Hardware

Mitglied: Jaydabi

Jaydabi (Level 1) - Jetzt verbinden

09.09.2008, aktualisiert 10.09.2008, 3537 Aufrufe, 1 Kommentar

Hallo liebe Community

ich habe hier einen PC stehen, der beim starten die Festplatte erkennt, jedoch vor'm eigentlichen Bootvorgang die Fehlermeldung "Ultra100 BIOS is not installed because there are no drivers attached." ausgiebt. Zusätzlich gibt der Speaker ein Piepen aus (vier mal).

Ich habe verschiedene IDE-Steckplätze auf dem Board durchprobiert, die Platte wird erkannt, jedoch wird weiterhin die selbe Fehlermeldung ausgegeben. Natürlich habe ich auch schon andere Festplatten ausprobiert, immerhin wäre es ja möglich das nur die Platte beschädigt ist, aber der Fehler taucht immer wieder auf.

Ich würde ja behaupten es hat Jemand versucht das BIOS zu flashen und hat entweder ein falsches BIOS verwendet oder nicht ganz zu fertig geflasht.

Ist Jemandem der Fehler bekannt?

MfG
Jaydabi
Mitglied: dasfranky
10.09.2008 um 09:34 Uhr
der fehler ist mir nicht bekannt, aber ich gehe davon aus, dass es sich bei dem genannten Ultra 100 um den IDE controller handelt und dass dieser vllt defekt ist.

werden im bios die platten korrekt angezeigt?
einstellungen dort korrekt? evtl default settings oder fail-safe ausprobieren.
Bitte warten ..
Ähnliche Inhalte
Windows Installation
gelöst Vorinstalliertes Betriebssystem auslesen (BIOS) (14)

Frage von Yauhun zum Thema Windows Installation ...

Internet
No ip Set top Box und kabel bw (4)

Frage von winlin zum Thema Internet ...

Windows 10
Bluescreen Loop KMODE EXCEPTION NOT HANDELED (8)

Frage von AndreB88 zum Thema Windows 10 ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...