Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

UltraVNC: Login Probs und Autostart Probs

Frage Internet Utilities

Mitglied: simsus

simsus (Level 1) - Jetzt verbinden

06.12.2006, aktualisiert 09.01.2007, 15726 Aufrufe, 12 Kommentare

Hallo

Heute bin ich von RealVNC auf UltraVNC umgestiegen. Komplette Installation auf meinem Rechner und auf einem Client erfolgte ohne Probleme. Mein Rechner mit WinXP Pro Sp2 und der andere Rechner Win2k Pro SP4.

Installation bei 3. Rechner mit WinXP Pro SP2 ebenfalls erfolgreich.
Leider startet UltraVNC bei dem 3. Rechner nicht bei PC Start automatisch mit. Genauso wird mir als Viewer der Fehler angezeigt:
"This server does not have a valid password enabled. Until a password is set, incoming connections cannot acceped"

Auf dem Server erfolgte die Fehlermeldung:
"No password has been set & this maschine has been preconfigured to prevent users from setting their own.
You must contact a System Adminstrator to configure WinVNC proberly."

Das Passwort habe ich stets neu gesetzt, dennoch erfolgt bei jedem Neulogin dieser Fehler.

Würde mich auf Support freuen.

MfG Marcel
Mitglied: 26831
07.12.2006 um 10:41 Uhr
Ich bin seit ca. 3 Monaten nun auch endlich bei UltraVNC angekommen und bin wirklich begeistert.
Das Problem mit dem ungültigen bzw. nicht gesetzten Passwort habe ich auch schon mal gehabt. Hab dann den Dienst "VNC-Server" manuell neu gestartet und sofort hat er mir das Konfigurationsfenster angezeigt und mit einem Klick auf OK, hat er das neue Passwort dann auch dauerhaft übernommen.
Weiterhin bitte beachten, dass der eingesetzte Viewer und der Server immer die gleiche Version haben. Teilweise klappen sonst die Verbindungen nicht, oder der Server wurde nicht gefunden.

Hoffe es klappt nun bei Dir.

Stefan
Bitte warten ..
Mitglied: simsus
12.12.2006 um 10:48 Uhr
Hi!

Besten Dank für den Tipp.
So wie du vorgegangen bist, hab ich es auch gemacht. Leider komischerweise ohne Erfolg.
Hab das Ganze noch mal deinstalliert und von vorne installiert.
Und siehe da: Es geht. Unglaublich aber wahr

Gruss Marcel
Bitte warten ..
Mitglied: Harro
04.01.2007 um 12:59 Uhr
Hi!

Ich habe noch ein ganz anderes Problem mit meiner XP Kiste, denn wenn ich auf meinen VNC Server gehen möchte, kommt diese Meldung : "Another instance of WinVNC is already running" obwohl ich vorher nie VNC auf dem Rechner hatte.

HILFEEEEEEE
Bitte warten ..
Mitglied: Harro
04.01.2007 um 12:59 Uhr
Hi!

Ich habe noch ein ganz anderes Problem mit meiner XP Kiste, denn wenn ich auf meinen VNC Server gehen möchte, kommt diese Meldung : "Another instance of WinVNC is already running" obwohl ich vorher nie VNC auf dem Rechner hatte.

HILFEEEEEEE
Bitte warten ..
Mitglied: Harro
04.01.2007 um 13:00 Uhr
Hi!

Ich habe noch ein ganz anderes Problem mit meiner XP Kiste, denn wenn ich auf meinen VNC Server gehen möchte, kommt diese Meldung : "Another instance of WinVNC is already running" obwohl ich vorher nie VNC auf dem Rechner hatte.

HILFEEEEEEE
Bitte warten ..
Mitglied: Harro
04.01.2007 um 13:00 Uhr
Hi!

Ich habe noch ein ganz anderes Problem mit meiner XP Kiste, denn wenn ich auf meinen VNC Server gehen möchte, kommt diese Meldung : "Another instance of WinVNC is already running" obwohl ich vorher nie VNC auf dem Rechner hatte.

HILFEEEEEEE
Bitte warten ..
Mitglied: Harro
04.01.2007 um 13:00 Uhr
Hi!

Ich habe noch ein ganz anderes Problem mit meiner XP Kiste, denn wenn ich auf meinen VNC Server gehen möchte, kommt diese Meldung : "Another instance of WinVNC is already running" obwohl ich vorher nie VNC auf dem Rechner hatte.

HILFEEEEEEE
Bitte warten ..
Mitglied: Harro
04.01.2007 um 13:01 Uhr
Hi!

Ich habe noch ein ganz anderes Problem mit meiner XP Kiste, denn wenn ich auf meinen VNC Server gehen möchte, kommt diese Meldung : "Another instance of WinVNC is already running" obwohl ich vorher nie VNC auf dem Rechner hatte.

HILFEEEEEEE
Bitte warten ..
Mitglied: Harro
04.01.2007 um 13:01 Uhr
Bitte warten ..
Mitglied: 26831
04.01.2007 um 13:07 Uhr
Ähm Harro...Hätte ein Post es nicht auch getan.
Bei mir blubberte es nur so von Administratormails in meinem eMail-Prog. Grrr

Deine "another instant of WinVNC" findest du in deinen Diensten.
Start --> Ausführen --> "services.msc"

Ziemlich weit unten dürfte der Dienst mit WIN VNC stehen.

Stefan

PS: Und demnächst reicht ein Post
Bitte warten ..
Mitglied: simsus
04.01.2007 um 14:20 Uhr
Hi!

Bei mir klappt es nach Deinstallation und Reinstallation!
Besten Dank.
Bitte warten ..
Mitglied: Harro
09.01.2007 um 15:12 Uhr
Danke Stefan für die Anwort und sorry wegen den überhäuften Texten war keine Absicht.
Deine Antwort hat mir weitergeholfen und es funktioniert nun.

Herzlichen Dank

Gruß Harro
Bitte warten ..
Ähnliche Inhalte
CMS
gelöst PhpMyAdmin Login-Seite wird nicht dargestellt (3)

Frage von Static zum Thema CMS ...

Windows 10
Login-Credentials kopieren? (12)

Frage von 1410640014 zum Thema Windows 10 ...

Windows Server
gelöst Login Script (kix) bei Windows Server 2012 R2 (6)

Frage von TechNoob17 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(4)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...