Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Umlaut ö funktioniert nicht, wie beheben?

Frage Microsoft

Mitglied: Nicklogan

Nicklogan (Level 1) - Jetzt verbinden

17.02.2011 um 08:52 Uhr, 6491 Aufrufe, 4 Kommentare

Hallo,

ich bin aktuell etwas ratlos und hoffe hier im Forum kann geholfen werden.

Ausgangssituation:

Die Mitarbeiter und Kollegen arbeiten auf ThinClients und greifen auf verschiedene Terminal-Server (Win Server 2008) zu.

Problem:

Ein Mitarbeiter meldete sich heute morgen und sagte mir, dass bei ihm der Umlaut "ö" nicht zu schreiben ist. Nach kurzem testen und schauen fiel auf, dass alle anderen Umlaute (ä und ü) problemlos genutzt werden können. Nun lag die Vermutung nahe, dass die Tastatur defekt ist, allerdings hat auch der Austausch keinen Erfolg gehabt.

Laut Gebietseinstellung ist das Tastaturlayout auf Deutsch, sprich das ö müsste funktionieren. Auf der basisoberfläche des ThinClients (sprich ohne Verbindung zum Terminal-Server) funktioniert der Umlaut reibungslos. Des Weiteren funktioniert es, wenn der Mitarbeiter sich zu einem anderen Terminal Server verbindet. Der Umlaut lässt sich nur nicht auf dem ihm zugewiesenem Server.

Ich hoffe daher, dass es jemand gibt der dieses Problem schon einmal hatte bzw. eine Lösung kennt.

Mit freundlichen Grüßen

Nick
Mitglied: reni09
17.02.2011 um 09:03 Uhr
Hallo Nick,

wie sind die Tastaturlayout-Einstellungen auf dem TS?

Gruß reni
Bitte warten ..
Mitglied: Nicklogan
17.02.2011 um 10:21 Uhr
ebenfalls auf Deutsch, sry vergessen zu erwähnen.
Bitte warten ..
Mitglied: dog
17.02.2011 um 19:15 Uhr
Für die Verzweiflung zwischendurch:

Hau ein paar mal auf die Windows-Taste
Bitte warten ..
Mitglied: Sorata-Kun
16.05.2011 um 11:35 Uhr
Hallo,

ich weiß nicht ob du das Problem noch hast, aber bei mir hat es geholfen, wenn ich den Prozess taskeng.exe beendet habe.
Den Grund dafür habe ich noch nicht rausgefunden aber so könntest du versuchen das Problem einzugrenzen.

Gruß
Sorata
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Linux
LTSP: PXE Boot funktioniert nicht (15)

Frage von Fenris14 zum Thema Linux ...

Virtualisierung
Drucker aus einer VM heraus funktioniert nicht (5)

Frage von NCCTech zum Thema Virtualisierung ...

LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...