Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Umlaute werden aus Emails gelöscht!?

Frage Internet E-Mail

Mitglied: face-online

face-online (Level 1) - Jetzt verbinden

08.02.2010 um 08:53 Uhr, 9469 Aufrufe, 10 Kommentare, 1 Danke

Moinsen, seid neusten habe ich das Problem das wie von Geisterhand die Umlaute aus eMails gelöscht werden.
Normalerweise werden umlaute ja sonst nur ersetzt aber in unserem fall werden diese komplett aus dem Text gelöscht.

Ich bin am verzweifeln, ich hab keinen Plan wieso, weshalb bei uns Umlaute aus den eMails gelöscht werden.
Im Einsatz haben wir einen Exchange 2003 + Avira AntiVir for Exchange so wie eine eMail Appliance von Cisco (IronPort).

Nun werden willkürlich aus diversen eMails die Umlaute entfernt und mal nicht.

Keinerlei verweis wieso weshalb welches System die HTML geändert hat.
Meines erachtens nach gibt es keinerlei JOB in Antivir o.ä. welches auch nur Irgendwie die eMails ändert.
Bei verdacht auf SPAM oder VIRUS wird es lediglich in Quarantäne verschoben.

Hat irgendjemand eine Ahnung?


Mit freundlichen Grüßen

Sascha
Mitglied: laster
08.02.2010 um 09:12 Uhr
Hallo Sascha,

könnte was mit dem Content-Type der Mails zu tun haben. Du kannst in Outlook die 'Internetkopfzeilen' (also den Mailheader) einsehen: Mail markieren, rechte Maustaste, Nachrichtenoptionen und dann die Daten im Feld Internetkopfzeilen.
Schau Dir die Zeilen an, mit "Content-Type: text/plain; charset ...". Gibt es einen Zusammenhang zwischen dem Charset und den 'verschwundenen Umlauten' ? Wenn ja, dann versteht Dein Exchange eventuell die Codierung der Mails nicht.

vG LS
Bitte warten ..
Mitglied: face-online
08.02.2010 um 09:28 Uhr
okay schonma vielen dank für die antwort
ABER ;)
das problem tauchte urplötzlich ohne jegliche veränderung auf.
vorher lief es ja einwandfrei...?
Bitte warten ..
Mitglied: kristov
08.02.2010 um 09:41 Uhr
Hallo,

Du läßt uns raten. Betrifft das ausgehende Mails, eingehende Mails, welche Mailclients,...
Evtl. findest Du unter g00gle was, zB unter Outlook keine Umlaute

Gruß,
kristov
Bitte warten ..
Mitglied: face-online
08.02.2010 um 11:57 Uhr
eingehende mails
outlook 2003
Bitte warten ..
Mitglied: kristov
08.02.2010 um 12:26 Uhr
Betrifft das nur bestimmte Empfänger bei mails eines bestimmten Absenders?
Bitte warten ..
Mitglied: face-online
08.02.2010 um 12:59 Uhr
nein, das scheint irgendwie willkürlich zu passieren...
letzte woche kam die mail vom selben empfänger sauber rein und heute... ihr wisst schon ohne umlaute ;)

das ist ja das was mich auch so stutzig macht, das es irgendwie völlig random auftritt
Bitte warten ..
Mitglied: kristov
08.02.2010 um 13:59 Uhr
Bitte drück Dich etwas genauer aus, Mails kommen nicht von Empfängern, sondern von Absendern Woher soll ich wissen, was Du meinst?

Also:
Ist es nur bei einem oder mehreren Absendern so? Wenn mehrere, sind es immer dieselben?
Betrifft das nur einen bestimmten Empfänger, oder ist es egal, an wen das Mail gerichtet ist (und von wem es kommt)?
Bitte warten ..
Mitglied: face-online
11.02.2010 um 14:37 Uhr
ja es ist egal von welchem Absender und auch egal an welchen Empfänger.
Entschuldige ist grad alles bissl stressig bei mir auffer maloche....
Bitte warten ..
Mitglied: Jomo
16.02.2010 um 16:58 Uhr
Hallo Zusammen,

ich habe ein ähnliches bzw. das gleiche Problem. Vielleicht hilft es wenn ich ein paar Details preisgebe ;)

*Empfänger und Empfänger:*
Exchange 2003 + Outlook 2003 + Office 2003
KEIN Office 2007 installiert

Das Problem tritt bisher nur bei einem Empfänger auf - alle anderen funktionieren einwandfrei.

Mail wird in ISO verschickt und wird von Outlook auch so ausgelesen. (siehe unten mailheader)

Wenn der Absender an meine GMX schickt und ich diese über das gleiche Outlook mit POP abrufe, kommen alle Umlaute an - scheint also ein Exchange<>Exchange problem zu sein.

Die Umlaute werden übrigens komplett aus der MAil gelöscht - stehen nicht mal im Quelltext.

Hier der Mailheader:
Microsoft Mail Internet Headers Version 2.0 
Received: from moutng.XXXX.de ([XXXX]) by gate.XXXX.net with Microsoft SMTPSVC(6.0.3790.3959); 
	 Tue, 16 Feb 2010 15:36:16 +0100 
Received: from 192.168.15.4 (pop7-208.catv.XXXX.de [213.209.88.209]) 
	by mrelayeu.XXXX.de (node=mreu2) with ESMTP (Nemesis) 
	id 0LzWOk-1NlA2m3zCk-0144II; Tue, 16 Feb 2010 15:36:16 +0100 
From: "XXXX XXXX" <XXXX@XXXX.eu> 
Subject: umlaute 
To: jomo@XXXX.com 
Date: Tue, 16 Feb 2010 14:34:17 +0000 
Priority: normal 
X-Priority: 3 (Normal) 
Importance: normal 
X-Mailer: DvISE by Tobit Software, Germany (0241.4542484B4947494D514B), Mime Converter 101.20 
X-David-Sym: 0 
X-David-Flags: 0 
Message-ID: <0000769D.4B7ABAE3@192.168.15.4> 
MIME-Version: 1.0 
Content-Type: multipart/alternative; 
 boundary="----_=_NextPart_000_0000769D.4B7ABAE3" 
X-AVK-Virus-Check: AVA 19.9694;F1206 
X-Provags-ID: V01U2FsdGVkX1+5BXDHHEPsNNNvWYNZFbRk5zHTtnd5iGuLH4J 
 3i37CMwwnhieMrJ2KhqFbt56RPhi8nzYhs/ji3b5bOTKWqWRHE 
 a+2b+LD7gL5uXoSXyRj3VavRNEgjGu6 
Return-Path: XXXX@XXXX.eu 
X-OriginalArrivalTime: 16 Feb 2010 14:36:16.0680 (UTC) FILETIME=[65933280:01CAAF15] 
 
------_=_NextPart_000_0000769D.4B7ABAE3 
Content-Type: text/plain; 
 charset="iso-8859-1" 
Content-Transfer-Encoding: quoted-printable 
 
------_=_NextPart_000_0000769D.4B7ABAE3 
Content-Type: text/html; 
 charset="iso-8859-1" 
Content-Transfer-Encoding: quoted-printable 
 
 
------_=_NextPart_000_0000769D.4B7ABAE3-- 
Bitte warten ..
Mitglied: Jomo
16.02.2010 um 16:59 Uhr
glatt vergessen - auf Empfänger Seite sind ALLE Updates (office+server+vista) installiert!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 - Abwesenheitsnachricht Umlaute werden nicht dargestellt (3)

Frage von staybb zum Thema Exchange Server ...

Outlook & Mail
gelöst Emails werden ohne Signatur und Text versendet - Outlook 2010 (11)

Frage von IT-com zum Thema Outlook & Mail ...

Verschlüsselung & Zertifikate
gelöst Symantec PGP Desktop - Emails unverschlüsselt speichern (3)

Frage von SirTobi27 zum Thema Verschlüsselung & Zertifikate ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (12)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...